HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,810 | Guests: 310 | Members: 0 


   Current Location: Forums v1.0 OpenXenium Frag, Fresh install   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   RetroArch vs. Individual Installers?   |   Best place for ROMs?   |   What's the best arcade emulator?   |   ROM Filename Length Issue   |   Renaming Emulators in Menu   |   I have an XBOX v1.6 and it seems that the Softmods work   |   Commodore C64, Amiga, 128 Reproduction Game Boxes, Manuals   |   Xboxs for sale   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Xbox HQ chrome Errors
Xbox-Hq.Com Forum Index -> Xbox-Hq Errors and Suggestions
Post new topic Reply to topic  Goto page Previous  1, 2  
 Xbox HQ chrome Errors View previous topic :: View next topic  
 
 
 
 
tweaked
V.I.P. Lifetime


Joined: Jan 31, 2004
Posts: 1769
Location: NH, USA

Post Posted: Fri Jul 06, 2012 7:25 pm   
Post subject:
Reply with quote
 
I just disable mod_deflate in apache which handles the gzip of content. Same problem. By default, mod_deflate does not automatically do anything. Cpanel has a function for the user to turn it on if they want. That has been off the whole time.

Is it possible you are calling gzip more than once?

Is it possible that something somewhere is trying for zlib output compression?

I ask that because if I enable zlib output compression the Chome 330 error goes away and it tries to actually display an image.

We can not use both gzip output and zlib output compression. We want gzip.


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
tweaked
V.I.P. Lifetime


Joined: Jan 31, 2004
Posts: 1769
Location: NH, USA

Post Posted: Fri Jul 06, 2012 8:43 pm   
Post subject:
Reply with quote
 
I fixed it for you. The problem was in the code for the header

http://www.xbox-hq.com/html/forumsdownload-id-4340.html

Edit: testing edit

Edit 2: Edit works


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2 |
 All times are GMT | Page 2 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (0) / Guests Online (310)
Members Browsing


Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator