HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,096 | Guests: 870 | Members: 13 


   Current Location: Forums screen split on games xbox original   |   X-Bit 1.5   |   Miscellaneous Xbox Info   |   Original Xbox helpful guides   |   FriendTech Consoles   |   Original Xbox Ghostcases   |   Xcm Cases   |   Dou X2   |   Dou X3   |   Xbmc Dead Addon Collection   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Old Xbox boot but wont load games or MS Dashboard
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Old Xbox boot but wont load games or MS Dashboard View previous topic :: View next topic  
 
 
 
 
Mat97
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Nov 02, 2018
Posts: 2

Post Posted: Fri Nov 02, 2018 3:26 pm   
Post subject: Old Xbox boot but wont load games or MS Dashboard
Reply with quote
 
Hi all,
I've found back my xbox first gen and I've tried to use it again.
It starts and works till i try to load any games.
Last time probably i've use it was more than 15yrs ago, and was working.

Right now, even if i'm trying to load the dashboard from EvoX it freeze to the LOADING...

I've follow some of the instruction here ([https://team-xecuter.com/forums/threads/25224-Game-Backup-Troubleshooting-Freezing-Dirty-Disk-Error-Read-here]
except:
clean the cache (i'v to find a computer with ethernet port)
update the clock: wont let me load MS dashboard

Any ideas or suggestion will be appreciated!
Best
[/url]


View user's profile Send private message
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2417
Location: Minnesota, USA

Post Posted: Sat Nov 03, 2018 12:58 am   
Post subject:
Reply with quote
 
Does it load to any of the dashes ms or evox? Any error codes? Maybe check and make sure the hd cables and all that are hooked up good sometimes they wiggle out does the hd make a clicking noise?
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2636
Location: Kamloops BC Canada

Post Posted: Sat Nov 03, 2018 1:06 am   
Post subject:
Reply with quote
 
Grab Babylon and install it on your PC and run it. Pick XBOX-DVD Installer. It will create an ISO file, burn this to DVD-r at 8x. Once burned put that disc in your XBOX turn it off wait a few seconds then turn it back on. If it boots go to File Manager and take a screen shot of the E and C drives and post them so we can then advise you on how to best fix the XBOX.

Babylon 2 Build 6-13 Download
http://www.mediafire.com/file/trb4c2els498vnh/BABYLON2_6-13.zip/file


View user's profile Send private message
 
 
 
 
Mat97
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Nov 02, 2018
Posts: 2

Post Posted: Sat Nov 03, 2018 10:54 am   
Post subject:
Reply with quote
 
Thanks guys for the quick answer!

I'll attache here how does it looks the configuration settings and what it loads.
I've followed your suggestion Scarface, checking the component and all the cables and connectors are okay, and no loose. HD do not clicks, it makes the the reading noise as i load a game, but after a sec all it gets quite.
And i've no error code.
As i load both a game or i try to launche the Microsoft Dashboard from the menu in Evox dashboard (EvoX splash screen 1.jpg) it stuck with the image Evox Loading.jpg)

Here what i can see when i boot the xbox:
https://goo.gl/ytQ3sF


I've tried to change some of the settings in the evox but without any luck.
And not sure if the date that now is set on 1/1/2002 could be a problem...


@SPPV: i'll follow your suggestion aswell as i'll get the chance to have a cd slots (bad new laptop without tools)

I'll keep you posted!
[/url][/quote]


View user's profile Send private message
 
 
 
 
ArchAngle
V.I.P. Lifetime

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Oct 03, 2014
Posts: 251

Post Posted: Sat Nov 03, 2018 3:42 pm   
Post subject:
Reply with quote
 
I'd go with what SPPV suggested. It look like an old softmod, the HDD is locked and the BIOS shown is a retail one but you do need to check and confirm that it is first.

Installing a more up to date softmod may fix whatever the problem is so do that if it is all you want to do.

I'd would suggest switching to the UnleashX dash instead of continuing with EvoX. The problem with the EvoX is that it dos not have a file manager. A lot of stuff that could be fixed or at least checked using it are not open to you unless you've installed a third party one in Apps eg. BoXplorer or a second dash, like UnleashX.

If you don't have such tools available the only other option is via an installer disc ie. SPPVs Babylon, AID or any other installer rescue disc. You may be able to FTP though so that might be an alternative solution.

The free space on F:\ means a bigger HDD was fitted so its not the original HDD. With only 9GB left free the F:\ drive must either be pretty full or the HDD (with what?) or is rather small ie. 20GB.

I couldn't see anything obviously wrong in the screenshots provided. It looks like the dash is the last version of EvoX: v3935. I don't recognise the skin and I'm perplexed by some of the menu entries like "!?Settings?!", "Spin DVD" and "Aggiorna BIOS".

These must be particular to the 'softmod'. The latter seems to mean refresh BIOS in Italian, presumably the equivalent of flash BIO if it were an English/US EvoX dash. But if it is an Italian PAL console why is the rest of the menu in English? BTW never touch that flash BIOS option unless you know what you're doing.

One thing I did notice is that the X, Y and Z drives are not empty. This probably means that the last games you played left temporary stuff there. Sometimes clearing the cache which will clear that and other temporary files can help. So that advice you've already come across is good.

One thing I'd suggest if you can gain FTP access is to try installing a Xbox game to the HDD. If that plays OK from there then you can be pretty sure the problem is with the disc drive. Updating the softmod is still recommended but if it is the disc drive, which would not surprise me at all, that won't actually solve the disc playing issue.

One problem with some EvoX installs I've done (as apps) is that the .INI file provided does not actually include the path to the MS Dash. Again, if you can gain FTP access, check the evox.ini file and that the MS dash .XBE
it is point at is actually there.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (13) / Guests Online (870)
Members Browsing
DillonSchw, ArchAngle, FPUGrant38, TiffinyG53, SPPV, Reggie92C1, LottieGill, MarinaDelo, Coy43L8399, ricekiller, Rays, LutherFip, rjm41,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users