HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,796 | Guests: 911 | Members: 11 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   JOIN THE XBOX-HQ DISCORD CHAT (44 ONLINE)   |   Get the free XBOXONEHQ app for Android (2000+ Installs)   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   1.6 Powers up but immediately shuts down   |   V.I.P Memberships Now Available   |   Should I Use A VPN When Streaming Movies Using Kodi Or Terra   |   Modded Arcade1UP Cabinet (First Attempt) - PICS   |   XBOX-HQ VIP FTP XBOX DOWNLOADS AVAILABLE 24/7   |   Where to Buy Modchips?   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Hotswapping Help (Solved /loves you guys <3)
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic  Goto page 1, 2, 3  Next  
 Hotswapping Help (Solved /loves you guys <3) View previous topic :: View next topic  
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Wed Jun 07, 2006 4:44 am   
Post subject: Hotswapping Help (Solved /loves you guys <3)
Reply with quote
 
I have made the ISO by putting the ms-c files into the C folder in the xbhdm/linux folder.and then running iso maker. Burnt the ISO to a cd using ISO Recorder. Stuck it in the PC I was going to use (OLD like Pentium I or II) had the xbox opened, pc hd set to prim master, cdrom set to secondary master. Load up pc pause load up xbox switch cables and hit spacebar and continue. Goes to boot from cd and says Boot fro ATAPI: Failure insert system disk and hit enter to continue. Now does this mean that the CD is bad or that the PC is incompatible?

Last edited by xS4v10rx on Sun Jun 11, 2006 2:31 pm; edited 2 times in total


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
pirrup
V.I.P. Lifetime



Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Wed Jun 07, 2006 7:04 am   
Post subject:
Reply with quote
 
make sure first boot is on cdrom
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Wed Jun 07, 2006 7:06 am   
Post subject:
Reply with quote
 
and that ms-c you extracted it and transfer its contents right?

pirrup means to put the secuance to boot order to read from cd drive first

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Wed Jun 07, 2006 11:59 am   
Post subject:
Reply with quote
 
Yeah my boot sequence was right. I think it might be the program I used just burnt the files to the CD. Retrying now


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Wed Jun 07, 2006 4:28 pm   
Post subject:
Reply with quote
 
yep you transferd ms-c directly to your C folder on xhdm1.9 when insted ms-c should be extracted then tranfer its files to the C not the entire folder. try that im sure you get it from here
_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Wed Jun 07, 2006 10:31 pm   
Post subject:
Reply with quote
 
I changed pcs and it finally loaded the program. I select 1 to goto VGA console and its says you have passed an undefined mode number. Goto 2 text console and its says ok ready then like reboots trys to find the hd again and says primary master failure or something of the sort. Any ideas?


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 12:02 am   
Post subject:
Reply with quote
 
Now when I hotswao it loads to where you select 1 for vga or 2 for text. VGa I get a undefined mode number error and 2 it looks like its working says uncompressing Linux REady then like OK boot to normal or something close. Then it reboots the PC and it detects the HD and says Primary master hard disk fail. Ideas? Suggestion? Is it just not unlocked. Because for some reason im getting error 12 on my xbox.


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 12:32 am   
Post subject:
Reply with quote
 
Also when I put the disc I get this little text before it boots.

Boot from ATAPI CD- ROM :
1. No emulation System Type- (00)

ISOLINUX 2. 05 2003-07-16 isolinux: Loading spec packet failed, trying to wing it
...
isolinux: Found something at drive = 9F


It then loads it like normal. If that makes any difference


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 2:12 am   
Post subject:
Reply with quote
 
Also,
When I choose option four in xbox hd maker when it detects my xbox hd it says illegal partition or something of the sort.

I guess I am screwed. I might try to run xbox hd maker from a pretty good HP Pavillion (sp?) but is a modchip a valid option? If so what is the cheapest modchip i can use?


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Thu Jun 08, 2006 3:12 am   
Post subject:
Reply with quote
 
ok when you got this undefined mode number tha maens that you just typed 1 from the key pad the number side .. type 1 from the keyboard side with the letters. the error 12 is normal and you are hotswaping from xbox then to ide right? it should load instant ( the linux) if it does not the hd is locked.
Quote:
Also when I put the disc I get this little text before it boots.

Boot from ATAPI CD- ROM :
1. No emulation System Type- (00)

ISOLINUX 2. 05 2003-07-16 isolinux: Loading spec packet failed, trying to wing it
...
isolinux: Found something at drive = 9F


It then loads it like normal. If that makes any difference

this is normal too

so the first time you had it its just that you typed 1 from the wrong side . so for example lets say you press 1 again adn it gives you undifed number then press the other 1

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 3:23 am   
Post subject:
Reply with quote
 
No I typed 1 in from the letter side of the keyboard. I think I am hot swapping right but anytime I use an option like 1 vga console or 2 for text console. on 1 i get undefined mode error then hit spacebar and it reboots pc on two its goes through stuff it says uncompressing linux then ready it then flashed some quick message like ok booting to kernel or something then reboots pc


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Thu Jun 08, 2006 3:37 am   
Post subject:
Reply with quote
 
go to a friends pc , and umm so you put the disc on the pc . then you power it on and hit pause/breakthen you power on xbox and swap it to pc then you hit pause/breakand linux should load that instant . you are doing it like that right? 2) try the other button 1 see what happens. and fianly how did you burn xboxhdm1.9

if none of these work try going to a friends pc or get ready for a chip

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
pirrup
V.I.P. Lifetime

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Thu Jun 08, 2006 6:48 am   
Post subject:
Reply with quote
 
are you trying this on a very old pc? with an old vga card?
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 1:17 pm   
Post subject:
Reply with quote
 
Yes I am I was worried about damage to my newer PC


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 3:09 pm   
Post subject:
Reply with quote
 
So that is most likely the problem? I need to use a newer computer?


View user's profile Send private message Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2, 3  Next |
 All times are GMT | Page 1 of 3
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (11) / Guests Online (911)
Members Browsing
cooltech73, SchifferJuana, sandra11, biotan, JerilynPal, Prabhusrini, FrancisEri, NiamhDymoc, bassinhuntin, FloreneWoo, WaylonWhit,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users