HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,873 | Guests: 311 | Members: 1 


   Current Location: Forums Xbox HDMI mod   |   I can deal with these spammers.   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   XBMC4GAMERS crashes everytime because of this file   |   My Items for sale   |   Hitman Trilogy & Rainbow Six Extraction Join Game Pass   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Frame Rate Woes
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Frame Rate Woes View previous topic :: View next topic  
 
 
 
 
Gunslinger83
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Feb 19, 2006
Posts: 37
Location: Tuscaloosa, Alabama

Post Posted: Wed Mar 15, 2006 8:50 am   
Post subject: Frame Rate Woes
Reply with quote
 
Allright, folks, I done busted somethin good this round. I was playin some of my RvB and one of the episodes kept framing up badly. In my typical sledgehammer manner I thought "Hey must be the FRAME rate." So I went to my media player and changed the frame Rate to NTSC-J. (Yeah now that I think about it It doesn't make any sense to me either.) Anyway. Now when I turn the Xbox on I get sound but no picture. I assume that this is because the v doesn't match the frame rate. Even when I boot to the standard M$ dash or try to boot using my slayers disk I get the same thing. Any way to save this beast? Thanks.

Guns

Update:
I CAN however flip the chip to the Flashbios bank and get the flashbios show, but it is in Black and White as opposed to the normal blue and yellow. But now the same disc I flashed it with the first time gives me "urecognized flash!" aborting. Banging...my...head...against...the...wall...Id feel better if the box had just fried, but this was actually my fault lol.


View user's profile Send private message
 
 
 
 
Gunslinger83
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Feb 19, 2006
Posts: 37
Location: Tuscaloosa, Alabama

Post Posted: Mon Mar 27, 2006 6:38 pm   
Post subject:
Reply with quote
 
Yep. I'm officially pissed off. I've replaced everything but the motherboard on this thing, chip included. Shortly after my last update, The box starting turning itself on and off. I had to leave it unplugged, cause it would wake itself up in the middle of the night. Scared my roommate to death one night. Funny story, if I weren't so frustrated. Oh, well. Looks like im out till I can put back enough to get a new box...with Forza...joy. Whay couldn't they package it with Doom, or Halo, or something...

Guns


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Mon Mar 27, 2006 7:33 pm   
Post subject:
Reply with quote
 
A lot going on here.
One item that caught my eye was the black and white issue.
Sounds like you changed your xbox from NTSC to PAL or visa versa.
Suggest run Engimah Video Switcher and that should correct your video issue. I'm still curious about the rest though, however, it may all be related. One items causing all the rest... ya know?

_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
shortacid
V.I.P. Lifetime

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Mar 12, 2005
Posts: 1887
Location: Orlando/West Palm Beach, FL USA

Post Posted: Mon Mar 27, 2006 10:29 pm   
Post subject:
Reply with quote
 
Di you maybe end up kicking it in the front panel a little bit. Or any sort of indentation on the front cover could cause the Power PCB (Printed Circuit Board) to arc off the case and ground it self, causing your xbox to turn on.
_________________
XBOX v1.6
X3|.3294|XBMC



View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Gunslinger83
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Feb 19, 2006
Posts: 37
Location: Tuscaloosa, Alabama

Post Posted: Tue Mar 28, 2006 4:55 pm   
Post subject:
Reply with quote
 
Can't find any indentation in the shielding, and near as I can tell nothing else is grounding out. As for the NTSC thing, I did change it. I screwed up and set it on NTSC-J. I think it's royally dead now. Like, something is smoking in the box, or was. I can't find anything that LOOKS burned, but the box is most definitely dead. My brothwr did this to a cordless telephone once. I never let him live it down, so when he finds out I'll never hear the end. But, the box is definitely cooked. Thanks anyway guys. Time for a replacement...

Guns


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (311)
Members Browsing
jamesbw,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US