HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,688 | Guests: 423 | Members: 3 


   Current Location: Forums I can deal with these spammers.   |   Xbox HDMI mod   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   XBMC4GAMERS crashes everytime because of this file   |   My Items for sale   |   Hitman Trilogy & Rainbow Six Extraction Join Game Pass   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Something has gone terribly wrong,I need help!!!
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Something has gone terribly wrong,I need help!!! View previous topic :: View next topic  
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User



Joined: Oct 12, 2005
Posts: 19

Post Posted: Fri Oct 14, 2005 10:41 pm   
Post subject: Something has gone terribly wrong,I need help!!!
Reply with quote
 
I used the Restore C backup button.

Now everytime iswitch on my xbox without a game or the tray open, I get the error 21 message.

I can still load games but I just want my xbox back to the way it was before I installed the softmod.

Can anybody help me?

Thanks

Chris


View user's profile Send private message
 
 
 
 
sadalius
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Jan 03, 2005
Posts: 36

Post Posted: Fri Oct 14, 2005 10:48 pm   
Post subject:
Reply with quote
 
Hey Chris,

Can you still boot splinter cell and load the softmod game save?? If so what you can do is download the MS dash, you can find that here, FTP into the xbox while the game save is running, delete everything in the C folder and upload the MS dash files into the now empty c folder. That should get you back up and going.


View user's profile Send private message Visit poster's website Yahoo Messenger
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User



Joined: Oct 12, 2005
Posts: 19

Post Posted: Fri Oct 14, 2005 11:02 pm   
Post subject:
Reply with quote
 
Wait a sec, if thats possible. Is it also possible to reinstall the softmod and place the Ms dash in a directory so I can still use evox and go back to the MS dash menu?

Thanks

Chris


View user's profile Send private message
 
 
 
 
sadalius
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Jan 03, 2005
Posts: 36

Post Posted: Fri Oct 14, 2005 11:07 pm   
Post subject:
Reply with quote
 
yup, you can, but the ms dash will still be bugger'd. In other words, if you try to launch the ms dash from the evox menu, you'll probably get error 21 again. But hey, it's worth a shot!


View user's profile Send private message Visit poster's website Yahoo Messenger
 
 
 
 
dangermouse
Moderator
Moderator


Joined: Jun 24, 2005
Posts: 972
Location: Tucson

Post Posted: Fri Oct 14, 2005 11:19 pm   
Post subject:
Reply with quote
 
Ok, relax everything will be all right...just hold my hand Wink
Re-do the softmod by way of the game exploit. Install the Evox dash. Load AID. Now you have two choices...go with the softmod or restore to retail.
If you want to stay away from softmods, Install the m$dash to c:. That should be the one in the dashboards menu NOT the softmod menu. Then delete everything from e:. Once you boot, it will be like waking up from a bad dream....everything will be back to normal.
If you want to stay with the softmod, go to the softmod menu and install the m$dash from there to c:. Also make a back up of the eeprom. That will keep you safe. Once you do that you can start loading applications.
Have Fun
DM

_________________
Xenium Ice 2.3.1 OS
200gb Seagate HDD

|HOTSWAP|Upgrade HDD|


View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.1
Modded: Xenium Ice OS v2.3.1

Joined: Oct 12, 2005
Posts: 19

Post Posted: Fri Oct 14, 2005 11:23 pm   
Post subject:
Reply with quote
 
ok thank you.

For some reason I can't FTP, god knows what I'm doing wrong, but I have a RJ 45 cable, smart ftp, flash fxp and none of them are working.

Could I put it on a CDRW and do it that way.

PS I'm finding it hard getting hold of auto installer deluxe, any ideas?


View user's profile Send private message
 
 
 
 
dangermouse
Moderator
Moderator


Joined: Jun 24, 2005
Posts: 972
Location: Tucson

Post Posted: Fri Oct 14, 2005 11:29 pm   
Post subject:
Reply with quote
 
The the link for AID http://www.aideluxe.com/ Once you d/l it, extract it and burn the iso to a cd-rw or dvd-r, which ever stirs you cocoa. Nero or dvdDecrypter will burn iso's.
_________________
Xenium Ice 2.3.1 OS
200gb Seagate HDD

|HOTSWAP|Upgrade HDD|


View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.1
Modded: Xenium Ice OS v2.3.1

Joined: Oct 12, 2005
Posts: 19

Post Posted: Sat Oct 15, 2005 8:05 am   
Post subject:
Reply with quote
 
Hey guys, I've just put the AID on a cdrw and im in the softmod menu.

Only problem is, now I have 3 options. Install NKpatcher & MS Dash, Install PBL & MS Dash and Install Dashboards.

The install dashboards has about 15 dashboards in it, none of them are Ms dash.

Which 1 do I pick?

Chris


View user's profile Send private message
 
 
 
 
jhondra
V.I.P. Member
V.I.P. Member

Xbox Version: Xbox V1.0
Modded: Xecuter3 CE

Joined: Sep 12, 2005
Posts: 288
Location: Boise, ID

Post Posted: Sat Oct 15, 2005 2:04 pm   
Post subject:
Reply with quote
 
I typically use the NKPatcher + MSDash. Once that is done, install your favorite Dash (I like UnleashedX). That should do it.

You didn't mention if you were trying to stay with a softmod or trying to just get back to a virgin stock xbox. If you're trying to just get a virgin xbox back, you install MSDash from the Intall Dashboards main menu (not from the softmod menu area). Don't do the NKPathcer or anything.

I suspect the problem with you FTPing is that you don't have the same IP header between your PC and xbox to match the netmask. In otherwords, you can't have the XBox on 192.168.0.100 (the default, I believe) and your main PC on 192.168.1.anything with a netmask of 255.255.255.0 as your net mask is demanding that all network devices that you want to respond/see each other must match on the first three fields. So, you either have to change the XBox to 192.168.1.anything-unique or change your PC to 192.168.0.anything-unique. Typically the log in is "xbox" and password is "xbox" from there in the FTP. Make sense?

-Jhondra

_________________
Xecutor 3 CE
X3 3294 Bios

14 total successful solder-mod xbox's (v1.0 to v1.6b; favorite is v1.4 Sept 2003; very clean motherboard and usually has Samsung DVD), including two 128MB upgrades and 2 X3 LCD/CP's.


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Xenokai
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Jul 17, 2005
Posts: 127

Post Posted: Sat Oct 15, 2005 4:36 pm   
Post subject: hmm
Reply with quote
 
i had this exact same problem when my ethernet port blew and i was wanting to restore it to take it back. One Question is the xbox the newer hitachi drive? cause im starting to believe SID doesnt work with it anway i couldnt fix it back to normal so i just restore mod backup and erased the mod stuff then restored ms dash then delete the ms dash backup and took it back with error 21 could anyone look into this i think SID has found a challenge.


View user's profile Send private message
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox V1.0
Modded: Xecuter3 CE

Joined: Oct 12, 2005
Posts: 19

Post Posted: Sat Oct 15, 2005 11:03 pm   
Post subject:
Reply with quote
 
Shortly after my post this morning I decided to pick one of the 2 MS dashboards (I decided to stay with the softmod). However, whichever 1 I picked had an error message whilst installing the dash and could not continue. I then got the error 13 warning. So I reinstalled the soft mod.

Any idea why I got the error 13 message?

Maybe its time to try the retail dash.

Chris


View user's profile Send private message
 
 
 
 
Benty666
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox V1.0
Modded: Xecuter3 CE

Joined: Oct 12, 2005
Posts: 19

Post Posted: Wed Oct 19, 2005 10:35 pm   
Post subject:
Reply with quote
 
Back to the ftp thing, is there any easy way to solve the problem that you've been trying to help me with. I'm sorry but I didn't understand what you said.

Could you give me a step by step guide of how to solve the problem?

I'm using smart ftp.

Thanks

Chris


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (423)
Members Browsing
Dkoots, dirtbike564, mamcocob64,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US