HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,450 | Guests: 232 | Members: 4 


   Current Location: Forums 1.4ghz interposer, Modchips,X3CP, OGx360, Jewels and more   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Deleting too many C drive files   |   UleashX dash problem   |   Looking for modchip info   |   List Of Games Optimized for Xbox Series X|S   |   Arcade1up-hq Site update   |   xBox Classic - > xbmc4gamers (Artwork Problem)   |   Looking for the Name of an Old Xbox Game   |   Trying to re install softmod   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Newegg
Xbox-Hq.Com :: View topic - Softmod will not work
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Softmod will not work View previous topic :: View next topic  
 
 
 
 
Bonky
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 04, 2011
Posts: 3

Post Posted: Sat Dec 10, 2011 11:39 am   
Post subject: Softmod will not work
Reply with quote
 
Hi, Still the XBOX is the best media center I think. I will now want to softmod my 2nd box. The first box was modded by a pro. Yet I reckon I should be able to do the mod myself. I guess I need some help Smile

My Xbox is V1.0 by looking at the product code (FF as final chars in the SN)
MS dash is 1.000.5659.03
I use splinter cell (XBOX classics version)
SID 5.11
8Mb memory card : (8mega XB-6013) - unknown supplier). I cannot find this card in the compatible card database nor can I search on it

I do not need MS dash after the mod. I only need XBMC

I load the UDATA gamesave on the card using my modded box then copy them as gamesaves to the unmodded box. That all goes OK
I play splinter cell, choose Linux gamesave (there is an existing other gamesave too) - then the screen goes blank and LED goes orange but nothing further happens

XBOX will reload in original dash.
Are my requirements OK for a SID5.11 softmod ?

Been browsing this forum but hard to find similar situation

Thanks much !


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Dec 10, 2011 3:15 pm   
Post subject:
Reply with quote
 
Your dash will need to be: D: 1.00.5960.01

See if you can dig up a copy of halo 2 or one of the last few games for this console to update that.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Bonky
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 04, 2011
Posts: 3

Post Posted: Wed Dec 14, 2011 10:22 pm   
Post subject:
Reply with quote
 
Thanks, I found Halo2 and MSdash is now upgraded.
I repeat the sequence, I removed all other gamesaves from the HD
Result is the same. LED goes orange and screen blank.

Will it make a difference to cut the wires of a controller and connect it to USB and copy the gamesaves over with AR instead of copying it via another xbox ?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Dec 14, 2011 10:52 pm   
Post subject:
Reply with quote
 
Could try that but i would also redownload the save file, are you using the og game or platinum?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Bonky
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 04, 2011
Posts: 3

Post Posted: Wed Dec 14, 2011 11:01 pm   
Post subject:
Reply with quote
 
its the classics version


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Dec 15, 2011 3:37 pm   
Post subject:
Reply with quote
 
Bonky wrote:
Thanks, I found Halo2 and MSdash is now upgraded.
I repeat the sequence, I removed all other gamesaves from the HD
Result is the same. LED goes orange and screen blank.

Will it make a difference to cut the wires of a controller and connect it to USB and copy the gamesaves over with AR instead of copying it via another xbox ?


In this post you said the screen went black but did it go back to the MS dash?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (232)
Members Browsing
forahobby, ElmerEller, johnboy1432, BigJ,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Xbox Series X/S Preorder