HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,720 | Guests: 312 | Members: 3 


   Current Location: Forums Hello everyone   |   Where are the websites listing the files you can delete from   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   About to give up on chimp   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Installed chip now its smokin
Xbox-Hq.Com Forum Index -> Xecuter Modchip Discussions (Xecuter1, Xecuter2, Xecuter3)
Post new topic Reply to topic  Goto page Previous  1, 2  
 Installed chip now its smokin View previous topic :: View next topic  
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Tue Aug 19, 2008 2:50 am   
Post subject:
Reply with quote
 
That solderless adapter is only for chips up to the 2.6 bro, you need something like this: http://www.modchipstore.com/Xapt3r-Xecuter-3-Solderless-Adapter-16232.html

I think you will find that to be the source of your head ache. Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Tue Aug 19, 2008 2:54 am   
Post subject:
Reply with quote
 
i know that now. Unfortunately the company i bought it from refuses to believe that this wont work. I left a ticket for them and Im still waiting for a response. I guess i should just solder the damn thing huh..... I have read that i can use a 2.6 bios on here but i dont know how to install the damn thing when it wont even boot up.....


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Tue Aug 19, 2008 4:13 am   
Post subject:
Reply with quote
 
ok one more quick question after i have this all soldered up how do i flash over what i have on there now... like a dumbass i flashed over both 1mb sides switches being on on off off off and off on off off off can i just backup boot and then switch the switches again?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Tue Aug 19, 2008 12:51 pm   
Post subject:
Reply with quote
 
Just set the switch to the bank you want and pop in the AID disk, go to advanced options and select the BIOS flashing tool.

Just make sure to read the AID Manuel and add all the add ons correctly.

Thats how i re flashed my X-3.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sat Aug 23, 2008 2:26 am   
Post subject:
Reply with quote
 
company i bought it from refused to send me the adapter that i needed so i just soldered it in there last night. I got the newest version of AID so im going to pop that in there and see what i can do Very Happy

on a side note everything seems to be going good


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sat Aug 23, 2008 3:49 am   
Post subject:
Reply with quote
 
yaaay got it to work.....

now how do i get it to load up the dash at first everytime instead of asking all the bios changes??

aside from that im ftping right now Laughing


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Aug 23, 2008 4:41 am   
Post subject:
Reply with quote
 
Depends on what BIOS you installed?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sat Aug 23, 2008 11:53 am   
Post subject:
Reply with quote
 
im pretty sure that im running the x3 3294 not for the 1.6 because i have a 1.1 its boots to that fine i just have to select reboot dash and then xbmc comes right up. also if i push the eject button it boots to evo x i think... i dont know maybe unleash x.


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Aug 23, 2008 1:30 pm   
Post subject:
Reply with quote
 
In the x3CL options there is an option to make it skip booting to the X3 dash.
Go to customize BIOS and disable auto start config live and you should now boot right to the XBMC dash.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sat Aug 23, 2008 7:03 pm   
Post subject:
Reply with quote
 
sweetness. This things kicks the crap outta the softmod bullshit. makes it sooooooooo much easier(only if you install it right to begin with)

thanks for the help wes


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Aug 23, 2008 10:04 pm   
Post subject:
Reply with quote
 
Aint no thing bro and you are dead on, the chip rules and i softmod for the experience.

If you ever need to get back in to the X3CL dash boot the xbox while you hold down the white button and let go when you see the X3CL screen.

Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sun Aug 24, 2008 3:41 am   
Post subject:
Reply with quote
 
yeah i figured that out. i went all nuts and started changing the flubber and boot text differemt colors and such. i couldnt get all those add on packs to work right for my AID iso so i have also been ftping all my updates from my soft mod to this one for about 23 hrs now.... fun fun fun


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2 |
 All times are GMT | Page 2 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (312)
Members Browsing
RaymondCal, BigJ, forahobby,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator