HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,508 | Guests: 313 | Members: 1 


   Current Location: Forums Fan Mod 60mm   |   No Video Output   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Xbox-Hq autoinstaller issue:
Xbox-Hq.Com Forum Index -> All Other Auto Installer Discussions
Post new topic Reply to topic    
 Xbox-Hq autoinstaller issue: View previous topic :: View next topic  
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Aug 11, 2004 12:05 am   
Post subject: Xbox-Hq autoinstaller issue:
Reply with quote
 
Hey all, maybe someone can shed some light my way..

I just modded a 1.4 Xbox with a Xenium Ice and a 250GB HD. I flashed the Xenium bios with Xecuter2 4983.67 prior to swapping HD's.

After flash was successful, I swapped HD's and put the autoinsatller in and followed this process:

Formatted Large HD
Installed EvoX and Apps
Installed MS Dashboard
Locked HD
Rebooted.

I tried to boot up MS dash with modchip off and got a frag with error code 13.

I tried updating MS Dashboard to the newest version that is on the autoinstaller and still got error code 13.

I then connected my modded machine and upgraded to the same EvoX and copied all of my C folder over then hooked up new mod and FTP'd over and now getting Error Code 21.

Any suggestions??

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
App0lly0n
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Mar 14, 2004
Posts: 204
Location: Newcastle, OZ

Post Posted: Wed Aug 11, 2004 1:47 am   
Post subject:
Reply with quote
 
i replied to the other one but you didnt copy all the info to it

21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag

You conitnously getting error 21? As the above says you could be booting some wrong, if you can i say you start over again.

Use the autoinstaller format the hdd and the M$dash first to both C:\ and F:\ then install Evox and anything else you want

Also might be a good a idea to reflash the chip

my chameleon has a "silent" mode im pretty sure xodus would have continued that into the xenium chip. You could use that to boot into the M$ dash

_________________
Xbox v1.2
Chameleon 1.3
XBMC
SeaGate Barracuda 200GB
Xlink TAG ToodR


--------------------------
---===========---
-====App0lly0n===-
---===========---
--------------------------


View user's profile Send private message Send e-mail
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Aug 11, 2004 4:05 am   
Post subject:
Reply with quote
 
Sorry to jump around here mate, I personally hate it when the same problem ends up in a few areas and now I am doing it..HA.

Anyway, why would the bios effect the way MS Dash loads? I'm just trying to learn something new here, don't take it wrong. I would think that since I am not even booting the Xecuter2 Bios (I'm booting off of the TSOP/Retail Kernel) it wouldn't be able to effect the MS Dash.

As far as "stealth mode" that's what happens when I boot with the Xecuter2 bios.

When I turn on my xbox I get the Xenium OS Screen that says:

Launch Menu
blaa blaa blaa
yada yada yada
something
something

And I just choose Launch Menu:
From there I have this:

MS Dashboard (Retail Kernel)
Xecuter2 4983.67j
Bank 2
Bank 3
Bank 4
Reboot
something like that.

If I choose MS Dashboard then it cloaks the modchip and just loads the bios from the tsop and the tsop looks to launch the MS Dash, correct?

If I choose Xecuter2 then it uses the modchip and the hacked bios loads and the hacked bios loads the EvoX Dash.

I'd be more than happy to reflash the chip..but I need a bios that supports a 250GB HD. I just don't understand how a bios that isn't even being loaded can effect the MS Dash.

I still think it may have to be an incompatibility issue between the Dash version that is on the autoinstaller and the kernel version that is on the MB. Does that make sense to anyone or is that an impossibility?

I am getting error 13 BTW.

I only got error 21 when I tried to FTP my C Folder from one working mod, to the new mod hoping it would resolve my problem. It actually loaded further than when I was getting the error code 13, but ultimately still fragged.

I submitted a VIP ticket, if I hear anything I'll let you know for sure.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Aug 11, 2004 4:46 am   
Post subject:
Reply with quote
 
Okay, we think we have it narrowed down to the MS Dash that is on the Autoinstaller not being compatible with my 1.4 which was one of my many many guesses.

I have found somoene who has the proper dash and he is going to file transfer it to me tomorrow.

I will upload it to the site so if anyone else runs into this they won't have to spend 7 hours of their day as I did Evil or Very Mad

After I try the fix I'll confirm that it worked and then also confirm the upload.

later all...

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
App0lly0n
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Mar 14, 2004
Posts: 204
Location: Newcastle, OZ

Post Posted: Wed Aug 11, 2004 7:03 am   
Post subject: use this thread
Reply with quote
 
i guess that would have had to have been after you formatted the drive. id like to know why you original one from before you put the hdd in didnt work. did you play live before you formatted or started without the chip on?

did you find anything about stealth mode on the xenium?

_________________
Xbox v1.2
Chameleon 1.3
XBMC
SeaGate Barracuda 200GB
Xlink TAG ToodR


--------------------------
---===========---
-====App0lly0n===-
---===========---
--------------------------


View user's profile Send private message Send e-mail
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Aug 11, 2004 2:31 pm   
Post subject:
Reply with quote
 
I never transferred any files from the retail drive to the upgrade drive because I was told that the Autoinstaller would do it all. Nobody realized that the MS Dash on the autoinstaller would be incompatible with this 1.4 version xbox. It's a brand new machine never been on live.

At least I know what's wrong and am getting the proper files sent to me today.

I never even booted the machine until the chip was installed. It was sent to me to do for a friend in Florida, I'm in PA. He has another machine he uses for xbox live anyway, but would like to fix this one so he can access live.

I am putting the Xenium in stealth mode. Whenever I select the MS Dash from my Xenium OS it cloaks the Xenium chip and loads from the TSOP. That's when I get my issue.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Aug 11, 2004 3:20 pm   
Post subject:
Reply with quote
 
Okay, issue resolved. A friend of mine from North Carolina that has a modding business truly helped me out!! He says that he ran into the same thing when attempting to use slayers on a 1.4

He has it narrowed down to the 1.4's that have Phillips drives, all 1.5's and all 1.6's.

So, if anyone is modding one of those and is using our autoinstaller. Go ahead and install everything off of autoinstaller then download the new MS Kernel folder that I am going to throw up in .rar format.

All you do is unrar it and then FTP the entire contents over to your C Drive. It does't effect your evox, only ms files. It works like a charm!

Many thank to Jack Tran over at shop-for-me.com he saved my life today!!

later all

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23865
Location: NSW, Australia

Post Posted: Wed Aug 11, 2004 11:04 pm   
Post subject:
Reply with quote
 
hey realmccloy,

Yeh i knew of the problem mate and was talking and working with DJB on how to fix the autoinstaller M$ Dashboard issue.

Next update we do on the autoinstaller djb will have to add these M$ kernal files to the install as a additional option. It wont be too hard but will make everyones job easier when coming accross this error.

anyway, hoping slamscapers box is coming together for ya!

cheers,

forahobby
http://www.xbox-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Thu Aug 12, 2004 1:23 am   
Post subject:
Reply with quote
 
Done and UPS has already picked up!! He's going to be one happy camper let me tell you. 250GB HD, I am so jealous!! Over 6000MameOX roms, 2000NES roms!! XBMC with over 200 MP3's preloaded!! Gamers Dream...

I want his HD though.. Crying or Very sad

I am just glad I got to the bottom of the MS Dash issue. But, in all honesty, it is so easy to overcome with the extra files that I uploaded to our VIP section. They are under VIP Downloads/Dashboards/MS Dash. maybe we can for now just put a disclaimer for people with newer 1.4's and up if they get the error 13 to just grab these files. It's so easy, just FTP them over to your Xbox C: Drive and overwrite. I also found a new soldering iron that is way sweet. The tip has a hole in it and it fits over the tips of the pin headers that are sticking out and gives a perfect solder each time!! I didn't even know this tip existed!

Oh, by the way. Since nobody here gave me a fix after a few hours I, with great reserve, posted on the newbie forums at xbox scene. I got one response that scolded me and another newb who had same problem and told me to look at a specific pinned topic. Of course the person doing the scolding was the person who wrote the topic that got pinned. The pinned topic was the standard error chart that everyone has with a few added lines..totally generic. Man, did I chew his ass out!! He has 192 posts on xbs, 4 of them were actual answers, 87 of them was him begging the moderators to pin his lame ass topic, and the rest was him telling newbs to read this or that before asking newb questions...I mean what good is having a newb section if you can't ask a fuc&ing newb question!! I tried to be calm but he just pissed me off!! Meanwhile, his fix gave me error 21. I made sure to post that too..hehehe.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
App0lly0n
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Mar 14, 2004
Posts: 204
Location: Newcastle, OZ

Post Posted: Thu Aug 12, 2004 2:27 am   
Post subject:
Reply with quote
 
glad you got it sorted.

i couldnt resist having a look at the post

Quote:
The moral of the story is you need to be a little nicer to newbs instead of scolding them for not knowing what to do, nicely tell them what to do.

If you are too busy to be nice to a noob, then just keep your mouth shut. I've posted over 2600 useful topics in five different forums. It just pains me to see snippy answers to people who have posted for the very first time. I could give a rats ass what you think of me, I am talking about the person who first posted his error 13. He deserved more than what you told him.


Laughing Laughing Laughing
Laughing Laughing

nicely done Wink

Although it would a lot better for everyone if anyone who had probs and a quick look at our tuts and use search

i suppose if someone put a sticky in the newb section with a link to the tuts they'd get their answer alot quicker.

All that i care is that their a happy gamer at the end of it all Idea

_________________
Xbox v1.2
Chameleon 1.3
XBMC
SeaGate Barracuda 200GB
Xlink TAG ToodR


--------------------------
---===========---
-====App0lly0n===-
---===========---
--------------------------


View user's profile Send private message Send e-mail
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23865
Location: NSW, Australia

Post Posted: Thu Aug 12, 2004 3:08 am   
Post subject:
Reply with quote
 
Quote:
Since nobody here gave me a fix after a few hours I, with great reserve, posted on the newbie forums at xbox scene


That would have been a funny topic.. So how many slaggings did you receive for asking...?? Smile

Im surprised xbox-scene even functions.. It has all this informatin but no one to help! hahah

Once again im glad you got it sorted mate. I knew what it was but i ddint have the files handy so i couldnt give em too ya mate.. Sorry Sad

talk soon fellas

cheers,

forahobby
http://www.xbox-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Thu Aug 12, 2004 4:20 am   
Post subject:
Reply with quote
 
Only one person responded....the idiot!

The thing about XBS, is the site is so huge and there are literally thousands and thousands of topics. I spent a good hour looking and using search feature for error code 13 and found only a few posts.

I have to go back to see if he ever responded....he shouldn't have if he knows what's good for him..hehehe.

It's okay that you didnt have the files....I can't everyone to have it all in one place...although this place comes DAMN CLOSE!!

It's truly the best xbox community on the net. That really says a lot mate. I mean, we are talking about the WORLD WIDE WEB!! I certainly hope the members here realize what they have and contribute their knowledge and files.

Later forahobby..

Your mate from the states!

realmccloy

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
Slamscaper
Xbox-HQ Freak

Xbox Version: 1.1
Modded: Chameleon v1.3

Joined: Jun 24, 2004
Posts: 658
Location: Melbourne, FL

Post Posted: Thu Aug 12, 2004 7:53 am   
Post subject:
Reply with quote
 
Quote:
It's truly the best xbox community on the net(Xbox-HQ). That really says a lot mate. I mean, we are talking about the WORLD WIDE WEB!! I certainly hope the members here realize what they have and contribute their knowledge and files.



I second that! later.

_________________
SE Halo Xbox v1.4 :
Xenium Ice Modchip
Xecuter2 Bios 4983.67
EvoX Dashboard 3935
Philips DVD Drive
250GB Western Digital HDD
Logitech Cordless Precision Controller



View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 


Get Xbox Game Pass Ultimate