HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 3,163 | Guests: 1939 | Members: 6 


   Current Location: Forums New Original xbox Product   |   Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   Best place for XBox ROMS?   |   XBOXONE-HQ.COM just hit 25K on Twitter!   |   PS2 games that aren't on xbox?   |   XBOX-HQ T-Shirts, Hoodies, Mugs & More (Available Now)   |   The best new free XBOX ONE and XBOX ONE X games of 2019   |   Homebrew Xenium Modchip   |   Xbox 360-hq youtube channel now posting daily   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - HOTSWAP:recover a hd without eeprom backup
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic  Goto page Previous  1, 2, 3, ... 15, 16, 17  Next  
 HOTSWAP:recover a hd without eeprom backup View previous topic :: View next topic  
 
 
 
 
DJB
Administrator
Administrator


Joined: May 23, 2003
Posts: 4029
Location: NSW, Australia

Post Posted: Sat May 28, 2005 12:13 pm   
Post subject:
Reply with quote
 
Doing well Pirrup, thumbs up from me + the rest of the team Very Happy Cool


View user's profile Send private message
 
 
 
 
shadow322
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Apr 28, 2005
Posts: 39

Post Posted: Thu Jun 16, 2005 1:03 am   
Post subject:
Reply with quote
 
What could I do if it says the xbox harddrive is locked and when I attept to unlock it it says that eeprom.bin couldn't be found?


View user's profile Send private message
 
 
 
 
pirrup
V.I.P. Lifetime



Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Thu Jun 16, 2005 5:46 am   
Post subject:
Reply with quote
 
if you use my hotswap way you don't need a eeprom
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
ronin007
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 18, 2005
Posts: 2

Post Posted: Sun Jun 19, 2005 6:16 am   
Post subject:
Reply with quote
 
I'm having a problem with the xboxhdm 1.9. I'm able to unlock the drive. run the program it partitions and formats then it ejects the disk and asks me to insert a disk with c- and e- on it. I built the linux.iso with the backup of my c drive. I'm wondering if this is a bug in the program but it seems to be working for everyone else. Is there maybe a different program I should try?


View user's profile Send private message
 
 
 
 
pirrup
V.I.P. Lifetime



Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Sun Jun 19, 2005 8:22 am   
Post subject:
Reply with quote
 
it doesn't need to eject , all you need to do is answer yes
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
ronin007
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 18, 2005
Posts: 2

Post Posted: Sun Jun 19, 2005 4:14 pm   
Post subject:
Reply with quote
 
Thanks for your reply. I tried again with same result. This is what it says:

Searching for files [Error]
You will need to replace the
CDROM with the one containing
the C-,and E- drive files

Insert source CDROM and
push [Enter]

Searching for files....[Error]
Cannot find system-files?
Please report bug.....

I've tried putting the files on another disc and the "Cannot fing sys-files error comes up again.


View user's profile Send private message
 
 
 
 
pirrup
V.I.P. Lifetime



Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Sun Jun 19, 2005 4:56 pm   
Post subject:
Reply with quote
 
you need to create the iso with xboxhdm replacing the dirs that are present
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
metallitiger
Xbox-HQ User
Xbox-HQ User

Xbox Version: 1.6
Modded: Softmod with Mech Assult

Joined: Jun 21, 2005
Posts: 15
Location: Wisconsin

Post Posted: Wed Jun 22, 2005 6:06 am   
Post subject:
Reply with quote
 
i am having this exact same problem. in my case i need to re-download the latest version of ms dash.. what is the latest version and where can i find it? the one i tried to use was EvolutionX Build 3935 found on xbins. i built the iso with xboxhdm and burned with dvddecrypter. started the hotswap got as far as ronin007. it actually spits the disk out and asks for a disk with the correct files. and help with this would be awesome! thanks.


View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
pirrup
V.I.P. Lifetime

Xbox Version: 1.6
Modded: Softmod with Mech Assult

Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Wed Jun 22, 2005 6:54 am   
Post subject:
Reply with quote
 
MS dash is not evox !

MS dash is the retail dash (microsoft)

you can find it in download section

_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
metallitiger
Xbox-HQ User
Xbox-HQ User

Xbox Version: 1.6
Modded: Softmod with Mech Assult

Joined: Jun 21, 2005
Posts: 15
Location: Wisconsin

Post Posted: Wed Jun 22, 2005 8:23 am   
Post subject:
Reply with quote
 
woah sorry.

anyways........

in the xboxhdm folder there was a tutorial, i got to know it, and it told me to get some slayer evox iso. got it from xbins (in the apps/autoloaders dir) and grabbed the files in the C directory off of the iso (slayers evox) with cxbox tool, made a new iso with xboxhdm, did the hotswap and it worked like a mofo charm. i'm new to all of this xbox modding stuff so i don't quite know the lingo so if i touched some sort of nerve i'm sorry.

thanks for the help, without this tutorial i would have have been screwed!

my problem was that i didn't know what the files needed were supposed to look like, apparently like this:

Audio
fonts
xboxdash.xbe
xboxdashdata.1012a700 (mine was different but still worked)
xodash

maybe this was the same problem ronin007 had. if it was/is i hope this can help in some way.


View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
pirrup
V.I.P. Lifetime

Xbox Version: 1.6
Modded: Softmod with Mech Assult

Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Wed Jun 22, 2005 8:31 am   
Post subject:
Reply with quote
 
lol sorry if i answerd with a !

i wasn't mad or anything m8 :p

glad you worked it out , but you don't need evox to fix your xbox :p
ms dash does the trick

cheers

pirrup

_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
ryudo15
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.6
Modded: Softmod with Mech Assult

Joined: Jun 23, 2005
Posts: 9

Post Posted: Mon Jun 27, 2005 3:49 am   
Post subject:
Reply with quote
 
wll i cant find ms dash in downloads can someone help me!!!


View user's profile Send private message
 
 
 
 
Maconi
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Xbox V1.1
Modded: Avalaunch

Joined: Jun 25, 2005
Posts: 28

Post Posted: Mon Jun 27, 2005 4:15 am   
Post subject:
Reply with quote
 
DJB wrote:
Maconi wrote:
Well from what I've found I guess I gotta try the hotswap and them I'm lost as well... maybe you can help me with this much?

http://www.xbox-hq.com/html/postt7728.html

The thread said I need a C drive backup or the latest MS dash... well I don't have a backup so where can I get the latest MS dash at? I've searched the downloads section on this site only to find skins for the dash not the accual dash? Confused

-Mac


You can grab the MS Dash from the Auto-Installer Deluxe 2 ISO. Once you have the ISO, extract it using C-Xbox Tool (or Qwix etc) and navigate to the Files\Dash directory. You'll see a ms-c.zip and a ms-e.zip, that's the MS Dash.


Wink now I just hope someone can help me with my problem... lol

_________________
Xbox V1.1
Xenium S.P.Ice Modchip
Seagate HD (Stock) (Currently Screwed Over)
Phillips DVD (Stock)



View user's profile Send private message
 
 
 
 
ryudo15
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox V1.1
Modded: Avalaunch

Joined: Jun 23, 2005
Posts: 9

Post Posted: Mon Jun 27, 2005 7:39 pm   
Post subject:
Reply with quote
 
Ok it keeps telling me undefined mode number!!!! What is the deal with that?Even after it says that I press [space] to continue and then I type xboxhd and it says connect to drive and reboot,so am I not doing it right?
And if the microsoft logo doesn't appear, when do I swap? I get the error 9 on my xbox so the microsoft logo never shows up!


View user's profile Send private message
 
 
 
 
ryudo15
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox V1.1
Modded: Avalaunch

Joined: Jun 23, 2005
Posts: 9

Post Posted: Mon Jun 27, 2005 10:53 pm   
Post subject:
Reply with quote
 
I DID IT!!!!!!!!!! YAY!!!!!!!!!! I OWE YOU ONE MAN!!!!!!!!!!!!!!!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2, 3, ... 15, 16, 17  Next |
 All times are GMT | Page 2 of 17
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (6) / Guests Online (1939)
Members Browsing
BenLaurant, prodigyrick, xbmcmodsforxbox, Micheline7, ReneKil847, CarolineEa,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users