HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 8,569 | Guests: 1806 | Members: 0 


   Current Location: Forums Game's crash if custom music is played   |   please help. trying to use core ftp   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Old Xbox boot but wont load games or MS Dashboard   |   New google drive   |   Which modchip is this?   |   Anyone here capable or interested in restarting XBConnect?   |   Error code 05   |   original xbox with 0 memory   |   Why cell damage is low with ratings   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - I had to restore C on my xb
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 I had to restore C on my xb View previous topic :: View next topic  
 
 
 
 
manning80
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox V1.6
Modded: Winbondw49f020t

Joined: May 06, 2006
Posts: 1

Post Posted: Thu May 11, 2006 12:03 am   
Post subject: I had to restore C on my xb
Reply with quote
 
Newb 2 modding world but I am comfortable with computers. I had my box chipped or so i thought . Long story short i had xbmc on it everthing worked great except the m$ dash my baby did something and all I got was e:21 I remember seeing xbox-hq on scrolling the bottom of the dash and came here to hq. I have read lots of tuts and forums. So I first tried aid3 it got me back to xbmc but upon restart it went e:21 again and aid disk have not work since. Tried new disk same image, then new 3.01 no luck! Now 4 days later more tuts, forums and disk later still, no luck. I then did the hot swap with xboxhdm v1.9 restored c. Now I am back up and running m$ dash. All of my files, emu, saves, etc.... are there just cant get cant get the xbmc back aid wont run i get xb dosent recognize disk or dirty. original games play fine and all. So what do I do to get this prob fixed Anybody Help?!?!?

Xbox v1.6
Chip: winbond w49f020t(thats what system props in xbmc said)
Bios: Retail 5838.01
Dash: (WAS) xbmc build 1.1.0{apr 1 06} loved it
HD: WD2000jb-00gvc0 (200GB)


View user's profile Send private message Yahoo Messenger
 
 
 
 
dbeal
Xbox-HQ Freak


Joined: Jan 09, 2006
Posts: 619
Location: Indiana, USA

Post Posted: Thu May 11, 2006 6:02 am   
Post subject:
Reply with quote
 
it appers that you may need to hotswap good luck


View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
 
 
 
 
pirrup
V.I.P. Lifetime

Xbox Version: Xbox V1.6
Modded: Winbondw49f020t

Joined: Feb 01, 2005
Posts: 1345
Location: belgium

Post Posted: Thu May 11, 2006 6:26 am   
Post subject:
Reply with quote
 
just resoftmod your xbox using the exploit game
_________________

HOTSWAP | MS dash |
Flashing Hitachi(xbox360)


View user's profile Send private message Visit poster's website MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate