HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 10,953 | Guests: 6081 | Members: 0 


   Current Location: Forums Error code 05   |   Anyone here capable or interested in restarting XBConnect?   |   Which modchip is this?   |   original xbox with 0 memory   |   Why cell damage is low with ratings   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Xbox-Hq.Com VIP Member Testimonials   |   XBHD: A Full-Featured Original Xbox Adapter from EON Gaming,   |   Best place for XBox ROMS?   |   New google drive   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Help! Xbox not working!
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Help! Xbox not working! View previous topic :: View next topic  
 
 
 
 
aoc51
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 06, 2006
Posts: 5

Post Posted: Sun May 07, 2006 12:14 am   
Post subject: Help! Xbox not working!
Reply with quote
 
Ok, Here is my story. I got an Xbox and got it modded by a friend. I got a chip (not sure which) and a harddrive. I got the avalaunch dashboard with it. Everything was smooth sailing. Recently, I pressed restore/reset (not sure which) eeprom in options. Now when I try to boot up my xbox, the LED flashes red with no A/V. I have a backup of my original eeprom.bin. Please help! any comments appreciated!


View user's profile Send private message
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23940
Location: NSW, Australia

Post Posted: Sun May 07, 2006 7:23 am   
Post subject:
Reply with quote
 
What error code are you receiving if any??
Let us know more info.. We will all do our best to help!

hobbs
http://www.xbox-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
aoc51
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 06, 2006
Posts: 5

Post Posted: Sun May 07, 2006 2:49 pm   
Post subject:
Reply with quote
 
As I said, I'm getting no audio/video and the LED around my power button flashes red.


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Sun May 07, 2006 4:20 pm   
Post subject:
Reply with quote
 
FLASHING RED LED:
Dead, broken or empty eeprom, so you or your buddy that modded has to reflash the chip.

_________________


View user's profile Send private message
 
 
 
 
aoc51
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 06, 2006
Posts: 5

Post Posted: Sun May 07, 2006 6:18 pm   
Post subject:
Reply with quote
 
Here are some pictures I took when I took apart my Xbox. Gus738 helped me alot on msn but Is not on the forum because he cannot see topics and send PMs for some reason. Thanks Gus!

Warning, VERY big picures, not 56K Friendly.
links removed due to pop ups
This is what gus sees when he tries to go to forum:
link removed due to pop ups


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Sun May 07, 2006 6:34 pm   
Post subject:
Reply with quote
 
I removed the links because there were pop ups, as for that tell him to login to AIM, Some one wants to talk to him about that.
_________________


View user's profile Send private message
 
 
 
 
aoc51
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 06, 2006
Posts: 5

Post Posted: Sun May 07, 2006 7:23 pm   
Post subject:
Reply with quote
 
No popups on these:
http://www.nolimitz.info/IMG_0536.JPG
http://www.nolimitz.info/IMG_0535.JPG
http://www.nolimitz.info/IMG_0534.JPG
Correct me if im wrong.


View user's profile Send private message
 
 
 
 
aoc51
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 06, 2006
Posts: 5

Post Posted: Sun May 07, 2006 7:28 pm   
Post subject:
Reply with quote
 
Also, if its a bad EEPROM, y no A/V?


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Sun May 07, 2006 8:31 pm   
Post subject:
Reply with quote
 
the eeprom is what is needed for the audio and video to work.
_________________


View user's profile Send private message
 
 
 
 
rs6_n2o
Xbox-Hq Genius

Xbox Version: XBOX V1.0
Modded: Xenium ICE

Joined: Sep 12, 2004
Posts: 1776
Location: earth

Post Posted: Sun May 07, 2006 9:01 pm   
Post subject:
Reply with quote
 
ok i kind of have the same problem. someone1 modded someone2's xbox with a duox2 chip but i guess it didnt work. they gave me the xbox to look at it. i plug it in an there is no audio or video. after that i try installing the chip but the chip flashes red and still no a/v. also the led flashes green and red
_________________
XBOX
Xenium ICE
120 gig hdd
clear jewel with round cathode
cathode under the front of the xbox

XBOX360
Painted Black
Blue Ring of Light
Black Wireless Controller with Blue LEDs

XBOX360
stock

PS3
stock


View user's profile Send private message Send e-mail AIM Address
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate