HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,936 | Guests: 845 | Members: 12 


   Current Location: Forums Having trouble getting original XBox games to F Drive   |   help   |   Which modchip is this?   |   Help w/ NEStopia   |   C64-HQ.COM Expands Yet Again with Web Based C64 SID Player   |   Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   OgX360 Internal use your xbox 360/xboxone controller on xbox   |   Error Message: Your Posts & New Posts   |   Avalaunch Skins   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Continual FRAGing
Xbox-Hq.Com Forum Index -> EasyBuy2000 ModChip Discussions (X-Chip)
Post new topic Reply to topic  Goto page 1, 2  Next  
 Continual FRAGing View previous topic :: View next topic  
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Tue Apr 04, 2006 1:47 pm   
Post subject: Continual FRAGing
Reply with quote
 
Okay, Here is my problem: Obviously my x-chip is FRAGing and i cant seem to fix it. I flashed my x-chip with the evox x-chip 1.3 bios that i finally got off of x-bins. when i wrote it it was fine. I even checked to see if the write was successful by unplugging and replugging, everything was fine. i thought that i finally could mod my box, i get home and it is still fraging.......................Now this could be the problem---i have a solderless adapter 1.6, but i have a v.1.4/1.5 and on eb2k they say that this adapter works for all versions, so i used it like the one adapter in the install guide, i found the right d0 hole and i put the first wire in that hole and that should be all i have to do right? well i plug in my x-chip and it still frags, it does the three frags and then blinks red and green. I know that the chip is flashed right, and i know that the adapter is in nice and snug, because i already took it out and put it in several times, still FRAGS. Can anyone help me. if the adapter is defaulted, which i would not doubt, but it is can anyone suggest anything i could do. I THANK you in advance.....


View user's profile Send private message Send e-mail
 
 
 
 
j8994
Moderator
Moderator


Joined: Feb 05, 2006
Posts: 1853
Location: Tennessee, USA

Post Posted: Tue Apr 04, 2006 3:06 pm   
Post subject:
Reply with quote
 
sounds like the adapter is not the right one
_________________
Please post all PC Questions at PC-HQ.com


View user's profile Send private message
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Tue Apr 04, 2006 4:21 pm   
Post subject:
Reply with quote
 
Tonight i am going to go home and clean the area and try to hook it up again if that does not work do you think that soldering is the only answer? i got a soldering gun, and rosin solder, but radioshack did not have 30-gauge wires instock, the smallest that they had was 24. If soldering is the way to go i guess i have no choice. Do you have the 'solderless adapter 1.6'? It does not fit in a v.1.5 and lower like the manual says, it only fits in a v.1.6 like that. Well anyway get back to me with any solutions


View user's profile Send private message Send e-mail
 
 
 
 
j8994
Moderator
Moderator


Joined: Feb 05, 2006
Posts: 1853
Location: Tennessee, USA

Post Posted: Tue Apr 04, 2006 5:58 pm   
Post subject:
Reply with quote
 
use an old ide cable, for hard drive as the wire
_________________
Please post all PC Questions at PC-HQ.com


View user's profile Send private message
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Wed Apr 05, 2006 3:53 pm   
Post subject:
Reply with quote
 
The hard drive ide cable is 30 gauge wire? wow i cant believe i did not think of that. The hard drive ide cable is thinner than a normal ide wire right? because my old computer had a real long one, but the individual wires were fat, and my hard drive had real thin wires. so these wires are 30 gauge? sweet. maybe if i solder it right it will work. thanks a lot. ill try that and get back to you.


View user's profile Send private message Send e-mail
 
 
 
 
j8994
Moderator
Moderator


Joined: Feb 05, 2006
Posts: 1853
Location: Tennessee, USA

Post Posted: Wed Apr 05, 2006 4:38 pm   
Post subject:
Reply with quote
 
right its 30 gauge, good luck, remeber to take your time,
_________________
Please post all PC Questions at PC-HQ.com


View user's profile Send private message
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Mon Apr 24, 2006 8:48 pm   
Post subject:
Reply with quote
 
okay, i got a solderless adapter, and when i plug it in and turn on the xbox the little red light turns on on thex-chip, but then the xbox just starts up normally. do you have any idea why this would happen.


View user's profile Send private message Send e-mail
 
 
 
 
Moddingbandit
V.I.P. Lifetime



Joined: Jan 28, 2006
Posts: 850
Location: Georgia

Post Posted: Mon Apr 24, 2006 8:50 pm   
Post subject: OK
Reply with quote
 
sounds to me like that means the chip is working now. If it loads and can play burned games, then the chip and flashing were a success.
_________________
Moddingbandit

I do softmods and solderless chips only. Just Pm me for details.

[img]http://i65.photobucket.com/albums/h214/impwiz/modding-bandit-anime.gif[/img]
Xbox 1.6 B Xecuter 2.6 CE


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Mon Apr 24, 2006 9:59 pm   
Post subject:
Reply with quote
 
I have an x-chip flashed with the x-chip bios v.1.3 and it loads fine, right to the ms dash. is it supposed to do anything else. and if not, how do i make so i can get different dashs. I have a slayers disk, and when i put it in it says that it cannot read it. does that mean that the disk is bad or that my xbox is not modded. Like i said everything is fine with the chip, please get back to me with any suggestions.


View user's profile Send private message Send e-mail
 
 
 
 
Moddingbandit
V.I.P. Lifetime



Joined: Jan 28, 2006
Posts: 850
Location: Georgia

Post Posted: Mon Apr 24, 2006 10:04 pm   
Post subject: ok
Reply with quote
 
Make sure you have the chip enabled.
_________________
Moddingbandit

I do softmods and solderless chips only. Just Pm me for details.

[img]http://i65.photobucket.com/albums/h214/impwiz/modding-bandit-anime.gif[/img]
Xbox 1.6 B Xecuter 2.6 CE


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Mon Apr 24, 2006 10:07 pm   
Post subject:
Reply with quote
 
what do you mean by that, and how do i enable it?


View user's profile Send private message Send e-mail
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Mon Apr 24, 2006 10:10 pm   
Post subject:
Reply with quote
 
the x-chip bios is a cromwell bios, what you need is a hacked bios.
_________________


View user's profile Send private message
 
 
 
 
Moddingbandit
V.I.P. Lifetime



Joined: Jan 28, 2006
Posts: 850
Location: Georgia

Post Posted: Mon Apr 24, 2006 10:13 pm   
Post subject: ok
Reply with quote
 
That is what I figured> You can get a bios from our d/ls section I believe.
_________________
Moddingbandit

I do softmods and solderless chips only. Just Pm me for details.

[img]http://i65.photobucket.com/albums/h214/impwiz/modding-bandit-anime.gif[/img]
Xbox 1.6 B Xecuter 2.6 CE


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
law65
Xbox-HQ Member
Xbox-HQ Member



Joined: Feb 21, 2006
Posts: 80
Location: Ohio

Post Posted: Mon Apr 24, 2006 10:14 pm   
Post subject:
Reply with quote
 
ya, i know that it came with cromwell, but i flashed it with the x-chip bios v1.3 from xbins. so it should be able to read copied games


View user's profile Send private message Send e-mail
 
 
 
 
Moddingbandit
V.I.P. Lifetime



Joined: Jan 28, 2006
Posts: 850
Location: Georgia

Post Posted: Mon Apr 24, 2006 10:18 pm   
Post subject: ok
Reply with quote
 
Well that bios is a cromwell bios. It is offered on the site itself. It is a legal bios. You need a hacked bios for the chip. The one you installed wont boot anything. It will boot like msdash. Just get a hacked bios.
_________________
Moddingbandit

I do softmods and solderless chips only. Just Pm me for details.

[img]http://i65.photobucket.com/albums/h214/impwiz/modding-bandit-anime.gif[/img]
Xbox 1.6 B Xecuter 2.6 CE


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (12) / Guests Online (845)
Members Browsing
WeleSlinarore, DomenicRee, JocelynZik, KyleSlade7, MattyFnWooWoo, SarahLiger, bernstma, ElbaChu11, AntonyUsw, RebekahKri, TabathaI85, JoeyGilmor,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users