HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,979 | Guests: 675 | Members: 4 


   Current Location: Forums Free Game Engine to develop games for XBOX360   |   XBOX-HQ T-Shirts, Hoodies, Mugs & More (Available Now)   |   The best new free XBOX ONE and XBOX ONE X games of 2019   |   Homebrew Xenium Modchip   |   Xbox 360-hq youtube channel now posting daily   |   List of Xbox One X Enhanced Games   |   Get the free XBOXONEHQ app for Android (1000+ Installs)   |   Road to 7000 Subs - XBOXONE-HQ.COM (XONEHQ) on YouTube   |   Games Coming to Xbox Game Pass For Console in September   |   HALO Xbox One X 4K HDR Update Out Now (MCC)   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Main Menu messed up
Xbox-Hq.Com Forum Index -> XBMC Installer Deluxe Discussions
Post new topic Reply to topic    
 Main Menu messed up View previous topic :: View next topic  
 
 
 
 
melv1n138
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 27, 2010
Posts: 1

Post Posted: Sun Jun 27, 2010 12:26 pm   
Post subject: Main Menu messed up
Reply with quote
 
Gday all.

So i have the problem where the menu lists the skins folder contents instead of the tools and softmod etc options.
I read the other post on this issue but the reply seems to suggest you simply add the addon packs before the iso in iso updater.
I have tried this and tried about 7 different options versions of the iso including bog stock and nothing seems to work, its always displaying the skins folder instead ofthe rest of the tools.

It's all really annoying as i need to unmount c etc.

Any help would be HUGELY appreciated

Cheers pete


View user's profile Send private message
 
 
 
 
DJB
Administrator
Administrator


Joined: May 23, 2003
Posts: 4029
Location: NSW, Australia

Post Posted: Mon Jul 05, 2010 11:52 am   
Post subject:
Reply with quote
 
I've found the problem in the config file and fixed it. Thanks for bringing this to my attention.

I'm currently preparing a new version for release which should be out in the next 24 hours or so.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (675)
Members Browsing
WeleSlinarore, forahobby, ozzy, rob691,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users