HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,915 | Guests: 766 | Members: 4 


   Current Location: Forums had to survive a remove my computer disavow to creative sett   |   Move Over Amsterdam   |   Garbage With Gold   |   F:\Games Folder Contents Disappeared   |   THPS4 and other THPS games   |   Transfer using FTP   |   Return Of The UnleashX Live Update Feature   |   Screen Black Out Now And Then   |   How To Earn Money Using Your PC - Crypto Mining   |   Embedded Xbox Live Gamercards Removed   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - No Surround Sound output when playing games off hard drive.
Xbox-Hq.Com Forum Index -> Xbox Audio/Video Technical Discussions
Post new topic Reply to topic    
 No Surround Sound output when playing games off hard drive. View previous topic :: View next topic  
 
 
 
 
nvmisfit
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Feb 18, 2006
Posts: 3

Post Posted: Wed Mar 01, 2006 10:31 am   
Post subject: No Surround Sound output when playing games off hard drive.
Reply with quote
 
I've been playing Fable off the hard drive and noticed that when doing so there doesn't seem to be a Dolby Digital signal coming out of the optical output of my Microsoft AV pack. The light is on in the cable but my decoder is not picking up a signal to decode as far as I can tell. When I play the game in the DVD drive the surround sound works fine with the exact same setup. Is this because of the dashboard not supporting dolby digital output while playing backups or do I have something not setup right?

Please let me know if I've broken any posting rules. If so, I'm sorry!!

XBOX v.1.0 Softmodded
Krayzie Ndure Installer v1.1 (Basic Install)
EvolutionX 3935


View user's profile Send private message
 
 
 
 
Michaell_Knight
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: V1.0
Modded: Unleashx softmod

Joined: Apr 21, 2007
Posts: 63
Location: Central Pa, USA

Post Posted: Sat Apr 21, 2007 6:48 pm   
Post subject:
Reply with quote
 
I also lost my surround sound after softmodding.......but mine doesnt work with or without the disk......just the same sound come from all 5 speakers.
Can anybody help us


View user's profile Send private message Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (4) / Guests Online (766)
Members Browsing
Charlesmeace, ozzy, juanitokas, forahobby,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users