HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 10,000 | Guests: 1096 | Members: 1 


   Current Location: Forums No HD   |   Help Identifying: 2ND Hand XB Chip   |   A box without the X?   |   Replacing A Broken HDD   |   Can I reduce F: partition to increase E:?   |   (Solved) Game's crash if custom music is played   |   please help. trying to use core ftp   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Old Xbox boot but wont load games or MS Dashboard   |   New google drive   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Can you point me in the right direction?
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic  Goto page Previous  1, 2  
 Can you point me in the right direction? View previous topic :: View next topic  
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 25, 2013 12:37 am   
Post subject:
Reply with quote
 
^^ yeah, sorry!
i lost track of this one!
(a format prior to using "xbhdm/autobuilder"t shouldn't be required, just the visible hdd partition!)
seems like you've got it covered anyway!
good luck to all the rest! Wink

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 25, 2013 3:15 am   
Post subject:
Reply with quote
 
seems the fun just never stops! haha

so I previously had error 16, swapped my old hdd in and booted to restore the clock since the xbox has been off for a week.

swapped back in freshly modded drive and now im getting error 13!

what the heck now!?

this is an error relative to a failed dash, is there a quickfix you can recommend?


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 25, 2013 3:33 am   
Post subject:
Reply with quote
 
^^ double check all connection first, just to be safe and rule everything out!
............
what jumps to my mind (if i was in the same fix as you) is look HERE and get "SPPV XBMC Installer 3.2.2 " then write that to disk using IMGBURN (8x write speeds ideally) then after XBMC installer disk is made, cold boot it up and redo the mod, it has obvious menu entries but STUDY the enclosed documentation before usage!
.................
if the above fails then there's some steps to take...(if console doesn't boot up the XBMC installer disk? may have a bad write but that's compounding my explanation)
1, get a RETAIL copy of halo 2, (google for games with dash update embedded) boot it up and update the dash, it has the stock M$5960 dash (last official update)...
reset to make sure all went well and play the game once for shitz n giggles!
2, when done, repeat the mc softmod route again, do it all from scratch!
(aside a rebuild, i'm not sure) check all connections just to rule it out then a game THEN the XBMC installer disk (linked above) and try that!
......
good luck! Wink

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 25, 2013 4:08 am   
Post subject:
Reply with quote
 
I coincidentally have halo 2 and tried that route route while im dl-ing the xbmc installer. moved from error 13 to error 21! ahaha

oh man, as much as I feel like I learned, I guess i've learned nothing.

I had to go elsewhere to get an IDE enabled mobo to do the modding in the first place.

Looks like i'll have to buy a pci controller for my mobo afterall to re-try this.

I'm gonna try the xbmc installer, if that doesn't work I'm gonna try and clone this again since I seemed to have almost got it to work before and blew up my drive by shorting the back leads of the adapter on it. I bought a new adapter thats safe and clean and good to go so if all else fails I'll probably clone it and just clean up the old SID 5.1/unleashed dash manually.

I wanted to do everything fresh to learn it but what a mess I've got myself into Smile

I shall return with a status update


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 25, 2013 4:13 am   
Post subject:
Reply with quote
 
Zroe wrote:
as much as I feel like I learned, I guess i've learned nothing.

^^ words of encouragement if ever i saw them... Confused Rolling Eyes
..........
i did my part, other can take the baton!
all the best!
........[edit] FYI!
the xbhdm/AUTOBUILDER was designed to run on the OLDER computers...
some by PURE luck can use it on a similar cfg to yours but mostly they can't!
.........
from here on in, ANY advice/guidance i give for the use of AUTOBUILDER will be based on the assumption that they have an older 4x ide/pata cfg (no sata) but i'll have to ask in case and if they have, i can try to help!
if not then i'll leave them to the MERCY of the overall community! Confused

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sun May 26, 2013 4:44 am   
Post subject:
Reply with quote
 
so i tried the xbmc installer this morning after it had finished downloading; it wouldn't boot on the drive I had setup through sppv installer yesterday.

I thought i'd try to go ahead and clone the old one with chimp like I was going to do initially since I have a configurable adapter now; that wouldn't work. I assume because after using the sppv installer the last step of locking the drive keeps it from being accessed in chimp to clone; that's ok cause I'm heading back to where I did the work on Friday in the morning.

One thing that makes me wonder as the only possible issue since I've repeated every step multiple times is if maybe I didn't copy the eeprom correctly when I built the SPPV installer disk.

I got it through ftp and copied it to my HDD and built it into the disk as directed; is it possible I didn't copy it right using a simple ftp drag and drop? I see some pretty deep methods to having to retrieve it to prevent it from being a virtual "fake" eeprom.

Can the sppv installer be used without having an eeprom?

Before I go try again tomorrow I'm wondering what all I should have.

I'll have the SPPV disc both cd/dvd, my xbox with the old softmodded drive, my new drive that is a broken install and locked(so I guess i'll be unlocking it to rebuild from scratch after a format).

I'm getting to a point where if this doesn't work...I might be without any other options.

I'm not sure why it wouldn't have built after the first correct application of SPPV. Went from error 16 to 3 after swapping in the old modded drive to reset clock, then from 13 to 21 if using the halo 2 disk to boot, back to 13 without the halo disc and unable to boot the xbmc installer.

Anyway, if you get a chance to toss ideas; as ever, I am eternally grateful.


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sun May 26, 2013 6:49 pm   
Post subject:
Reply with quote
 
Confused
this is going against my stance and better judgement, after all i've washed my hands of this subject!
..............
one last time i contribute....
yes the autobuilder can be used without an eeprom but it's called "HOTSWAP"........
look up "hotswap.mp4" on youtube!
......
i in NO WAY take accountability for what you do from here on in!
i in NO WAY endorse it's usage, may cause damage! do some research on it!
the youtube clip should help you better understand what's entailed!
.............
as you're using a FOREIGN computer to the norm of xbox hdd creation, i can't say or rate your success chances!
..........
i'm out.... Rolling Eyes

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sun May 26, 2013 7:21 pm   
Post subject:
Reply with quote
 
Thanks for everything Amiga, you've been most generous.

I've got an ide computer at my disposal and all the tool and media I could possibly need. One method or another, hours or days later, I will get this working and I will post back to confirm and rejoice and thank you and donate Smile


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sun May 26, 2013 10:43 pm   
Post subject:
Reply with quote
 
Mission impossible has been made possible Wink All I did was rebuild a SPPV installer disc with the eeprom I had copied before and rebuild the HDD from scratch, exactly what I had done in the first place so who knows what happened!

Rocking my new softmodded 1tb Xbox with XBMC dash and getting ready to ftp all my goodies over.

Thank you Amiga and SPPV for all the help; I can't imagine how annoyed you must have been but your generosity will not go unrewarded. I'll be going VIP when I get paid again on the 7th as a token of appreciation and for access to all the new things I'll be using on my dream machine.

For now, play time. Next up, the 360!


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Mon May 27, 2013 9:53 am   
Post subject:
Reply with quote
 
^^ good to know you got a result!
........
going VIP helps the site running costs, i/we don't benefit in a fiscal sense but all donations go toward keeping the place alive.....so there's that!
(makes NO difference to me but the thought is nice, i'm not the one you need to tell that to, none of my business!)

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2 |
 All times are GMT | Page 2 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate