HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,303 | Guests: 708 | Members: 5 


   Current Location: Forums Xbox USB FATX Formatter Beta Release   |   need some one to tell me how to do this here are images   |   Disc Drive - Samsung 605B   |   Newbie when it comes to making original xbox isos   |   Searching for the THC Original Auto Installer   |   Tsop flash a xbox and remove clock cap   |   Aladdin XT-4032 XBOX Modchips on Amazon   |   Road To 500 Twitter Followers   |   Xbox live update screen stuck   |   Posts missing from forums after move   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Softmod Installer Deluxe v5.11 Final
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic  Goto page Previous  1, 2, 3  
 Softmod Installer Deluxe v5.11 Final View previous topic :: View next topic  
 
 
 
 
minekopanda
Xbox-HQ User
Xbox-HQ User



Joined: May 07, 2013
Posts: 14

Post Posted: Thu May 16, 2013 1:33 am   
Post subject:
Reply with quote
 
Well I tried it that way and now we are back to square one.

I get an error that says:

Your xbox requires service.
Please call xbox customer support.


T___________T WTH

PS: This is while Im trying to load the Linux profile in the new game section



IMAG0141.jpg
 Description:
 Filesize:  1.08 MB
 Viewed:  573 Time(s)

IMAG0141.jpg




View user's profile Send private message
 
 
 
 
minekopanda
Xbox-HQ User
Xbox-HQ User



Joined: May 07, 2013
Posts: 14

Post Posted: Thu May 16, 2013 8:52 pm   
Post subject:
Reply with quote
 
Well I guess it's time to give up :/


View user's profile Send private message
 
 
 
 
halofan102
Moderator
Moderator


Joined: Jan 17, 2013
Posts: 451
Location: Murica

Post Posted: Thu May 16, 2013 10:45 pm   
Post subject:
Reply with quote
 
Nah those are not impossible to fix, SPPV has helped me with those.

Just give the mods a little more time at the moment, it will get figured out. Just be patient.

Trust me :')

Once I am done with finals I might be able to lend some advice with my experience softmodding.

What's odd to me is that your screen seems to show no number at all.

Usually a number is displayed at the top left of the screen, this indicates the type of problem normally.


View user's profile Send private message Visit poster's website
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Fri May 17, 2013 3:20 pm   
Post subject:
Reply with quote
 
The only time Ive ever seen the E screen with no number was when I accidentaly put the PAL splinter cell save on an NTSC XBOX and tried to boot my NTSC Splinter Cell. Id be thats the issue here, wrong region linker save


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2, 3 |
 All times are GMT | Page 3 of 3
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (708)
Members Browsing
xbmcmodsforxbox, JeffreyBag, DenisMcint, EdgardoQue, BillBabb56,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users