HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,009 | Guests: 290 | Members: 2 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft
Xbox-Hq.Com :: View topic - A real Newbie Needs help
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 A real Newbie Needs help View previous topic :: View next topic  
 
 
 
 
mayhem
V.I.P. Lifetime



Joined: Dec 19, 2004
Posts: 23
Location: Australia

Post Posted: Wed Jan 05, 2005 2:46 pm   
Post subject: A real Newbie Needs help
Reply with quote
 
First timer Very Happy

I tryed to mod my xbox and I think I screwed it up. Embarassed
I sent it away to be chipped and upgraded so I don't know what it has except for 120gb hdd.
It was working fine until I had a turn on it. Xbox modz fascinate me.
I used smartftp. I backed up the hdd to my pc first then changed things around, turned it off and on again and now all I get is error 13.
The xbox still plays games but nothing else I can't get the dashboard up to change it back. Mad
I've downloaded Auto-Installer Deluxe and tried so many different media but no luck, I'm really lost now and need the help Crying or Very sad


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Wed Jan 05, 2005 3:23 pm   
Post subject:
Reply with quote
 
Ok, I am guessing sort of but it looks like your dash is corrupt or it's renamed, or stored somewhere other than C. I am presuming that you are getting the M$ dash and not Evox or whatever the other dash was.
Without knowing much about the mod itself, it would be hard for me to go much further but then again I am not an expert. The good news is that there are experts here.
One other thing, if there is a way, we need to check to see if your HDD is locked. This may or may not be an issue though.

_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
mayhem
V.I.P. Lifetime



Joined: Dec 19, 2004
Posts: 23
Location: Australia

Post Posted: Wed Jan 05, 2005 4:10 pm   
Post subject:
Reply with quote
 
Yeah it's just the first dash that pops up, then straight to the error 13 page with the led light flashing red and green.

I'm pretty sure that the dash has been stored somewhere else when I changed the files around.

How do I check if the hdd is locked?

Basically I'm wondering what my best option is to fix it as I'm all out of ideas.


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Wed Jan 05, 2005 4:20 pm   
Post subject:
Reply with quote
 
If you are trying to use the auto installer from here, first be sure it's the newest version. When you start the machine, have the auto installer in the D drive and see if your bios in your chip will allow for the boot up. Try burning to a dvd at the slowest speed your burner will allow (like 2.5 x) or even a dvd r/w. Do you know what version Xbox you have by chance? It might be to your advantage to open the top case and sniff what chip was installed.
_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
mayhem
V.I.P. Lifetime



Joined: Dec 19, 2004
Posts: 23
Location: Australia

Post Posted: Wed Jan 05, 2005 4:40 pm   
Post subject:
Reply with quote
 
I have a Xbox V1.0 Smile

I have downloaded AID10 so far and tryed that but no luck. I have tryed DVD + & - R/RW's and the bios still wont boot and that was at the slowest speeds possible. Confused

I'll have a look inside and see what I'm dealing with.

Oh by the way any idea on what I'm looking for and where? Confused

Thanks so much for the help this was starting to drive me crazy cause I was making no sense to myself. Rolling Eyes


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Wed Jan 05, 2005 5:23 pm   
Post subject:
Reply with quote
 
Well at least I am familiar with that specific model of Xbox.
When looking from the front of the box, look to the left side and you should see a chip sitting well above most other components in the box. It may say Xenium or some other word. If we can determine the chip, then we might have a better idea as to how to recover. Does the Xbox play just original games or can it play your back ups as well?

_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
mayhem
V.I.P. Lifetime



Joined: Dec 19, 2004
Posts: 23
Location: Australia

Post Posted: Thu Jan 06, 2005 7:12 am   
Post subject:
Reply with quote
 
I have had a peak inside doesn't seem to be any chip maybe its been soft modded.

It only plays original games no back ups, so i'm wondering if it reads .iso at all.

I've found out that the mod consisted of no hardwire chip but a couple of bits soldered and flashed the bios not sure what was soldered.

I think I may have a V1.5 not a V1.0 I checked the version on xboxscene.com and going on what they have said it's a V1.5

Sorry Shark2th for giving you the wrong info I just remeber reading V1.0 on the evox dashboard so I thought thats what it was.

So hopefully someone can help me to put me on the write track.


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Thu Jan 06, 2005 2:45 pm   
Post subject:
Reply with quote
 
Rats mayhem, I know nothing about soft modded units at all. Perhaps someone with that knowledge will step in to help. Crying or Very sad
_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Thu Jan 06, 2005 7:06 pm   
Post subject:
Reply with quote
 
Here's a good lesson for people who are about to buy a premod. Always know what you are getting prior paying for it Smile

Also, until you know what you have, don't start FTP'ing in and out of the machine.

As a modder, you don't know how many times I have had to redo customers machines because they didn't know what they were doing. Naturally, when they screw it up it's my fault Smile Basically, if you machine is softmodded you should definitely get into the softmod forum so our softmod moderators and gurus can help you out.

Personally, I stay away from softmodding.....although I have been tempted to just buy a used Xbox and see what softmodding is all about. I just believe the mod chip to be a more stable mod. And, that is what to me is important. Since I am chipping machines for customers it's important that it remains stable. When someone pays 350.00 to 500.00 for a machine, it needs to work consistently.

I'll move this topic to the softmod area in hopes that it gets resolved. If it gets overlooked do not hesitate to open a new one in the Softmod forum.

I would also contact your modder. If you thought you were getting a chip I'd bitch. Or, if you are happy with your product maybe he could at least give you some support.

Hope you get it sorted out soon.

TheModGod
------------------------
http://www.themodgod.com
http://www.xbox-hq.com

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
Dwarf
Xbox-HQ User
Xbox-HQ User

Xbox Version: Ver 1.0
Modded: SID 007 EVOX Dash

Joined: Dec 04, 2004
Posts: 18
Location: United Kingdom

Post Posted: Thu Jan 06, 2005 11:09 pm   
Post subject:
Reply with quote
 
You can get your xbox functioning again but, you will need a memory card and an original copy of 007 AUF or Mech Assault, if you can get or better still, if you have both these then simply download the relevant exploit from the downloads section on this excellent site.

Actually I have just realised you will need to find someway of getting the gamesave onto the card I used an action replay lead.

Hope this helps or at least gives you some ideas.

_________________
XBOX V1.0
EVOX Dash
80GB Seagate HD


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (290)
Members Browsing
Meringues, forahobby,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US