HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,353 | Guests: 257 | Members: 2 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   New and upcoming Exclusive Games coming to XBOX in 2021   |   Introducing Jaapio   |   Need some help with Flashdrive-Xplorer360 issue...   |   Skeletal animation on original xbox (homebrew)   |   Minimalist UnleashX Skin   |   JOIN THE XBOX-HQ DISCORD CHAT (115 ONLINE)   |   FTP file transfer issues with original Xbox, please help!   |   I need some guidance please.   |   Original Xbox HELP NEEDED   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - XENIUM SP.ICE: have big problem
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 XENIUM SP.ICE: have big problem View previous topic :: View next topic  
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User



Joined: Jul 02, 2005
Posts: 14

Post Posted: Sat Jul 09, 2005 8:22 pm   
Post subject: XENIUM SP.ICE: have big problem
Reply with quote
 
hi guys i need your help. i have xbox 1.6 and trying to install Xodus Xenium SP.ICE Solderles. i installed Xodus SP Universal Adapter with all 5 led on . when i install Xenium SP.ICE. when i turn on xbox its turn off ,on ,off and then on without pic on tv. the eject botton flashes red and green .




can some body help me.

thanks for help


Last edited by newguy on Sat Jul 09, 2005 9:58 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
Cantgetright
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Feb 03, 2005
Posts: 256
Location: Jersey

Post Posted: Sat Jul 09, 2005 9:20 pm   
Post subject:
Reply with quote
 
Check your connections. You should have 5 lights lit before you place the chip. Once all the lights are on and meaning you have a good connection. Turn off the xbox and place your chip. When you power on the xbox you should see the light from the chip and 3 lights on the SP adapter. One light on the SP adapter should be out.
_________________
Xbox v1.3
x3ce modchip 3294/3108 Bios
250 hdd Western Digital
Ava Dash v49.3
Built w/HQ-AID v1.01


View user's profile Send private message
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Jul 02, 2005
Posts: 14

Post Posted: Sat Jul 09, 2005 9:34 pm   
Post subject:
Reply with quote
 
i did . first i make sure all led on the turn off xbox and place chip when i turn on two light on only.no pic and chip color red should be green and eject botton green and red flash


View user's profile Send private message
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Jul 02, 2005
Posts: 14

Post Posted: Sat Jul 09, 2005 9:58 pm   
Post subject:
Reply with quote
 
more pic





View user's profile Send private message
 
 
 
 
kdx80boy
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Apr 01, 2005
Posts: 354

Post Posted: Sun Jul 10, 2005 8:25 pm   
Post subject:
Reply with quote
 
When you press on the actual chip, make sure you are not moving the bottom part at all.
_________________
XBOX- V1.0
Xenium ICE- OS 2.0.1
X2 4983.06
EVOX 3935
160 GB Western Digital
Free MP3 Players http://www.mp3players4free.com/default.aspx?r=78952
Free iPod http://ipods.freepay.com/?r=10868939


View user's profile Send private message
 
 
 
 
Cantgetright
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Feb 03, 2005
Posts: 256
Location: Jersey

Post Posted: Sun Jul 10, 2005 10:12 pm   
Post subject:
Reply with quote
 
Looking at the pictures, you have no contact. The one light that should be lit and isn't is at the end of the SP adapter.
_________________
Xbox v1.3
x3ce modchip 3294/3108 Bios
250 hdd Western Digital
Ava Dash v49.3
Built w/HQ-AID v1.01


View user's profile Send private message
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Jul 02, 2005
Posts: 14

Post Posted: Mon Jul 11, 2005 9:20 pm   
Post subject:
Reply with quote
 
what should i do?. i can't solve the problem. when i take chip out. the all light on. when i install the chip dosn't work. do u think the problem with chip


View user's profile Send private message
 
 
 
 
kdx80boy
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Apr 01, 2005
Posts: 354

Post Posted: Tue Jul 12, 2005 2:50 am   
Post subject:
Reply with quote
 
With the chip in, try pushing slightly down on the wire connected to the one led that does not work. Maybe its just not making contact, I don't konw. But its worth a shot. Also, double check to make sure you do have a 1.6 xbox.
_________________
XBOX- V1.0
Xenium ICE- OS 2.0.1
X2 4983.06
EVOX 3935
160 GB Western Digital
Free MP3 Players http://www.mp3players4free.com/default.aspx?r=78952
Free iPod http://ipods.freepay.com/?r=10868939


View user's profile Send private message
 
 
 
 
VegasRatt
Xbox-HQ Member
Xbox-HQ Member


Joined: Apr 10, 2005
Posts: 92
Location: Las Vegas

Post Posted: Tue Jul 12, 2005 2:57 am   
Post subject:
Reply with quote
 
I have the same XBox and am using the exact same set up, i too had this problem when installing the chip using that clear template they provided. I couldn't get a good connection to save my life with it. So I went and purchased a nice magnifying glass and put each wire into its correct spot using very good tweezers you could also use a small pair of needle nose pliers. But for sure DON'T use that template. It was a great idea but i don't think it works perfectly enought to insure good contacts.
_________________
XBOX v1.6
Xenium SP Ice 2.01
250gb Western Digital
Modified Samsung 616T DVD
EvolutionX V+3935 & XBMC
BIOS: X2 5031+16
Skinned Master XBox-HQ Crimson Edition
www.decalgirl.com

XBOX v1.1
Xenium Ice 2.01
250gb Maxtor HD
Modified Samsung 616


View user's profile Send private message AIM Address
 
 
 
 
Cantgetright
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Feb 03, 2005
Posts: 256
Location: Jersey

Post Posted: Tue Jul 12, 2005 3:16 am   
Post subject:
Reply with quote
 
A bad chip is a rare thing. When you are pushing the contacts into the via's you should hear a little snap. I use this chip with template and no problems at all. I would verify your xbox version just to make sure. Here is a link to the tut

http://www.xbox-hq.com/html/modules.php?name=SWF_Tutorials&func=play&gid=2

_________________
Xbox v1.3
x3ce modchip 3294/3108 Bios
250 hdd Western Digital
Ava Dash v49.3
Built w/HQ-AID v1.01


View user's profile Send private message
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Jul 02, 2005
Posts: 14

Post Posted: Wed Jul 13, 2005 1:42 am   
Post subject:
Reply with quote
 
i did go to the link and i have v1.6. i use another adapter and i have the same problem. i don't know what to do


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Wed Jul 13, 2005 4:20 am   
Post subject:
Reply with quote
 
You can always rule out the chip by trying another. I install more Xenium Ice mod chips than any. For awhile I was getting about a 20% fail rate right out of the bag! TeamXodus had some major issues for a while. However, I have not had a bad chip in approximately three months or so.

On a few of the chips that were bad out of the box, I was able to flip the recovery switch and restore the OS. Sometimes you just have a bad OS on the chip. On the others, I actually had to RMA them.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
newguy
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.3
Modded: Xecuter 3 CE

Joined: Jul 02, 2005
Posts: 14

Post Posted: Wed Jul 13, 2005 3:31 pm   
Post subject:
Reply with quote
 
TheModGod wrote:
You can always rule out the chip by trying another. I install more Xenium Ice mod chips than any. For awhile I was getting about a 20% fail rate right out of the bag! TeamXodus had some major issues for a while. However, I have not had a bad chip in approximately three months or so.

On a few of the chips that were bad out of the box, I was able to flip the recovery switch and restore the OS. Sometimes you just have a bad OS on the chip. On the others, I actually had to RMA them.



is there Xbox Mod Chip Installation Service in this form. i am live arizona,usa


View user's profile Send private message
 
 
 
 
VegasRatt
Xbox-HQ Member
Xbox-HQ Member


Joined: Apr 10, 2005
Posts: 92
Location: Las Vegas

Post Posted: Wed Jul 13, 2005 10:59 pm   
Post subject:
Reply with quote
 
"is there Xbox Mod Chip Installation Service in this form. i am live arizona,usa"


Well if you want to take a road trip out to Las Vegas I have an extra Xenium Spice setup that I can test it out your x-box with, all you got to do is say the word.

_________________
XBOX v1.6
Xenium SP Ice 2.01
250gb Western Digital
Modified Samsung 616T DVD
EvolutionX V+3935 & XBMC
BIOS: X2 5031+16
Skinned Master XBox-HQ Crimson Edition
www.decalgirl.com

XBOX v1.1
Xenium Ice 2.01
250gb Maxtor HD
Modified Samsung 616


View user's profile Send private message AIM Address
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (257)
Members Browsing
BigJ, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator