HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,110 | Guests: 799 | Members: 9 


   Current Location: Forums help   |   Having trouble getting original XBox games to F Drive   |   Which modchip is this?   |   Help w/ NEStopia   |   C64-HQ.COM Expands Yet Again with Web Based C64 SID Player   |   Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   OgX360 Internal use your xbox 360/xboxone controller on xbox   |   Error Message: Your Posts & New Posts   |   Avalaunch Skins   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Running AID 2.0 off of HDD
Xbox-Hq.Com Forum Index -> Auto-Installer Deluxe Discussions
Post new topic Reply to topic    
 Running AID 2.0 off of HDD View previous topic :: View next topic  
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Mon May 30, 2005 2:23 pm   
Post subject: Running AID 2.0 off of HDD
Reply with quote
 
Is there a way to get AID to run off of my xbox HDD since my xbox fails to recongnize any cd media I use.

Can is possibly ftp the iso file over or just the extracted files to make it run?


View user's profile Send private message
 
 
 
 
JustAnOrdinaryPanda
Xbox-HQ Experienced
Xbox-HQ Experienced



Joined: Feb 24, 2005
Posts: 111

Post Posted: Mon May 30, 2005 2:37 pm   
Post subject:
Reply with quote
 
Use Qwix to transfer AID 2.0 to the Xbox (or extract the iso then ftp). However, you can't run it straight off, use XBMC or another program to launch the install.xbe not the default.xbe in the AID folder.. From the AID 2.0 menu you can then copy it to the hard drive as an application.

Hope this helps.


View user's profile Send private message
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Mon May 30, 2005 3:47 pm   
Post subject:
Reply with quote
 
What other program besides XBMC would allow me to run install.xbe?

Installing XBMC seems to complicated for me to do at this moment (such a noob).


View user's profile Send private message
 
 
 
 
Matt_Tracy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Mar 06, 2005
Posts: 23

Post Posted: Mon May 30, 2005 4:10 pm   
Post subject:
Reply with quote
 
If you use Avalaunch, get to the File Manager, navigate to the directory, and hover over 'install.xbe'. Press start and choose 'Launch XBE'.


View user's profile Send private message AIM Address MSN Messenger
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Mon May 30, 2005 4:48 pm   
Post subject:
Reply with quote
 
I am using evox as my dashboard, can I do it from their?


View user's profile Send private message
 
 
 
 
Matt_Tracy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Mar 06, 2005
Posts: 23

Post Posted: Mon May 30, 2005 4:52 pm   
Post subject:
Reply with quote
 
I don't use EvoX, so I wouldn't know.

Any file manager that can launch .xbe files will work.

(My advice is to use Avalaunch as an application for a bit, and see how you like it. I can almost guarantee you'll switch from EvoX.)


View user's profile Send private message AIM Address MSN Messenger
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Mon May 30, 2005 5:45 pm   
Post subject:
Reply with quote
 
Downloading another Dashboard would take to long for me (dial-up).

I tried simply copying all the extracted files over to the E:\Apps and it shows up on EVOX as an application but when I run it the intro runs and then goes back to the EVOX dash.

Can I change something in the code that will make it work?


View user's profile Send private message
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Mon May 30, 2005 7:35 pm   
Post subject:
Reply with quote
 
Ok, I got the installer.xbe to run using boxplorer which I found in the extracted iso AID folder (I just copied boxplorer main folder to E:\Apps and ran it from Evox) and installed it to E:\Apps.

Now I need to know what the steps are to installing Evox (yes again) with a working msdash.

Right now when I click "MS Dashboard" on my current Evox dashboard it goes to the screen stating Call for xbox support and the light starts flashing red and green.

I tried following the pdf Manual but when I finished my xbox would try and load into the Msdash and start flashing red and green. I had to leave the disk tray open to get into SID 3.0 and Restore my Msdash.

How can I make sure I successfully install Evox and Msdash without any problems.

I have a xbox v1.0. Crying or Very sad


View user's profile Send private message
 
 
 
 
Matt_Tracy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Mar 06, 2005
Posts: 23

Post Posted: Mon May 30, 2005 9:15 pm   
Post subject:
Reply with quote
 
In AID 2, go to the Softmod Section, then choose 'Install Nkpatcher+MS Dash'. Then, still in the softmod section, choose 'Install Dashboards', then select EvoX.


View user's profile Send private message AIM Address MSN Messenger
 
 
 
 
Flamenmars
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 23, 2005
Posts: 7

Post Posted: Tue May 31, 2005 5:38 pm   
Post subject:
Reply with quote
 
I finally got everything to work!

What I did:

Used the Splinter Cell SID v3.0 to install the SOFTMOD and EVOX DASHBOARD (made sure to back up ms dash just in case something went wrong).

Downloaded AID v2.0 and Update, used Winrar to extract the ".rar" file inside the AID v2.0. (which created another folder with files, the iso, and the update tool)

Updated AID v2.0 with the Auto-Installer.Deluxe.v2.01 Update using the AID 2.0 ISO UPDATR in the tools folder. (just followed the instructions in the PDF MANUAL)

After it finished creating the new ISO I downloaded C-XBOX TOOL to extract the iso file and named it fakeAID. I FTP'D that extracted folder to E:\Apps (or wherever your dashboard stores its Apps).

I restarted the xbox with the disk tray OPEN so SID INSTALLER MENU would come up went over to the file manager and launched INSTALL.XBE (which you will find wherever you FTP'D fakeAID ex. E:\Apps).
This will launch the AID INSTALLER MENU.

To make sure AID worked properly I went over to the ADVANCED OPTIONS and choose INSTALL AID 2.0 TO HDD. When this finished I went FTP over to my xbox and deleted the fakeAID folder.

Now I had AID 2.0 properly installed on my HDD.

I restarted my xbox with disk tray CLOSED so it would launch EVOX and went to the APPLICATION LAUNCHER and choose AID 2.0.

From here, now that it was properly installed I went to the SOFTMOD SECTION and installed "SOFTMOD(choose one) + MSDASH" to my C DRIVE.

Next I went to INSTALL APPS int the SOFTMOD SECTION and installed the latest version of EVOX to my C DRIVE.

I went to BOOT DASHBOARD on the AID 2.0 INSTALLER MENU and choose C DRIVE.

It booted into EVOX and I tried to launch MSDASHBOARD but my xbox needed service again.

I restarted and my xbox booted EVOX, I FTP'D into my xbox and from the C DRIVE copied EVOX.INI to my desktop, opened it and where it said #AUDIO PLAYER and MSDASHBOARD I changed them from C:\XBOXDASH.XBE to C:\MSDASH.XBE. I saved the file FTP'd it back to the C DRIVE and overwrote the original.

I restarted my xbox, it booted into EVOX, I went over to launch MSDASHBOARD and after a few seconds it worked!

Finished....Finally!

I restarted my xbox, launched AID 2.0 from my APPS and installed all the Nintendo emulators I've always wanted. He He.

Take that revolution!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (9) / Guests Online (799)
Members Browsing
WeleSlinarore, Arletha10X, SXJRayford, VickiDark, BrigidaChi, kinho, OpalCourto, KLFAundrea, LesliGoodm,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users