HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 3,082 | Guests: 1620 | Members: 2 


   Current Location: Forums XBMC Emulation Station   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   C64-HQ.COM Expands Yet Again with Web Based C64 SID Player   |   how big can a hdd be??   |   Should I Use A VPN When Streaming Movies Using Kodi Or Terra   |   help   |   Road To 500 Twitter Followers   |   Xbox Winamp Skins   |   Get the free XBOXONEHQ app for Android (1000+ Installs)   |   Road to 7000 Subs - XBOXONE-HQ.COM (XONEHQ) on YouTube   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - No ''Run Linux'' option with Mechassault MS02301L compatible
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 No ''Run Linux'' option with Mechassault MS02301L compatible View previous topic :: View next topic  
 
 
 
 
Chiboukis
Xbox-HQ Member
Xbox-HQ Member


Joined: May 16, 2005
Posts: 59

Post Posted: Mon May 16, 2005 7:14 pm   
Post subject: No ''Run Linux'' option with Mechassault MS02301L compatible
Reply with quote
 
Hi...
I tried to make a test and by installing the SoftMod Installer Deluxe 2.0 on my mod-chipped Xbox before putting it on a non-modded Xbox of my friend.(h'es kind of nervous and i want to proove him there almost no risk for his XBox)
Anyone know why there's no boot Linux menu in my Mechassault (older version MS02301L fully compatible)

This is how i tried to do it:( i've deleted all Mechassault saved game from the HD menu before!)

1-Copy the unzipped Mechassault hacked savegame by FTP to my E:\ Udata folder (in E:\Udata or just E:\???...i don't remember)

2-Send it back to my memory card on folder H:\

3-Load my Evox dashboard (not necessary i think but to be sure) from my cd-rw(not permanently installed)

4-Open the tray and insert original Mechassault

5-Now i see: Campaign/Normal/Regular/GoingDownHard...

...but NO RUN LINUX! Sad

The strange thing is that i see the only Mechassault savegame in my HD saves options (1 save-0 content items-9 blocks)...is it what the hacked save should look like?

What's going wrong? Someone to answer me soon as possible?

Thanks!


Last edited by Chiboukis on Sat Jun 04, 2005 3:27 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
eleventhtoe
V.I.P. Lifetime



Joined: Feb 24, 2005
Posts: 245
Location: North Carolina, USA

Post Posted: Mon May 16, 2005 8:53 pm   
Post subject:
Reply with quote
 
You are putting the "4d530017" folder in udata right? And are you deleting the game save after putting it on the mem card? If so put it back sid2 is ment to run off the HD. Like in your friends case use the msdash to copy the game save from the mem card to his xbox. Try that and let me know what happens.


View user's profile Send private message Send e-mail
 
 
 
 
Chiboukis
Xbox-HQ Member
Xbox-HQ Member


Joined: May 16, 2005
Posts: 59

Post Posted: Tue May 17, 2005 12:00 am   
Post subject: Everything's ok now!
Reply with quote
 
Ok...i just forgot to to make sure that the save game correctly drop inside the Udata folder.

Now i finally get the ''Run Linux'' option from the campaign menu of MechAssault.

Thanks a lot!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (1620)
Members Browsing
WeleSlinarore, sat4life27,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users