HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,502 | Guests: 356 | Members: 1 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft Xbox design lab
Xbox-Hq.Com :: View topic - NEWBIE......AM LOST
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 NEWBIE......AM LOST View previous topic :: View next topic  
 
 
 
 
dbacks
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 05, 2004
Posts: 2
Location: Tucson, AZ

Post Posted: Fri Apr 23, 2004 1:17 am   
Post subject: NEWBIE......AM LOST
Reply with quote
 
ok, i installed the executor 2 lite mod chip, i have a blue screen with bios info (cromwell 2.2Cool, it say to "please insert cd - flashing mode". Have read all the tutorials on flashing and making the cd, nothing seems to work for me. Please help to get past this and on the evolution cd. Thanks in advance for all your advice.


View user's profile Send private message Send e-mail
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Fri Apr 23, 2004 1:26 am   
Post subject:
Reply with quote
 
I am pretty much a noob myself, but try this link. I hope it helps.

http://www.xbox-scene.com/articles/flash-modchip-evox.php

I know you have said you checked out all the tutorials, but wasn't sure if you just meant on this site. We need people to submit more here as this site is pretty new. If this doesn't help, I am sure there are a few people who can help you greatly...ya out there hobby?? HA

Also, this one may help. Its just some info.

http://www.chipzone.com/installation/xbox/operating/xecuterbios.cfm

From what I heard, cromwell is a legal bios. There are other bios' out there though... Man, we have a lot to learn

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Fri Apr 23, 2004 1:35 am   
Post subject:
Reply with quote
 
BTW, you may want to give some more info for the "smarter than I" people to give you a hand. First, what version XBOX are you running. When you say you are having problems, are you having probs burning the CD? Do you already have the CD? What type of media are you burning it on? Stuff like that....again, hang in there. Brighter gaming days are ahead!!
_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Sat Apr 24, 2004 2:54 am   
Post subject:
Reply with quote
 
Hey 'dbacks', have you solved your problem out?? Give us a hollar and let us know how you are doing. I am curious if I at least pointed you in the right direction.
_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
dbacks
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 05, 2004
Posts: 2
Location: Tucson, AZ

Post Posted: Sun Apr 25, 2004 3:04 am   
Post subject: past the bios (i think)
Reply with quote
 
alright I got past the bios part (I think), loaded it and the xbox went through and shut it self off. When I turn the box on, the cd tray opens, with no picture. I made a evox disc (again I think). I used evolutionx_beta 3752 along with the dummy file. Burned to cdrw, put in in the box, shut down. Nothing happens. Tray reopens. Any clue. Thanks Guys.


View user's profile Send private message Send e-mail
 
 
 
 
war1
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Jan 09, 2004
Posts: 27
Location: The Great North

Post Posted: Sun May 02, 2004 2:53 am   
Post subject:
Reply with quote
 
dbacks, when you place the cdrw with evox on it, and shut down and restart, you should be able to see the evox skin. If you can not you may need to re-burn the evox disk. Be sure to use a new cdrw, I used Memorex cdrw and it worked great. I used evox 3935, the newest version. Become a vip of this site, it is worth the $10. You will be able to find Slayers Auto installer, which works very well too. You'll need it anyways, because once you get your box working you will want to install a large HDD. Keep trying you'll get it
_________________
XBOX Ver: 1.5
X2.3 lite plus
Slayers Auto with updated bios(4981)/evox dash(3935)
160GB HDD


View user's profile Send private message Send e-mail
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (356)
Members Browsing
forahobby,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator