HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,987 | Guests: 1798 | Members: 6 


   Current Location: Forums Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   Best place for XBox ROMS?   |   XBOXONE-HQ.COM just hit 25K on Twitter!   |   PS2 games that aren't on xbox?   |   XBOX-HQ T-Shirts, Hoodies, Mugs & More (Available Now)   |   The best new free XBOX ONE and XBOX ONE X games of 2019   |   Homebrew Xenium Modchip   |   Xbox 360-hq youtube channel now posting daily   |   List of Xbox One X Enhanced Games   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Xbox works BUT NOT THE MODCHIP!!! WHY <-- it use 2 work
Xbox-Hq.Com Forum Index -> Xecuter Modchip Discussions (Xecuter1, Xecuter2, Xecuter3)
Post new topic Reply to topic    
 Xbox works BUT NOT THE MODCHIP!!! WHY <-- it use 2 work View previous topic :: View next topic  
 
 
 
 
Guest






Post Posted: Thu Apr 15, 2004 7:30 pm   
Post subject: Xbox works BUT NOT THE MODCHIP!!! WHY <-- it use 2 work
Reply with quote
 
K i got a problem! Evil or Very Mad

i have an xbox with xecuter it use 2 work fine just playin burned games!! on day it start up not playin any burned dvd and it doesnt say Xecuter when i turn on the xbox jst goes back 2 the normal microsoft logo Mad !!!
Can someone help me plz Smile ! i have no idea wat 2 do...???


 
 
 
 
asmunch
V.I.P. Lifetime

Xbox Version: 1.1 & 1.3
Modded: Xecuter2

Joined: Apr 01, 2004
Posts: 199
Location: Wisconsin, USA

Post Posted: Thu Apr 15, 2004 8:16 pm   
Post subject:
Reply with quote
 
Very Happy Help is here Very Happy
First thing to do is check your Do point
that is 1 problem


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
ehipolito
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.1 & 1.3
Modded: Xecuter2

Joined: Mar 03, 2004
Posts: 59

Post Posted: Sat Apr 17, 2004 6:15 am   
Post subject:
Reply with quote
 
Yes, check the D0 point. If its solderless, it is likely that the chip has moved and is not in the correct position.
_________________
XBOX v1.5
Maxtor 250 GB HDD
Evox +3935
Evox m7ej+137 49LF020
Samsung Drive


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (6) / Guests Online (1798)
Members Browsing
cooman, Nell91T814, WeleSlinarore, yourspace, shadex, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users