HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,533 | Guests: 231 | Members: 1 


   Current Location: Forums Xbox HDMI mod   |   My Items for sale   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   XBMC4GAMERS crashes everytime because of this file   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - anyone help?
Xbox-Hq.Com Forum Index -> All Other Modchip Discussions
Post new topic Reply to topic    
 anyone help? View previous topic :: View next topic  
 
 
 
 
jaypa
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Mar 14, 2005
Posts: 24
Location: PA, USA

Post Posted: Thu Mar 17, 2005 9:18 pm   
Post subject: anyone help?
Reply with quote
 
Hi I have to xbox's here and I bought the xbit chip for the 1.6 xbox but then got a free 1.0 xbox from a friend...now I install the chip to the 1.0 xbox using the pogopins and it flashes green red green on start up and says to call customer support...why is it doing this? Because when u take the chip out it works normal Confused and then I wanna still get the new xbox chipped by someone on this site ill leave names out for kindness as that doesnt matter... Very Happy hope one of u are able to help me


View user's profile Send private message
 
 
 
 
blighty
Xbox-HQ Freak



Joined: Nov 27, 2004
Posts: 876
Location: farnborough

Post Posted: Thu Mar 17, 2005 9:25 pm   
Post subject:
Reply with quote
 
you need a boot disk so you can flash it
with a bios.


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Sat Mar 19, 2005 10:50 pm   
Post subject:
Reply with quote
 
Hey Jaypa! Hope you are enjoying your machines. Sorry the Xbit didn't work out for you, but I am sure you will like the SmartXX better anyway.

Anyone out there buying an Xbit chip, keep in mind you use software on your PC to flash this chip. The chip makers admit that there is problems with certain pc chipsets not working with their bios flashing software.

My Windows XP Media Center Edition 2005 is obviously an issue. They claim that it's an OS issue. Wait a minute.... they design the chip and the software but yet blame Windows...lol. He must be related to Bill Gates...HA.

Anyway, if anyone out there needs an Xbit chip let me know. I have one for sale.

TheModGod
---------------------
http://www.themodgod.com

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (231)
Members Browsing
gunny7373,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US