HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,709 | Guests: 297 | Members: 5 


   Current Location: Forums My Items for sale   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   XBMC4GAMERS crashes everytime because of this file   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Eroor codes
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Eroor codes View previous topic :: View next topic  
 
 
 
 
abo
Xbox-HQ User
Xbox-HQ User



Joined: Jan 29, 2005
Posts: 16
Location: AZ

Post Posted: Tue Feb 01, 2005 2:42 am   
Post subject: Eroor codes
Reply with quote
 
Okay I'm about through with this. I have read just about every forum dealing with this set up...blah blah blah.

Anyways, I put the X-chip in my xbox. Soldered every point as I was supposed to. Someone suggested adding a little more solder, so I did. The lpc ports have plenty of solder on them...but not too much. The joints are very shiny. The chip is getting power. I get a FRAG. I've loaded the evox v1.3 which is a 4mb file to reload the entire Bios I assume. Then I loaded about four different bioses into the remaining slots. I made sure the 256 went in the 256 slots. I have loaded the M8+_16.bin a few variations of that, and some evox 1.1_1.6.bin. I cannot get past this FRAG error, and I have rechecked my soldering job. Does anyone have a different forum, different idea, different mod chip...anything that can help me out a little. I have already reordered a different mod chip, and I am going to try put that in a different machine. Hmm okay, if noone has any ideas could I borrow a boot please.

When booted from a Bios other than original, I get error code 16. When loaded with original I get 06. When I try to load a dashboard from CD I get a dashboard for a few seconds and then these particular error codes.

abo


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Tue Feb 01, 2005 4:48 am   
Post subject:
Reply with quote
 
What HD do you have in the Xbox?

If you have a HD that you have not loaded dashboard on yet, that would explain your dash errors.

But, error code 06 means your eeprom data does not match the HD serial/password data and you have the wrong HD in the machine...

Typically, that is what that means.

I have also answered your other post.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (297)
Members Browsing
Perra, ArchAngle, Dkoots, TomsterXP, MVG,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US