HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,666 | Guests: 612 | Members: 9 


   Current Location: Forums HDD Kbox Help! 1.6   |   What good is a V1.6 Xbox? Video Chip Problems!   |   How to download games   |   Anyone Looking for Xbox Games/Parts/Modchips   |   XBOX STARTUP PROBLEM!   |   USB auto installer problems   |   xecuter 3   |   Softmodded XBOX trying to change dashboard.   |   NTSC-J Xbox Special Edition for sale   |   Original System files location!?   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - UnleashX Dash Main Menu Reboot Problem.
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 UnleashX Dash Main Menu Reboot Problem. View previous topic :: View next topic  
 
 
 
 
ArchAngle
V.I.P. Lifetime



Joined: Oct 03, 2014
Posts: 180

Post Posted: Sat Jun 09, 2018 3:05 pm   
Post subject: UnleashX Dash Main Menu Reboot Problem.
Reply with quote
 
I have a weird issue with a SID softmod of a natively PAL Xbox v1.1 reporting 4817 Retail BIOS and 4817 kernel.

It functions perfectly in PAL mode but when region swapped to NTSC using Enigmah one thing does not work: the UnleashX Reboot menu option.

Long story but I've tried everything I can think of with SID, reinstalling, re-softmodding, new cleaned HDDs, different UnleashX dash versions, other dashes, new game saves, old game saves I know worked on other Xboxes. But the bottom line is that in NTSC mode, and only NTSC mode the UnleashX main dash Reboot ie. "Restart" hangs (frozen controls, blank screen, orange LED).

Annoyingly when using UnleashX dashes from Apps in NTSC mode the Reboot menu option works fine although, of course, it reboots to the main dash.

Solutions:-

1). Edit the main dash Config.xml to use "PowerCycle" rather than "Restart".

2). Use a Chimp cloned HDD from another v1.1 with 4817 BIOS but a 5838 kernel/5960 dash. Ironically that Xbox was softmodded with a VERY old SID version either 3.1 or earlier.

3). Not actually tried this yet but it should work: creating a main dash shortcut to one of those UnleashX dashes in Apps or another folder. Very much like the practice that was recommended for using XBMC too.

But what I really want is to understand this problem. It just doesn't make any sense to me. 'Soft Reset'/IGR works fine although initially that had problems until I shutdown and restarted. I can't find any forum threads anywhere about a similar problem.

I feel sure it has something to do with the 4817 BIOS and 4817 kernel but what and why would it produce this very niche NTSC only issue?

Anyone here with some new ideas about the cause/solution?


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (9) / Guests Online (612)
Members Browsing
forahobby, iva, ozzy, BlancheGal, RachelHalp, FrancescoO, Nervejay, LeanneJess, xbmcmodsforxbox,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users