HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,188 | Guests: 929 | Members: 3 


   Current Location: Forums Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   Best place for XBox ROMS?   |   XBOXONE-HQ.COM just hit 25K on Twitter!   |   PS2 games that aren't on xbox?   |   XBOX-HQ T-Shirts, Hoodies, Mugs & More (Available Now)   |   The best new free XBOX ONE and XBOX ONE X games of 2019   |   Homebrew Xenium Modchip   |   Xbox 360-hq youtube channel now posting daily   |   List of Xbox One X Enhanced Games   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Getting owned by Fable The Lost Chapters
Xbox-Hq.Com Forum Index -> Xbox DVD/CD Burning & Iso Extraction/Creation/Hard Drive Backups
Post new topic Reply to topic    
 Getting owned by Fable The Lost Chapters View previous topic :: View next topic  
 
 
 
 
knuckle
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.4
Modded: 2014 sodftmod disk 1.1 sp

Joined: Nov 07, 2015
Posts: 2

Post Posted: Sun Nov 08, 2015 6:52 am   
Post subject: Getting owned by Fable The Lost Chapters
Reply with quote
 
I have a retail copy of Fable TLC that I can not get to run on a version 1.4 xbox. Every time I try to boot it up I get a dirty disk error. If I make sure the cache is clean and there are no saves it will either loop the intro or error after pushing a button. I get the same thing trying to run it from the hdd or using backup. Have ripped using unleashedx dash, dvd2xbox, and qwix. Also tried to manually patch .xbe with all three. Used every make of dvd drive with no success. Tried both original hdd and 250 gb western digital. All other games I have tried have not given me the dirty disk from original disk, backup, or hdd. Used ms dash, evox, and unleashedx. All things latest working build I could find. Dual and single boot. Reinstalled mod with SID 5.11 final and 2014 softmod disk v1.1. 5960 and pre XBL hacked dash. Tested all drives on a version 1.0 xbox with game and have had no problem. Tested on hdd of 1.0 with no problem. Also tested in dvd drive of Halo xbox (1.2?) with no problem. I could have switched to a different xbox and loaded the hdd a long time ago but this has become an assualt on my sanity and i'm stubbornly trying to figure this out because now i just have to succeed. I have already invested alot of time loading the xbox up with my games and at first I didnt want the effort to go to waste. It was being setup as my main xbox in my game room. If anyone knows what to do or has any suggestion I would very much appreciate it. All searches have come up empty. Thank you all in advance.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (929)
Members Browsing
prodigyrick, Jai81A2881, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users