HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,425 | Guests: 269 | Members: 4 


   Current Location: Forums Original Xbox HELP NEEDED   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Help DuoX2 AMD Boot!!!   |   Help and advice!   |   Softmod Installer Deluxe 6 (SID6) Out Now [2020]   |   PANGEON Xbox One Game Giveaway - Enter Now!   |   Minimalist UnleashX Skin   |   New google drive   |   Error code 09   |   1.4ghz interposer, Modchips,X3CP, OGx360, Jewels and more   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - Trying to re install softmod
Xbox-Hq.Com Forum Index -> Auto-Installer Deluxe Discussions
Post new topic Reply to topic    
 Trying to re install softmod View previous topic :: View next topic  
 
 
 
 
SilverHaze117
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Aug 30, 2015
Posts: 3

Post Posted: Mon Aug 31, 2015 2:59 pm   
Post subject: Trying to re install softmod
Reply with quote
 
I started playing on my Xbox again recently,but it will not boot to the dash. It played a game once but it took forever to load and it froze. i tried a AID disc and it works(takes forever to start also) but keep getting an error trying to create a MS backup to re install the mod. Help? or is my xbox just too old?
I get error 21 after forever also

I don't see what caused this problem since last month was working fine. I spent two days trying to find out whats wrong and the funny thing is i only wanted to play one game... Since the community seems to be in decline and barely any info is up to date i might just buy the game i want and move on


View user's profile Send private message
 
 
 
 
ArchAngle
V.I.P. Lifetime

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Oct 03, 2014
Posts: 314

Post Posted: Mon Aug 31, 2015 11:19 pm   
Post subject:
Reply with quote
 
Is the Xbox softmodded, chipped ot TSOped? What dash was it using before the problem occurred?

If there is already a MS back up but one not made by AID then, so I've read, it can throw up error problems like you describe. I've not read why this is but my guess (and it is just a guess) suggests this could simply be a file manager issue.

My suspicion is that it is refusing to create E:\Backup\MS Dash because there is already a folder of that name in E:\Backup. Even though it probably contains a working copy of the MS dash AID doesn't recognise yet won't over-write with a new one. An error message is the result.

BTW AID always takes an age to load typically 35 - 45 seconds even when using the HDD installed version.

Assuming it is still modded and can boot discs other than just original Xbox games I'd try burning HeXEn to DVD-R (the only universally compatible media type for uuse with the Xbox) and using that instead.

With any rescue disc you'd probably be able to get FTP access and be able to sort the problem out by copying in fresh files yourself but that is risky.

There are other good installers out there still but that's why I'd try HeXEn as it was was specifically designed to be noob friendly. It will replace everything with fresh files from the disc and install the best, and best protected mod available.


View user's profile Send private message
 
 
 
 
SilverHaze117
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Aug 30, 2015
Posts: 3

Post Posted: Mon Sep 07, 2015 5:06 pm   
Post subject:
Reply with quote
 
ArchAngle wrote:
Is the Xbox softmodded, chipped ot TSOped? What dash was it using before the problem occurred?

If there is already a MS back up but one not made by AID then, so I've read, it can throw up error problems like you describe. I've not read why this is but my guess (and it is just a guess) suggests this could simply be a file manager issue.

My suspicion is that it is refusing to create E:\Backup\MS Dash because there is already a folder of that name in E:\Backup. Even though it probably contains a working copy of the MS dash AID doesn't recognise yet won't over-write with a new one. An error message is the result.

BTW AID always takes an age to load typically 35 - 45 seconds even when using the HDD installed version.

Assuming it is still modded and can boot discs other than just original Xbox games I'd try burning HeXEn to DVD-R (the only universally compatible media type for uuse with the Xbox) and using that instead.

With any rescue disc you'd probably be able to get FTP access and be able to sort the problem out by copying in fresh files yourself but that is risky.

There are other good installers out there still but that's why I'd try HeXEn as it was was specifically designed to be noob friendly. It will replace everything with fresh files from the disc and install the best, and best protected mod available.

Thanks for the response! Yes its softmodded. One problem i noticed is that the clock will not load up if it unplug it. It will get a black screen eventually go to error 21. Do you have a link to Hexen? Hard to find xbox tools thee days


View user's profile Send private message
 
 
 
 
SilverHaze117
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Aug 30, 2015
Posts: 3

Post Posted: Mon Sep 07, 2015 7:51 pm   
Post subject:
Reply with quote
 
Ifound and iburned hexen

I get this error trying to re install the softmod

Unable to execute command
Item
Action:Delete


View user's profile Send private message
 
 
 
 
ArchAngle
V.I.P. Lifetime

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Oct 03, 2014
Posts: 314

Post Posted: Mon Sep 07, 2015 10:46 pm   
Post subject:
Reply with quote
 
It sounds as if it might be the same problem AID was having ie. not being able to delete something. As I understand it HeXEn deletes everything and replaces it all with fresh files from the disc.

If it is also unable to delete the same thing that might explain the error message but that is only a guess. Why it too can't do that and a solution......no idea.

You need more specialist help than I can give so what I suggest you do is find the other thread I recently replied to here and follow my broad hints as to where you might be able to find such help now.

http://www.xbox-hq.com/html/postx26982-0-0.html


View user's profile Send private message
 
 
 
 
deltaarmstrong2000
Moderator
Moderator


Joined: Oct 04, 2005
Posts: 513
Location: OH Canada

Post Posted: Tue Dec 29, 2015 5:18 pm   
Post subject:
Reply with quote
 
You have one or two different problems going on.
One, laser is dying on the dvd-rom. When its weak it has issues with burn discs. Also from what you are saying it also has issues loading original so I would start there. Theres a post on tweaking lasers and cleaning them properly.
Second is hard drive failure. Is there any new noise coming from it, and is it the original drive? Lifespan of drives are pitiful even more with how we use xbmc on them.
Sorry for the late reply,obviously, hope this helps.
Delta


View user's profile Send private message Send e-mail
 
 
 
 
paolalo
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Sep 30, 2020
Posts: 1

Post Posted: Wed Sep 30, 2020 2:45 am   
Post subject:
Reply with quote
 
Whatever those UDATA files you found, apparently, from an AID download, they were not the necessary Splintercell/Mechassault/Agent Under Fire game saves.
8 ball pool


View user's profile Send private message
 
 
 
 
Dkoots
V.I.P. Lifetime


Joined: Oct 13, 2007
Posts: 982
Location: VA

Post Posted: Thu Oct 29, 2020 3:15 am   
Post subject: Re: Trying to re install softmod
Reply with quote
 
SilverHaze117 wrote:
I started playing on my Xbox again recently,but it will not boot to the dash. It played a game once but it took forever to load and it froze. i tried a AID disc and it works(takes forever to start also) but keep getting an error trying to create a MS backup to re install the mod. Help? or is my xbox just too old?
I get error 21 after forever also

I don't see what caused this problem since last month was working fine. I spent two days trying to find out whats wrong and the funny thing is i only wanted to play one game... Since the community seems to be in decline and barely any info is up to date i might just buy the game i want and move on


Can you boot any other games without this issue. Hope you havenít given up on this place. There is still some activity and help available. I would recommend going with a Rocky5 reinstall.

_________________


View user's profile Send private message Send e-mail
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (269)
Members Browsing
cyberangel501, ArchAngle, Autumn00Z7, Dkoots,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator