HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,902 | Guests: 296 | Members: 4 


   Current Location: Forums error 5 on xbox   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   1.2 Board spitting Christmas lights   |   About to give up on chimp   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   ALL ITEMS 20% OFF   |   Forum Search fixed + Other Improvements   |   My apresentasion.   |   XBOX-HQ: Xbox Games Database Updated   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Hard drive upgrade help
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic  Goto page 1, 2, 3  Next  
 Hard drive upgrade help View previous topic :: View next topic  
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User



Joined: Oct 15, 2013
Posts: 16

Post Posted: Tue Oct 15, 2013 6:57 pm   
Post subject: Hard drive upgrade help
Reply with quote
 
Hello everyone, I'm new to this forum just as I am to modding.

I'm having an issue with the new hard drive I attempted to install into my soft mod xbox.
I used the CHIMP program to clone the new hard drive from the stock one. I believe that CHIMP locked the drive, as my screen showed what the many tutorials I've read said it was suppose to show(Security Enabled? - Yes) But now when I try to run the system from the new hard drive, I get the error code 13, which, as I have found out means there is something wrong with the dash. Is there anything I can do to remedy this? I have read about using an xbox live game to upgrade the dash, but would that force me to re-mod the xbox, or is there an easier solution to my problem?

I should note that the new hard drive I am using is a SATA seagate Baracuda 500
I am using a molex cable
and a PATA to SATA converter, which includes a jumper

any advise would be much appreciated


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Tue Oct 15, 2013 11:50 pm   
Post subject:
Reply with quote
 
Use a boot disc like Babylon or AID to install a dash. Put the disc in turn the xbox off and back on, as long as the mod itself is intact it will boot the disc


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Oct 15, 2013
Posts: 16

Post Posted: Wed Oct 16, 2013 1:30 am   
Post subject:
Reply with quote
 
Hi SPPV, thanks so much for replying.

I just tried to re-clone the drive, this time it took over 3 hours, but when it finally finished I tried it out and was met with the same error screen.
about AID, I having a hard time trying to download v. 4.53 and plus i've read that some people have trouble installing with this version. What is your experience with it and if what read is true, do you think I should go with v.4.4?

also, I read your post about SID5 BABYLON has this been released and would this be a better option?

thanks again for your help Smile


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Oct 15, 2013
Posts: 16

Post Posted: Wed Oct 16, 2013 4:25 am   
Post subject:
Reply with quote
 
Hi SPPV, I just tried to use a Babylon boot disc, and it would not load up. I reconnected the original stock hard drive to test the boot disc and it worked. so basically the mod didn't even copy. should I try xboxhdm?

again thanks for your help


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Wed Oct 16, 2013 5:40 pm   
Post subject:
Reply with quote
 
That would be what I would do. You can either clone the old HDD or use Babylon to create a XBOXHDM softmod installer (just follow the Babylon1 tut)


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Oct 15, 2013
Posts: 16

Post Posted: Wed Oct 16, 2013 6:04 pm   
Post subject:
Reply with quote
 
Hi, SPPV
i've made a XBOXHDM disc but that whole process seems like a lot of work. do you think it would be easier to clone from the old HDD or use the other option?
Also will I need to format the new HDD or will XBOXHDM do that before it clones it?

thank again


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Thu Oct 17, 2013 3:26 am   
Post subject:
Reply with quote
 
^^ yes!
xbhdm will format a target hdd before you clone content from an existing one! Razz
just go with the advice above, he KNOWS his shit, this is HIS domain!
just take your time and you'll NOT go wrong! Smile

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
zamfret
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: Apr 27, 2008
Posts: 45
Location: Australia

Post Posted: Thu Oct 17, 2013 3:40 am   
Post subject:
Reply with quote
 
Hi Shockwave.
I only just used chimp yesterday with success as always. Just incase you missed the last part of the procedure. Make sure you set your hdd to master.
Good luck.


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: ???
Modded: ???

Joined: Oct 15, 2013
Posts: 16

Post Posted: Thu Oct 17, 2013 6:52 am   
Post subject:
Reply with quote
 
Hi all
Today I tried my XBOXHDM CD and ran into a problem.
my computer boots to the CD fine, I get to the screen where it asks you to choose: option 1. Pimped. I boot option 1 and the screen shows (Loading isolunix/fatximage)..........
and then (Loading initrd.gz......)
instead of going to the next screen, the computer reboots back to the boot option screen.
Is there something wrong with the disc or my copy of XBOXHDM?

Thank you all for your help and adivse


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Thu Oct 17, 2013 8:12 am   
Post subject:
Reply with quote
 
Cool
this is more of a checklist...a process of elimination!
....
it's possible you have a bad disk?
check bios settings on the computer before you waste any more! (and check writer, maybe on it's way down the toilet?)
do another write at 8x using IMGBURN and give that a whirl!

1, ensure the computer/HW is correctly set up!
2. have the cd/dvd-rom (MASTER) plugged into the first IDE/pata flyer on the first plug nearest to the motherboard (CH0) and the target hdd (SLAVE) on the second plug, same flyer! (CH1)
3, set bios to 'manual'...knock off any 'auto-detect' features and manually scan the IDE devices and save! make sure the primary boot device is the CD-rom and NOTHING ELSE...NO secondary boot devices are to be set! (no other CD-roms or hdd's should be connected for safety's sake)
4, reboot and try again!
......
[edit]
if you've been attempting to use xbhdm on a sata computer, good luck with that!
very few are compatible with ide legacy support! (which is needed at the HW level, the computer)
...........
[edit again]
i'm a bit wired and got the jumper mixed up...
it's MASTER for the hdd and SLAVE for the CD/rom... Rolling Eyes sorry about that! Wink Arrow

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: ???
Modded: ???

Joined: Oct 15, 2013
Posts: 16

Post Posted: Thu Oct 17, 2013 6:28 pm   
Post subject:
Reply with quote
 
Hello everyone, thanks in advance for your time and effort in helping me with this problem. I hate bugging everyone about this, so again thanks for your patience.

O.k just to be clear on the PC side of things, I'm not supposed to use the ribbon cable that is attached to the computer's hard drive. I'm supposed to use
the ribbon cable that is plugged into the CD rom drive. Which has 2 ide connectors. one is black and another is white.I unplug the black connector from the CD ROM and replace it with the white connector. I take the black connector and plug that into the adapter on my hard drive. So would this mean that the black connector is the (Mastor) and the white(Slave)?

also I saw a video on this site where you have to connect the drive to the hard drive first, and when you get to the error screen, switch the IDE connector to the PC IDE connector. Is this what I should be doing?


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Thu Oct 17, 2013 6:43 pm   
Post subject:
Reply with quote
 
Wink
the colours on the ide flyers are irrelevant, it's the locations that matter!
there's only ONE ide flyer in use for xbhdm!
look at the computer motherboard and find ide 'channel 0' which is where the one flyer is used/plugged into!
on that SAME flyer, put CD-rom on the FIRST MOST plug closest to the motherboard and set it to SLAVE!
on that same flyer, have the hdd on the FURTHEST plug from the motherboard set to MASTER!
.....
if the ide sockets on the motherbaord AREN'T listed as 'CH#' then use the first ide socket by it's definition! (on the PCB at the side of the ide sockets, there should be an ID # to highlight it, use it's lowest/first value as 'CH0')
...........
and the rest, look to the thread in past....
all the best, good luck! Razz Very Happy
[edit]
plug the ide flyer into the computer first then into the CD-rom and hdd! Razz (motherboasrd > the ONE ide flyer > CD-rom > hdd....all linked as one! don't forget the bios setup also)

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


Last edited by Amiga1200 on Thu Oct 17, 2013 6:48 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Thu Oct 17, 2013 6:47 pm   
Post subject:
Reply with quote
 
You hook the HDD to the Primary IDE Channel. If you have 2 Channels it will say right on the Motherboard Primary or Secondary beside the IDE ports.

If your PC has just 1 HDD hooked up and its an IDE then 99% thats the Primary channel. Unhook that HDD and replace it with the XBOX HDD. Make sure the XBOX HDD jumpers are set to Master.

The DVD if hooked to the same port as the HDD it must be set to Slave. If its plugged into a seperate port then its Jumper Settings dont matter.

Chances are though the issue you are having is media/software related. If using a DVD-r use a RITE-K brand (loads of big name companies discs are RITE-K like Maxell, Memorex, TDK, some Verbatim) and burn the disc @8x. If its a CD-r I reccomend Philips and burn @24x. DO NOT DEVIATE FROM THE BURN SPEEDS. Also browse your disc on your PC and make sure files didnt get capitalized. Linux is very pissy about this. Check all files other than whats in the pimped folder. Those files arent case sensitive.


View user's profile Send private message
 
 
 
 
shockwave12
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Oct 15, 2013
Posts: 16

Post Posted: Thu Oct 17, 2013 7:58 pm   
Post subject:
Reply with quote
 
Hi amiga1200 and SPPV

I just checked the files on the Cd and everything is capsized. So I should just lowercase every file except whats in Pinped?

Okay now it says

'you have passed an undefined mode number" I clicked enter here and it asks for me to choose from a list of numbers. I clicked a random one and it caused the comp to restart, and when it booted back up, it said it could not find the drive.

is this a video card problem or an issue with the comp?


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Thu Oct 17, 2013 11:12 pm   
Post subject:
Reply with quote
 
Razz
okay...
whatever the archive extracted as, you need NOT adjust any filenames, it's all good to use! (already taken care of)
......
take at good look at this video...
it's a full step-by-step guide to upgrade hdd but use the 'xbhdm' part...that applies here! (10:20+ into the clip)
..........
i doubt your video card has any bearing here, it maybe a computer issue?? (out my depth, sorry)
THIS IS NOT MY WORK (although it's reliable) so you know the usual disclaimers... Wink

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2, 3  Next |
 All times are GMT | Page 1 of 3
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (296)
Members Browsing
wakakau, ArchAngle, ozzy, rasmes,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator