HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,252 | Guests: 245 | Members: 0 


   Current Location: Forums My Items for sale   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   XBMC4GAMERS crashes everytime because of this file   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - evoX exlatest pimped final problem or cxboxtool???
Xbox-Hq.Com Forum Index -> EvolutionX Discussions
Post new topic Reply to topic    
 evoX exlatest pimped final problem or cxboxtool??? View previous topic :: View next topic  
 
 
 
 
mekial2222
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: 1.0
Modded: GoldenEye exploit

Joined: Jun 28, 2012
Posts: 45

Post Posted: Wed Aug 15, 2012 1:59 am   
Post subject: evoX exlatest pimped final problem or cxboxtool???
Reply with quote
 
ok I redid my hd with the latest version of pimped final and it was working great till today when I tried to run a disc I made with the cxboxtool mxm multigame menu option so I didn't waste space on the dvd-r... well first the games didn't work at all, and the main problem is that my xbox goes back (tv actually) after the initial xbox intro and then the exocutor2 screen... what gives? it will still boot from the disc that jacked it up when I have it in the drive but it will not go to the dashboard... the only thing I can bring up after messing with the controller is a screen that says FTP SERVER v0.1a Alpha... this all started happening after I copied the games from the dvd-r to the hd than tried to use the Patch *.xbe option in the file explorer... WHAT should I do? finally got it working afew month ago and now this... I need help.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (0) / Guests Online (245)
Members Browsing


Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US