HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,847 | Guests: 282 | Members: 4 


   Current Location: Forums Hobbs make me admin so I can deal with these spammers.   |   Xbox HDMI mod   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   XBMC4GAMERS crashes everytime because of this file   |   My Items for sale   |   Hitman Trilogy & Rainbow Six Extraction Join Game Pass   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Hard Drive upgrade problems
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 Hard Drive upgrade problems View previous topic :: View next topic  
 
 
 
 
leash
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 06, 2011
Posts: 4

Post Posted: Tue Dec 06, 2011 7:03 pm   
Post subject: Hard Drive upgrade problems
Reply with quote
 
Hi everyone. Proper noob, so apologies in advance.

Just got a modded xbox, stock 8gb drive that I want to upgrade. Downloaded Chimp 2618, backed up eeprom with evox. Took me a while to try to get Chimp to work at all. Let me explain, this xbox has an E drive and an F drive. My Apps folder and XBMC is on the F drive (not sure this is normal?). Anyhow, finally got Chimp to work by making an Apps folder on E, copying config file to top level of E, and booting from default.xbe in the Chimp folder.

OK, so trying to follow the YouTube video to update using Chimp. When booting Chimp and it goes into Linux, various errors come up before it gets to the menu (again, not sure if this is normal). Now I've tried plugging in 3 different drives (all checked for compatibility) and I always get the same result. IDE scan shows there is a second drive, but it does not show any details (make/serial etc). When I then try to clone, I get lots of buffer I/O read only errors come up.

Any ideas at all would be much appreciated, tearing my hair out, and sorry if the answer is obvious, but I've looked everywhere!


View user's profile Send private message
 
 
 
 
leash
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 06, 2011
Posts: 4

Post Posted: Wed Dec 07, 2011 1:35 pm   
Post subject:
Reply with quote
 
Admin, please remove post. Worked out the xbox has a mod chip! Embarassed [/u]


View user's profile Send private message
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23849
Location: NSW, Australia

Post Posted: Thu Dec 08, 2011 6:29 pm   
Post subject:
Reply with quote
 
leash wrote:
Admin, please remove post. Worked out the xbox has a mod chip! Embarassed [/u]


that's all good, we will leave this thread here for others who might do the same thing.. heheh Smile

Glad to hear you got it sorted out.. You will love the modchip, it's so much easier.. Oh, and check out http://www.aideluxe.com - it's our own official xbox 1 installer. Smile

enjoy the site.

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (282)
Members Browsing
MurraySchi, cannibal3004, BryonHurse, RGHUser101700,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US