HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,550 | Guests: 1342 | Members: 5 


   Current Location: Forums Unable to run Slayers/install evox   |   Free Game Engine to develop games for XBOX360   |   Best place for XBox ROMS?   |   XBOXONE-HQ.COM just hit 25K on Twitter!   |   PS2 games that aren't on xbox?   |   XBOX-HQ T-Shirts, Hoodies, Mugs & More (Available Now)   |   The best new free XBOX ONE and XBOX ONE X games of 2019   |   Homebrew Xenium Modchip   |   Xbox 360-hq youtube channel now posting daily   |   List of Xbox One X Enhanced Games   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - One-click install: Error 112
Xbox-Hq.Com Forum Index -> XBMC Installer Deluxe Discussions
Post new topic Reply to topic    
 One-click install: Error 112 View previous topic :: View next topic  
 
 
 
 
HE11745
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Mar 25, 2010
Posts: 1

Post Posted: Thu Mar 25, 2010 10:28 pm   
Post subject: One-click install: Error 112
Reply with quote
 
Hello! My Xbox has been softmoded for a while now and wanted to get everything up to date with the XBMC Installer Deluxe CD. I have to 1TG IDE HD in the xbox right now. What i did first was a LARGER HDD FORMAT, then PREPARE E drive. Afterwards, clicked the the SOFTMOD ONE-CLICK INSTALL, it started copying files to my E drive but then gives me the error: AN ERROR OCCURED WHILE COPYING "E". ERROR CODE 112. Then i get a FAILURE SCREEN saying:
BATCH PROCESS FAILED
THE LAST ITEM WAS: .
ACTION: RENAME

Anyone can tell me what i'm doing wrong?

Thanks in advance! Sad

EDIT: After some more fooling around, i successfuly gone through the ONE-CLICK INSTALL by unmounting the virtual C drive, formating all the partitions, preparing the E drive, installing the original MS dashboard and THEN doing the one click install. After it was done, told me to reboot the xbox, did and now another problem. The xbox boots, see the XBMC logo, then the screen stays black. I can hear the xbmc sounds when i press the arrow keys on the controller so it looks like its in XBMC but not displaying anything. Any clues guys?

EDIT: Well, seems like i needed to install a skin for XBMC to display something. Got in and working now...but i'm not too sure about this "fresh" install since i played around alot...might as well restard from scratch again Razz.

If someone could point me to a step by step tutorial or something, i would appreciate it! Smile

Cyaz!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (1342)
Members Browsing
WeleSlinarore, cooman, Nell91T814, yourspace, shadex,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users