HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 6,386 | Guests: 817 | Members: 5 


   Current Location: Forums Xenium OS v2.3.1 -Menu Password Set-Now Locked Out of Menu   |   Join us on DISCORD   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Best place for XBox ROMS?   |   Xbox OG Phoenix Bios Loader metoo Debug   |   Xbox BIOS ID Display   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   Devastation - Annihilate the Alien Race Check it out!!   |   Tsop flash a xbox and remove clock cap   |   Open Xenium and Spi2par lcd adapter   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Need help with Chimp...sorry to bother!!!
Xbox-Hq.Com Forum Index -> Xbox DVD/CD Burning & Iso Extraction/Creation/Hard Drive Backups
Post new topic Reply to topic    
 Need help with Chimp...sorry to bother!!! View previous topic :: View next topic  
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Feb 15, 2010
Posts: 8

Post Posted: Tue Feb 16, 2010 2:33 am   
Post subject: Need help with Chimp...sorry to bother!!!
Reply with quote
 
I am an Xbox noob and recently acquired a v1.4 Xbox with an xecutor2 chip. I have been playing around and had a blast learning so far. My venture right now is installing a 120gb seagate barracuda using Chimp 2.4. I can get through the first step in Chimp with no problem and both drives are recognized (even the new one down to the model #). I have the original hd set to master and new set to slave. When i go to step 2 (clone) in chimp I make it to the "BE WARNED" screen and hit yes...then nothing happens and it just sorta freezes. I have also looked and the hard drive is unlocked like its supposed to be. Any help is appreciated. Thanks!


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Tue Feb 16, 2010 3:30 pm   
Post subject:
Reply with quote
 
The copy can take a long time, so how long did you wait?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Feb 15, 2010
Posts: 8

Post Posted: Tue Feb 16, 2010 4:22 pm   
Post subject:
Reply with quote
 
I waited a while and nothing happens...but i shouldn't have to wait because I never make it make it to the next screen where I select what I want to copy. In the tutorial, the next step is to select the "byte for byte" option and I never make it that far. That is the last step before the cloning supposedly starts. Thanks for trying to help me out and keep the ideas coming please!!!


View user's profile Send private message
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Feb 15, 2010
Posts: 8

Post Posted: Tue Feb 16, 2010 5:27 pm   
Post subject:
Reply with quote
 
Or since I'm having issues do you think I would be better off using AID to start from scratch?


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Tue Feb 16, 2010 9:33 pm   
Post subject:
Reply with quote
 
Why dont you just install the hard drive and use AID to format it and install whatever dash you want, then FTP whatever content you require from your original drive to your PC then back to your upgraded drive ?
_________________




View user's profile Send private message Visit poster's website
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Feb 15, 2010
Posts: 8

Post Posted: Tue Feb 16, 2010 10:05 pm   
Post subject:
Reply with quote
 
Thanks. I guess that will be my best bet. I haven't put much on the xbox and the only thing on there that I would like to keep are the games in the emulators. Does the emulator section on AID have games in there or is it just the player? Also is there anything else of importance that I should have my pc to transfer over to the new HD? I don't have any gamesaves and such...


View user's profile Send private message
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Feb 15, 2010
Posts: 8

Post Posted: Wed Feb 17, 2010 5:06 am   
Post subject:
Reply with quote
 
I'm playing around with AID at the moment. So can I put my new HDD in and then run the disk? What exactly would need to be on the disk? (something from BIOS CD's???) I made one disk and left that off and it gave me error codes with the new HDD installed but when I put my old HDD back in i was able to run AID. So I'm trying to figure out how to get make a good disk to be recognized with my empty new HDD....


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Feb 18, 2010 4:25 am   
Post subject:
Reply with quote
 
All you should need to do is install the new HDD and pop in AID, if the xbox can run AID with the old HDD it should play fine with the new HDD.

Seems when you use a new HDD it will take your xbox longer to launch the AID disk (something to do with the file caching i guess) but just do a chipped one click install and you should be good to go.

Quote:
I'm playing around with AID at the moment. So can I put my new HDD in and then run the disk? What exactly would need to be on the disk? (something from BIOS CD's???)


When you have got the AID download you can just burn the .ISO file to a DVD -r and it should run, you only need to add BIOS files if you have not got a working bios on the chip already.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
bwoods118
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Feb 15, 2010
Posts: 8

Post Posted: Fri Feb 19, 2010 3:46 am   
Post subject:
Reply with quote
 
Thanks it took a while to load and I had to boot power from the eject button...that was my problem.


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Fri Feb 19, 2010 2:22 pm   
Post subject:
Reply with quote
 
Good to see you got it going man. Very Happy


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (817)
Members Browsing
audiodeath101, AndersonS4, TinaRoby8, HeavyMetal1974, Adolph2194,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users