HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,815 | Guests: 383 | Members: 2 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   dfdg234dsfsd   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft Xbox design lab
Xbox-Hq.Com :: View topic - Can i upgrade retail hdd to 160gb HDD using AID 4.50/XBMCI??
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic  Goto page 1, 2  Next  
 Can i upgrade retail hdd to 160gb HDD using AID 4.50/XBMCI?? View previous topic :: View next topic  
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Tue Jun 09, 2009 3:07 am   
Post subject: Can i upgrade retail hdd to 160gb HDD using AID 4.50/XBMCI??
Reply with quote
 
to upgrade my xbox from its stock hdd to a 160gb hdd using AID 4.50 OR XBMCID

forgive me for being retarded but i really have only been looking into the whole xbox media centre thing for the past 12hours and have already softmodded it using this tutorial

http://provehitoinaltum.org/articles/How_to_softmod_your_xbox_into_a_media_center_XBMC_for_free/62.html

installing xbmc as default dashlike he states at the end then i found aid 4.50 and started playing and formated the hdd (i no im a d1ck) booted up again after seeing the green "contact customer support" used aid again and i thought i had installed xbmc but turned out i installed evox.
now iv found xbmcid so i can sort that out lol
but iv found a 160gb hdd under my pc desk i want to in it
HOWEVER I DO NOT HAVE A MODCHIP FITTED AND I DONT NO ANYONE WITH A CHIPPED ONE AND I DONT REALLY WANT TO BUY ONE IF POSSIBLE
I was kinda hoping it would just be a case of swaping hdd over and booting xbox with xbmcid or aid 4.50 in and doing it like that or is that just wishfull thinking

many thanks in advance

paul


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Tue Jun 09, 2009 4:36 am   
Post subject:
Reply with quote
 
What you will need to do is get a copy of the chimp program and it will have a guide with it that will walk you though the steps needed to copy the old HDD to the new larger HDD. Wink

The only thing you will need is a Y splitter for your HDD power.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 12:35 pm   
Post subject:
Reply with quote
 
ok 1st off let me start by sayin sorry for what im about to do but i need help and the best way to get it is provide as much info as possible so here goes.
i have a crystal xbox v1.6 that i softmodded using the link in my previous post then formated it playing about with AID4.5(lol i no i no retard)and ended up with some evox dash. then i used XBMCID and reinstalled xbmc as default dash using to one click install and installed chimp 2.4 ready to clone for my hdd upgrade.

i tried using this tut but to no avail

http://www.xbox-hq.com/html/xbox-tutorials-255.html

now i mentioned already my xbox is v1.6 meaning the menu on chimp wont work so i have to telnet to it and this is where my problems start!!
i get everything set up then run chimp and try run telnet on my pc but get the error

cant connect to host, can not connect to port 23 connect failed

now this is how i have evrything setup

pc upstairs
xbox down stairs
connected via netgear wnr2000 router (set to dhcp as default)
NEW HDD is POWERED by an old pc (pc not connected to anthing only mains power)

now i tried for hours last night trying to get it to work by changing ip's and stuff under the netwrk settings on my xbox so now im goin put how my setting are INCASE IV SCREWED THEM UP

NETWORK (only way i can get online funtions to work on xbox is set it to DHCP)

ASSIGNMENT ------auto (dhcp) (THIS HOW IT LOOKS WHEN SELECTED)
ip -------- 192.168.1.3
netmask --------255.255.255.0
default gateway -------192.168.1.1
dns server ---------192.168.1.1

ASSIGNMENT ---------manual static ip (THIS HOW IT LOOKS WHEN SELECTED)

ip ---------192.168.0.5
netmask ---------255.255.255.0
default gateway -------192.168.0.100
dns server --------192.168.0.1



ENABLE HTTP PROXY -----(tried using this, changing host to several ips)
(has to be disabled for online funtions to work on my xbox)

host ---------192.168.0.1
port ---------23
username ---------root (i set it thinking i may need to)
password -------xbox (again i set this)


SERVERS

enable ftp server -------yes
ftp username ---------(1/2) xbox
password -------xbox
ftp username -------(2/2) test
password -------- ?????? (assume its xbox)
auto FATX limiter -------yes

(next lot is dissabled)

enable webserver ------no
web server port -------80
web server username -------- xbmc
password ------???????? (i dont no)

AUTO DETECTION

auto detect system --------yes
ask to connect -------yes
nickname --------XBMC-NickName
send ftp user and password ------yes

SMB CLIENT

default username ------?????(blank)
default password ------?????(blank)
WINS server --------?????(blank)
workgroup ---------WORKGROUP


UPnP SETTINGS

autostart upnp client -------no
enable upnp renderer -------no
enable upnp server ------no


EVENT SEVER

enable event server ------yes
port --------9777
port range ------10
msx no of clients -------20

inital repeat delay(ms) -------750
continuous repeat delay(ms) ---------25


im so confused as to why this wont work when so may ppl have done it
can any body see a wrong setting or am i doing something wrong?
would really love to upgrade my stock 10gb hdd to my nice new 160gb plz any help Crying or Very sad

paul



wes213 wrote:
What you will need to do is get a copy of the chimp program and it will have a guide with it that will walk you though the steps needed to copy the old HDD to the new larger HDD. Wink .


no guide was included mate

ALSO WHAT DO I NEED TO BACKUP IN ORDER TO BE SAFE AND RECOVER FROM ANY HDD PROBLEMS?? AND WHAT PROGRAM IS BEST TO USE


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Wed Jun 10, 2009 1:48 pm   
Post subject:
Reply with quote
 
Turn everything back to DHCP, turn everything on and make sure it grabs an IP address in the dashboard. Once it does on your computer make sure that you're able to 'ping' it from the command prompt.

Then run chimp it should retain the same IP settings, once this is loaded up, you should be able to telnet into your xbox using the default settings.

Don't worry so much about having both hard drives hooked up, right now you're just trying to get into the xbox.

Another thing you may need to do would be manually assign both your pc and xbox IPs then use a crossover cable to connect. I remember I always had to do this instead (no router).

The proxy setting has no use make sure to turn it off otherwise it can actually make your internet settings not work properly.

_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 2:13 pm   
Post subject:
Reply with quote
 
ok iv set xbox to dhcp and have got the ip showing on the main dash page ip is 192.168.1.3 i can ftp to it using filezilla and if i done this ping right as in click start>run>cmd then type command> ping 192.168.1.3?? this tells me

pinging 192.168.1.3 with 32 bytes of data

reply from 192.168.1.3: bytes=32 time<1ms TTL=64
reply from 192.168.1.3: bytes=32 time<1ms TTL=64
reply from 192.168.1.3: bytes=32 time<1ms TTL=64
reply from 192.168.1.3: bytes=32 time<1ms TTL=64

ping statistics for 192.168.1.2:
pockets: sent = 4, recived =, lost = 0<0% loss>.
approximate round trip times in milli-seconds:
minimum = 0ms, maximum = 0ms, average = 0ms


did i do this right???
i started chimp on my xbox and when screen went green i tried to telnet to it using ip in the tut of 192.168.0.3 and also 192.168.1.3 and both give the same error

could not open connection to the host, on port 23: connect failed
i dont have a crossover cable is it poss to make 1 from a ethernet?


Last edited by chunk1982 on Wed Jun 10, 2009 2:19 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Wed Jun 10, 2009 2:18 pm   
Post subject:
Reply with quote
 
You seem to have an IP without any issues, no need to use a crossover cable.

Next would be to run chimp and see if you can access it via telnet.

What happens when you try to telnet into the xbox?

_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 2:19 pm   
Post subject:
Reply with quote
 
i started chimp on my xbox and when screen went green i tried to telnet to it using ip in the tut of 192.168.0.3 and also 192.168.1.3 and both give the same error

could not open connection to the host, on port 23: connect failed


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Wed Jun 10, 2009 2:27 pm   
Post subject:
Reply with quote
 
You may have a look around in XBMC for telnet options, it's been so long since I've done this it's hard to remember what exactly you're looking for, also that tut mentions changing your ftp port to 23 but I really don't think that's necessary.

You're very close, just have to get connected.


You can try to mimic your dhcp settings but put them manually, use the same exact settings, sometimes programs like chimp won't work with dhcp just with static, but if you choose the same settings you should still be able to ping and connect, it's also possible that even if it's working with dhcp that when you reboot into chimp you're getting the next ip in the range.

A few things to do, try pinging that address once you've booted into chimp, if it's not pinging, we'll need to find out what the new address is or just simply manually input it via static.

_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 2:34 pm   
Post subject:
Reply with quote
 
sjohn wrote:
You may have a look around in XBMC for telnet options, it's been so long since I've done this it's hard to remember what exactly you're looking for, also that tut mentions changing your ftp port to 23 but I really don't think that's necessary.

You're very close, just have to get connected.


You can try to mimic your dhcp settings but put them manually, use the same exact settings, sometimes programs like chimp won't work with dhcp just with static, but if you choose the same settings you should still be able to ping and connect, it's also possible that even if it's working with dhcp that when you reboot into chimp you're getting the next ip in the range.

A few things to do, try pinging that address once you've booted into chimp, if it's not pinging, we'll need to find out what the new address is or just simply manually input it via static.



i cant find any telnet options in xbmc settings i also CAN NOT FTP TO IT WHILE CHIMP IS RUNNING(GREEN SCREEN)
how do i go about mimicing my dhcp settings as in where do i have to put them to mimic??? really sorry bout the dumb noob questions but thanks so much for taking the time to help me out

paul

ps would giving my xbox a reserved ip in my router help would that constitute as a static ip?? or because its connected to my router and thats setup as dhcp it'll always show up as dhcp on the xbox?


Last edited by chunk1982 on Wed Jun 10, 2009 2:40 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Wed Jun 10, 2009 2:39 pm   
Post subject:
Reply with quote
 
By mimicing I simply mean using the same settings that you get when you chose dhcp but putting them in manually.

from what you said earlier.

ASSIGNMENT ------auto (dhcp) (THIS HOW IT LOOKS WHEN SELECTED)
ip -------- 192.168.1.3
netmask --------255.255.255.0
default gateway -------192.168.1.1
dns server ---------192.168.1.1

_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 2:53 pm   
Post subject:
Reply with quote
 
have set xbox ip as static using

ip -------- 192.168.1.3
netmask --------255.255.255.0
default gateway -------192.168.1.1
dns server ---------192.168.1.1

again same error if using tut ip of 192.168.0.3 and using xbox ip of 192.168.1.3 could not connect to host port 23

when trying to ping ip while chimp is running i now get

pinging 192.168.1.3 with 32 bytes of data:

request timed out.
request timed out.
request timed out.
request timed out.

ping statistics for 192.168.1.3:
pockets: sent = 4, recived = 0, lost = 4<100% loss>

ping when chimp is off same results as before 0% loss


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Wed Jun 10, 2009 3:02 pm   
Post subject:
Reply with quote
 
Hmm, not sure what it could be honestly, you can't ping 192.168.1.3 even when you're in xbmc now that you're on static?

Chimp should use the ip of the xbox, it shouldn't change it, you may want to start just pining random numbers 192.168.1.3 1.4, 1.5, 1.6, etc until you can connect maybe it's just going up in line.

_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 3:05 pm   
Post subject:
Reply with quote
 
I CAN PING 192.168.1.3 WHEN IM AT XBMC DASH NO PROBLEM EVEN WHEN I SET THE IP AS STATIC MIMICING THE DHCP (0% LOSS)ALL MY ONLINE FEATURES WORK, SETTING STATIC IP TO MIMIC DHCP ALL THATS FINE
BUT AS SOON AS I START CHIMP CANT PING (100% LOSS) OR TELNET SAME ERROR ABOUT COULD NOT CONNECT TO HOST PORT 23


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Jun 10, 2009 5:10 pm   
Post subject:
Reply with quote
 
Just use xboxHDM with your eeprom and a copy of your C and E drive to build the new HDD.

you can use Xplorer360 to see the content of the HDD.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
chunk1982
Xbox-HQ User
Xbox-HQ User



Joined: Jun 08, 2009
Posts: 12
Location: UK

Post Posted: Wed Jun 10, 2009 5:23 pm   
Post subject:
Reply with quote
 
EDITED::

CAN YOU CLOSE THREAD PLEASE AS

I MADE MYSELF A CROSS OVER LEAD OUT OF AN OLD ETHERNET AND HAVE NOW CLONED MY HDD

SO I NOW HAVE A 160GB XBOX RUNNING XBMC Razz GOTTA SAY A BIG THANK YOU TO ALL THAT HELPED

MANY THANKS

PAUL


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (383)
Members Browsing
kaos_engr, udkultimate,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator