HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,999 | Guests: 240 | Members: 3 


   Current Location: Forums XBOX-HQ VIP FTP XBOX DOWNLOADS AVAILABLE 24/7   |   Why cell damage is low with ratings   |   ROM Filename Length Issue   |   [Solved]: v1.0 OpenXenium Frag, Fresh install   |   Renaming Emulators in Menu   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   RetroArch vs. Individual Installers?   |   Best place for ROMs?   |   What's the best arcade emulator?   |   I have an XBOX v1.6 and it seems that the Softmods work   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - PBL ERROR
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 PBL ERROR View previous topic :: View next topic  
 
 
 
 
RazorsUnleashX
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Jan 13, 2009
Posts: 101
Location: United States

Post Posted: Tue May 26, 2009 10:06 pm   
Post subject: PBL ERROR
Reply with quote
 
okay I have done something wrong I was messing around with my friends xbox on SID 3.1 and installed PBL but after I shutdown and powered up and the front light cycles red,green,yellow and it freezes at the xbox logo screen theres a Microsoft Logo at the bottom is there any way to fix this?

Xbox version 1.6

and I have a eeprom Backup


View user's profile Send private message Send e-mail
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Tue May 26, 2009 10:43 pm   
Post subject:
Reply with quote
 
rebuild the hard drive using xbox hdm


View user's profile Send private message
 
 
 
 
RazorsUnleashX
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Jan 13, 2009
Posts: 101
Location: United States

Post Posted: Tue May 26, 2009 10:49 pm   
Post subject:
Reply with quote
 
Thanks for the Help but I have found the solution

If you power up with the video cable unplugged leave it for about 10 second then plug in with your Softmod game inside and your change from PBL to NKPatcher power off and your done


View user's profile Send private message Send e-mail
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5408
Location: Oregon, USA

Post Posted: Wed May 27, 2009 4:55 am   
Post subject:
Reply with quote
 
I'm wondering why your using SID 3.1 when 5.0 is out?
_________________


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (240)
Members Browsing
kaos_engr, forahobby, jamesbw,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator