HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,310 | Guests: 357 | Members: 2 


   Current Location: Forums ROM Filename Length Issue   |   [Solved]: v1.0 OpenXenium Frag, Fresh install   |   Renaming Emulators in Menu   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   RetroArch vs. Individual Installers?   |   Best place for ROMs?   |   What's the best arcade emulator?   |   I have an XBOX v1.6 and it seems that the Softmods work   |   Commodore C64, Amiga, 128 Reproduction Game Boxes, Manuals   |   Xboxs for sale   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - Softmod Messed Up
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Softmod Messed Up View previous topic :: View next topic  
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 1:06 am   
Post subject: Softmod Messed Up
Reply with quote
 
Tried using a shortcut creator to launch into xbmc and it screwed up my dashboard so I did the xbox live update and I now have the ms dash back but can no longer access the softmod and I can not ftp to the xbox or restart the softmod it just restarts the game when I try to run it ... is there anything I can do short of attempting to hot swap it?


And if I do have to hotswap do I just format c and copy the contents of the backup folder onto it?

Edit: when I try to launch the softmod from within splintercell it just whitescreens and restarts the game.


View user's profile Send private message
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Sun May 03, 2009 2:41 am   
Post subject:
Reply with quote
 
wow, try clearing ur cache on ur hard drive, thats a certain button combo to do, which i dont know off hand, try googling it


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 5:13 am   
Post subject:
Reply with quote
 
Cant find anything other then xx left bumper right bump xx and that doesnt work I think its for 360 or the evox dash.. im suck on the MS dash.

I am trying to get Xbox HD Maker to reformat it but I cant get the damn thing to unlock have tried like 50 times various ways.

Plugged in on boot computer crashes
Plugged in at HD Maker screen it just sits thre and wont respond until I unplug it
Plugged in at Pause break and computer freezes

this is really frustrating


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 5:36 am   
Post subject:
Reply with quote
 
I am trying to use this guide
http://forums.afterdawn.com/thread_view.cfm/548462

it says I dont need my eeprom to recover but I am now reading in the HD Maker readme that I need the password or eeprom or I wont be able to unlock my hd again ...


View user's profile Send private message
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Sun May 03, 2009 6:21 am   
Post subject:
Reply with quote
 
yea, the xbox requires the hard drive to be lockced, so without ur eeprom ur screwed. try deleting ur Splinter cell game exploit n save, n copy them but onto the xbox, that may help


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 6:40 am   
Post subject:
Reply with quote
 
Got it working since none of the other guides were working I decided to try something on my own I found an old SID 2.0 installer and it didnt crash when I launched it so I used that to restore the MS Dash and Mod then I reinstalled SID 5 now I just need to figure the way to get the damn thing to boot to xbmc so it doesnt confuse the hell out of my family.


Edit: grabbing my damn eeprom back up this time lol


View user's profile Send private message
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Sun May 03, 2009 6:52 am   
Post subject:
Reply with quote
 
good job on getting it working again, if u have any more questions feel free to ask


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 7:05 am   
Post subject:
Reply with quote
 
any idea how how to get SID 5 to boot to xbmc? its prolly somewhere but im sleep dreprived and incapable of finding shit atm lol


View user's profile Send private message
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Sun May 03, 2009 7:06 am   
Post subject:
Reply with quote
 
try using the AID 4.50 disc, www.aidtracker.com


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 7:13 am   
Post subject:
Reply with quote
 
Have tried it and it wont boot burned two discs at 1x and nada when I go to launch dvd it says auto installer deluxe then jumps back to the unleashed dashboard thats what got me messing with the files to begin with... any idea on how to do it manually .. the previous install i just used the xbe shortcut creator tried it on this one and thats what messed it up to begin with.


View user's profile Send private message
 
 
 
 
reliom
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.1 & 1.6
Modded: SID 5, AID 4.50

Joined: May 02, 2009
Posts: 9

Post Posted: Sun May 03, 2009 8:53 am   
Post subject:
Reply with quote
 
couldnt figure it out.. was no Dashboard folder and no evox etc xbe in c:\ so I removed the Mod and installed the Krayzie Mod works like a charm wish I would have come across it before.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (357)
Members Browsing
Skald, LoydLowe56,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator