HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,501 | Guests: 447 | Members: 1 


   Current Location: Forums I can deal with these spammers.   |   Xbox HDMI mod   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   XBMC4GAMERS crashes everytime because of this file   |   My Items for sale   |   Hitman Trilogy & Rainbow Six Extraction Join Game Pass   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - need help with 1.6 and chimp
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 need help with 1.6 and chimp View previous topic :: View next topic  
 
 
 
 
lostsoulhd
V.I.P. Lifetime

Xbox Version: 1.0 160gb hdd,
Modded: doux2 white + xenium gold

Joined: Apr 19, 2008
Posts: 113
Location: madison

Post Posted: Sat Dec 27, 2008 1:02 am   
Post subject: need help with 1.6 and chimp
Reply with quote
 
I have used chimp on other xboxs with great luck however I cant get it to work with a 1.6
xb static ip set to 192.168.0.5.
using crossover cable to laptop
start run cmd enter
telnet 192.168.0.3
connection failed

using evox dash softmod sid 5 splinter cell
I dont know what i am missing


View user's profile Send private message Send e-mail
 
 
 
 
lostsoulhd
V.I.P. Lifetime

Xbox Version: 1.0 160gb hdd,
Modded: doux2 white + xenium gold

Joined: Apr 19, 2008
Posts: 113
Location: madison

Post Posted: Sat Dec 27, 2008 5:52 am   
Post subject:
Reply with quote
 
where do you change the setting for port 23
using evox
the only options i see tor telnet is enable yes


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Dec 27, 2008 12:51 pm   
Post subject:
Reply with quote
 
Have you tried this guide?
http://www.xbox-hq.com/html/xbox-tutorials-255.html


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
lostsoulhd
V.I.P. Lifetime

Xbox Version: 1.0 160gb hdd,
Modded: doux2 white + xenium gold

Joined: Apr 19, 2008
Posts: 113
Location: madison

Post Posted: Sat Dec 27, 2008 2:47 pm   
Post subject:
Reply with quote
 
yes i tried the guide thats why i dont know what i am missing
the xbox ip is changed above .0.4
it seems telnet is trying to connect to port 23
however the xbox is on port 21
under the network settings telnet just has enable yes no port settings


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Dec 27, 2008 4:15 pm   
Post subject:
Reply with quote
 
Are you using a router and the port settings should be in the network settings, i find avalaunch works best for telneting the xbox.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
lostsoulhd
V.I.P. Lifetime

Xbox Version: 1.0 160gb hdd,
Modded: doux2 white + xenium gold

Joined: Apr 19, 2008
Posts: 113
Location: madison

Post Posted: Sat Dec 27, 2008 5:44 pm   
Post subject:
Reply with quote
 
no i am using a crossover cable connected to my network card
am i sapposed to be using an Ethernet cable connected to the router?


View user's profile Send private message Send e-mail
 
 
 
 
lostsoulhd
V.I.P. Lifetime

Xbox Version: 1.0 160gb hdd,
Modded: doux2 white + xenium gold

Joined: Apr 19, 2008
Posts: 113
Location: madison

Post Posted: Sat Dec 27, 2008 8:39 pm   
Post subject:
Reply with quote
 
well I found my problem
ip address was wrong on computer
the xbox is set above .0.4 as in the manual
however the manual did not say to change ip of computer above .0.4
when i did this and followed the tut it worked hope this helps somone else
thanks hq happy holidays


View user's profile Send private message Send e-mail
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (447)
Members Browsing
Dkoots,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US