HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,631 | Guests: 310 | Members: 5 


   Current Location: Forums My Items for sale   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   XBMC4GAMERS crashes everytime because of this file   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Controller not working in Emulators
Xbox-Hq.Com Forum Index -> Xbox Emulator Discussions
Post new topic Reply to topic    
 Controller not working in Emulators View previous topic :: View next topic  
 
 
 
 
JbiggZ
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 23, 2008
Posts: 1

Post Posted: Tue Dec 23, 2008 5:22 pm   
Post subject: Controller not working in Emulators
Reply with quote
 
I have softmodded my friends XBOX, trying to give it to him as a Christmas present... he's really excited but I have a major problem.
The controllers do not work in any emulator!! The controller is still sending and receiving signal because the start+back+Ltrigger+Rtrigger will still reset the XBOX while in any emulator. No other buttons do anything though.
I installed the emulators using Auto-Installer Deluxe DVD and they looked to have installed properly. They load fine from what I can tell, it goes to the menu of each and displays the options of loading roms and stuff but I can't move the selection... or even select the one it starts on... Sad
Again this is suppose to be a Christmas present, please someone help me??


View user's profile Send private message
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5408
Location: Oregon, USA

Post Posted: Tue Dec 23, 2008 10:51 pm   
Post subject:
Reply with quote
 
There should be an option in the menu to reset the buttons for each controller.

Also, if its a thrid party controller sometimes emulators wont work.

_________________


View user's profile Send private message
 
 
 
 
cyto
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox 1.4 Halo E
Modded: DuoX2 GS

Joined: Jan 22, 2009
Posts: 19

Post Posted: Tue Jun 16, 2009 10:50 pm   
Post subject:
Reply with quote
 
Also, make sure the controller is plugged into port 1. I noticed that someone changed my controller port and when I changed it, MAME worked again.


View user's profile Send private message
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23840
Location: NSW, Australia

Post Posted: Thu Jun 18, 2009 4:43 am   
Post subject:
Reply with quote
 
great tips guys.. Exactly same probs i used to have..

1. Make sure Port 1 (some older emus)
2. Some 3rd party controllers dont work

Apart from that you can reset the config in the menu or use the settings menu to re-configure everything.

btw.. when your done maybe even backup your .ini files

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (310)
Members Browsing
Dkoots, Perra, ArchAngle, TomsterXP, MVG,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US