HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,485 | Guests: 261 | Members: 2 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft Xbox design lab
Xbox-Hq.Com :: View topic - Extracting .XBE Problems
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic  Goto page 1, 2  Next  
 Extracting .XBE Problems View previous topic :: View next topic  
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Wed Dec 10, 2008 12:44 am   
Post subject: Extracting .XBE Problems
Reply with quote
 
Before you reply, i advise you read through the whole thing first. If you need xbox details please scroll down to the very bottom of the post.

Well, as you all can see I'm new here. Ive been hovering the forums for about a week now and couldnt seem to find any existing topics about this one. I will try to be as percise and clean in detail. Currently I softmodded my XBOX using the computer hotswap and a bootable XBHM disk. Yes very risky for a newcommer expecially if it was my first mod. Main reason for such a risky exploit was because of the games used for exploit were out of my reach.

Anyways imediately after i softmodded my XBOX i FTPed files over using FLASHFXP, my first attempt was XBMC. I extracted the files onto my desktop and withthat straight into the XBOX as an apps (E:/apps/XBMC). It worked out pretty smoothly from here until i ran the Default.xbe. I connect an ethernet cable, yes the correct one that SHOULD only be used for the xbox, and into the connection port in the back. After about 5 secodnds i get this error:
Code:
Fatal error: T:\guisettings.xml, Line 0

NOTE: Yes i tried that shortcut maker v1.00 and placed the shortcut into my C drive but HEY. .XBE files are not working properly. So please confinue to read down to fully understand the situation.
XBMC Version Used: T3CH XBMC 2008-11-13 8.10 PROPER

So about a day or two i gave up on XBMC and proceeded on with installing emulators. Same proccess. I used FlashFXP to FTP over the emulator files in both .zip and extracted form so i could try one way or the other. Everything ran acording to plan. So then i go to my emulator folder (E:/Emulators/) this is where the PSxXBOX, Nintendo 64, GBA and SNS emulators were located. Before you even ask i got the emulators from the following websites:
http://www.megagames.com/xbox/xbox_emulators.shtml#xSnes9X
http://worldofstuart.excellentcontent.com/xemus/xbox/xemus.htm
Then when i ran the ALREADY extracted files onthe xbox i see that they are all empty. File sizes indicate as 0kb and instantly i know that the FTP had failed to transfer. However the .ZIP files were transfered with no signs of problems. So then i went ahead and unzipped them in the XBOX, however i get this error:
Code:

ERROR:
Would you like to review this log file?

So then i click yes to view the error and what had happened. And bam pops this message:
Code:

Begin Unziping "D:/Files/Emulators/Surreal64.zip"
ERROR Unziping "E:/Emulators/Surreal64xxx/1964-510.xbe" Error Code:3
Ended Zipping Operation

In case you are wondering when i first saw this error i had found out every other .ZIP files with the .XBE (Xbox-Linux File extension) wont even zip. (Every other file excluding .XBE and.INI files unzipped successfully. And no the ZIPs are not corrupted. I made this sure because i downloaded and burned AID v4.30 onto a DVD-R and even those emulators wont unzip correctly).

So what now? Im just an amatuer and because my only resource of knowledge is the forums and internet, i found no thread or submission about my issue.
So i have come down to this conclusion:
My XBOX for some weird reason doesnt extract .XBE or .INI or any file associated to Execution files.
Only .XBE files that work properly are the original microsoft files and the XBHDM installer files such as UnleashX

All my procedures failed:
FTPing (i even used other FTP programs listed out there!)
Creating a DVD-R AID 4.30(the xbox can read it and works but files dont extract. I was assured this would work, sadly it didnt)
USB Transfering (NOPE. My last resort method. and didnt work.)

XBOX Info:
Code:

Xbox Version: V1.6
Main Dashboard: UnleashX
HDD: Retail 10GB Seagate Model:ST310014A
                            Serial: 5JRHAEQD
                            Partitions Enabled: C, D, E, X, Y, Z
                            Partitions Soon to be Enabled: F, G
                        [Once i upgrade my retail to a 80-160GB Compatible]
Microsoft Dashboard: 5960
BIOS: Unknown (i could check if only i could install my BIOS Checker that came with AID 4.30)
DVD-Drive: Philips (forgot the info but it has all media formats Enabled)


NOTE: if you need any more additional information, please tell me so.
Thank you all for your support, but please. No flamming and chances are, ive already looked at other tutorials, guides, threads.


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
impwiz
V.I.P. Lifetime

Xbox Version: all
Modded: everything

Joined: Aug 30, 2005
Posts: 1070
Location: Detroit

Post Posted: Wed Dec 10, 2008 4:42 am   
Post subject:
Reply with quote
 
What dashboard are you using during FTP transfers?
_________________


View user's profile Send private message Send e-mail
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Wed Dec 10, 2008 5:26 pm   
Post subject:
Reply with quote
 
try using a different ftp program like smartftp, i had problems with flashfxp on mine


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Wed Dec 10, 2008 5:43 pm   
Post subject:
Reply with quote
 
Hello,
Do you have a `Userdata` folder in your build of XBMC ? (you need this).

If XBMC is an application (not your main dash) try deleting the `guisesettings.xml` and reboot your system, it should create a default guisesettings.xml upon reboot.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Wed Dec 10, 2008 8:36 pm   
Post subject:
Reply with quote
 
@crackface47:

As i said, i have already used 5 different FTP programs.. Yes including smartFTP. :/

@impwiz:
My default dashboard i am currently using is UnleashX as listed above. UnleashX is my own main dashboard since i cannot properly install other dashboards as main dashes nor applications. Once i get FTP perfectly working i dont tinker with the settings. But after a while it wont work properly. I even disabled all my firewalls, this being Windows Firewall, Avast, Zone Alarm and Black Ice.

@user1:
Yes i have Userdata. For the Guisettings.xml i have deleted it already beause i have read in previous posts that XBMC automatically generates it. I have already restarted my XBOX with then deleted guisettings.xml and still i does not more. And in some occassions it does create one, except its empty. No text in it. The file size is 0KB so its an empty .XML that is correctly titled and everything.

EDIT:
Good news. AID v4.30 is finally starting to show its true potential use Very Happy
It FINALLY extrcted guisettings.xml properly. But now i get another error. I forgot what it was, but after that i try xbmc again and it clears the Guisettings.xml and now im back to square one.

EDIT:
Ehhh. I decided to add in more info to increase my chances. So i have info for SmartFTP and FlashFXP

SmartFTP Errors When transferring Emulator
Code:
[14:56:29] Resolving host name "192.168.1.76"
[14:56:29] Connecting to 192.168.1.76 Port: 21
[14:56:29] Connected to 192.168.1.76.
[14:56:30] 220-Client IP: 192.168.1.65
[14:56:30] 220-Local Date and Time: Dec 10, 2008  18:23:44
[14:56:30] 220-
[14:56:30] 220-Server Stats
[14:56:30] 220-Current Users: 2   Total Connections: 3
[14:56:30] 220-Total Received: 2098646 Bytes, 0 Files, 0 Failed
[14:56:30] 220-Total Sent: 15649 Bytes, 0 Files, 0 Failed
[14:56:30] 220-Drive C    Used: 174.03MB   Free: 161.92MB   Total: 335.95MB
[14:56:30] 220-Drive E    Used: 4,881.63MB   Free: 0.00MB   Total: 4,881.63MB
[14:56:30] 220-Drive F    Used: 0.02MB   Free: 2,134.50MB   Total: 2,134.52MB
[14:56:30] 220-Drive X    Used: 0.08MB   Free: 749.81MB   Total: 749.89MB
[14:56:30] 220-Drive Y    Used: 0.02MB   Free: 749.88MB   Total: 749.89MB
[14:56:30] 220-Drive Z    Used: 366.13MB   Free: 383.81MB   Total: 749.94MB
[14:56:30] 220 UnleashX FTP Server ready.
[14:56:30] USER draz
[14:56:30] 331 Password required for draz
[14:56:30] PASS (hidden)
[14:56:30] 230 Welcome to XBOX FTP Server
[14:56:30] SYST
[14:56:30] 215 UNIX emulated by UnleashX 0.38.0515A Build 565
[14:56:30] Detected Server Type: UNIX
[14:56:30] RTT: 1.626 ms
[14:56:30] FEAT
[14:56:30] 502 "FEAT" not implemented - Try HELP.
[14:56:30] TYPE I
[14:56:30] 200 Type set to IMAGE.
[14:56:30] REST 0
[14:56:30] 350 Restarting at 0.
[14:56:30] PWD
[14:56:30] 257 "/" is current directory.
[14:56:30] CWD /E/Emulators/pcsxbox_v11
[14:56:30] 553 "/E/Emulators/pcsxbox_v11": Directory not found.
[14:56:30] CWD /E/Emulators
[14:56:30] 250 CWD command successful.
[14:56:30] PWD
[14:56:30] 257 "/E/Emulators" is current directory.
[14:56:30] MKD pcsxbox_v11
[14:56:30] 550 Internal error creating the directory.


FlashFXP:

As you can see in the picture below there is that Red X. I know what it means so dont lecture me about it. Yes i have all my firewalls down and (im not sure but it was worth a shot) i even portforwarded to 21 >>
Even though in FTP you dont need to.


Oddly, i found out that even though in FlashFXP says transfer completed, the Red X appears. Also looking towards the right window you can see that the file size is 0kb. Obviously somethings wrong Rolling Eyes
Code:
WinSock 2.0 -- OpenSSL 0.9.8i 15 Sep 2008
[R] Connecting to 192.168.1.76 -> IP=192.168.1.76 PORT=21
[R] Connected to 192.168.1.76
[R] 220-Client IP: 192.168.1.65
[R] 220-Local Date and Time: Dec 10, 2008  18:24:52
[R] 220-
[R] 220-Server Stats
[R] 220-Current Users: 1   Total Connections: 4
[R] 220-Total Received: 2098796 Bytes, 0 Files, 0 Failed
[R] 220-Total Sent: 16801 Bytes, 0 Files, 0 Failed
[R] 220-Drive C         Used: 174.03MB        Free: 161.92MB        Total: 335.95MB
[R] 220-Drive E         Used: 4,881.63MB        Free: 0.00MB        Total: 4,881.63MB
[R] 220-Drive F         Used: 0.02MB        Free: 2,134.50MB        Total: 2,134.52MB
[R] 220-Drive X         Used: 0.08MB        Free: 749.81MB        Total: 749.89MB
[R] 220-Drive Y         Used: 0.02MB        Free: 749.88MB        Total: 749.89MB
[R] 220-Drive Z         Used: 366.13MB        Free: 383.81MB        Total: 749.94MB
[R] 220 UnleashX FTP Server ready.
[R] USER draz
[R] 331 Password required for draz
[R] PASS (hidden)
[R] 230 Welcome to XBOX FTP Server
[R] SYST
[R] 215 UNIX emulated by UnleashX 0.38.0515A Build 565
[R] FEAT
[R] 502 "FEAT" not implemented - Try HELP.
[R] REST 100
[R] 350 Restarting at 100.
[R] REST 0
[R] 350 Restarting at 0.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to ASCII.
[R] PASV
[R] 227 Entering Passive Mode (192,168,1,76,220,245)
[R] Opening data connection IP: 192.168.1.76 PORT: 56565
[R] LIST -al
[R] 150 Opening ASCII mode data connection for list.
[R] 226 Transfer complete.
[R] List Complete: 318 bytes in 0.13 seconds (2.5 KB/s)
[R] CWD E
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/E" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (192,168,1,76,133,156)
[R] Opening data connection IP: 192.168.1.76 PORT: 34204
[R] LIST -al
[R] 150 Opening ASCII mode data connection for list.
[R] 226 Transfer complete.
[R] List Complete: 746 bytes in 0.08 seconds (9.3 KB/s)
[R] CWD Emulators
[R] 250 CWD command successful.
[R] PWD
[R] 257 "/E/Emulators" is current directory.
[R] PASV
[R] 227 Entering Passive Mode (192,168,1,76,122,235)
[R] Opening data connection IP: 192.168.1.76 PORT: 31467
[R] LIST -al
[R] 150 Opening ASCII mode data connection for list.
[R] 226 Transfer complete.
[R] List Complete: 738 bytes in 0.13 seconds (5.8 KB/s)
[R] MKD /E/Emulators/Nintendo 64 Emulator
[R] 550 Internal error creating the directory.
[R] CWD /E/Emulators/Nintendo 64 Emulator
[R] 553 "/E/Emulators/Nintendo 64 Emulator": Directory not found.
Transfer queue completed


Im just trying to be consistent in detail and info :]


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Thu Dec 11, 2008 4:48 pm   
Post subject:
Reply with quote
 
holy shit, ok, here's wat u do, backup ur eeprom, then use AID 4.31, and reformat ur hard drive, and start again from scratch


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Dec 11, 2008 4:52 pm   
Post subject:
Reply with quote
 
As crack has said, i would start over and use DJB's new AID 4.0 and see if that gets you going.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Thu Dec 11, 2008 8:45 pm   
Post subject:
Reply with quote
 
Ahhh alright.

Great timing! Today was my last day of finals at school Very Happy Ill prepare the install disks and everything. However, before i attempt this how do i back up my eeprom?

Just FlashFXP it to my computer? Where is my eeprom located? IS that the ONLY thing i should keep? Then dump the whole XBOX and rebuild the HDD
I have never read anything about eeprom (except for getting a new one if you get banned on xbox live) or even how start off with a clean slate? Will i need to unlock my HDD again? Sorry for all the requests and questions. If thats too much, a link would be nice :]


Oh yea. And i softmodded my XBOX using this tutorial found here:
http://www.instructables.com/id/How-to-softmod-your-xbox...for-FREE/
The hotswapp method looked interesting and was quite fun playing with my computer and xbox without software problems, until now...

No i dont have any exploit game disc that i could use to backup my eeprom. Are there any alternatives?


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Thu Dec 11, 2008 9:09 pm   
Post subject:
Reply with quote
 
if ur xbox is softmodded, run AID and go to backup to backup ur eeprom, this is the password for ur xbox, without this, ur xbox is useless, after u back it up, ftp inside it, and go to backup, and it should have a file called eeprom.bin, use xbox hdm to rebuild ur xbox, with this file, i think with xbox hdm, u can build a softmodded hard drive if done correctly


View user's profile Send private message
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Thu Dec 11, 2008 9:18 pm   
Post subject:
Reply with quote
 
Ah sounds simple enough.
Which should i try first? XBHDM or AID 4.40?
Whichever has a higher success rate. The technicality stuff, Im all over it.


Last edited by Drazalon on Thu Dec 11, 2008 9:29 pm; edited 2 times in total


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Thu Dec 11, 2008 9:26 pm   
Post subject:
Reply with quote
 
AID


View user's profile Send private message
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Thu Dec 11, 2008 9:28 pm   
Post subject:
Reply with quote
 
Crap.

Well, i ran AID4.30 and went to Backup EEPROM and got this error.

Would you like to view the log file? (YES)
Code:

BEGIN Unzipping "D:\files\eeprom.zip\"
Remaned "E\UDATA\21505554" to "E:\UDATA\21585554\"
Remaned "E\UDATA\21505554\000000000000" to "E:\UDATA\215
Remaned "E\UDATA\21505554\000000000000\blank" to "E:\UDA
Remaned "E\UDATA\21505554\000000000000\blank\backup" to
Remaned "E\UDATA\21505554\000000000000\blank\Eep
Unzip FAILED "E:\UDATA\21585554\000000000000\blank\backup
END Unzip Operation

So then i close it and here, more downfalls..
Code:

FINISHED
Press Ok to run Eeprom Backup Options

So i click OK. And procceeed. And another error.
Code:

Unable to launch "E:UDATA\21505554\000000000000\evodash.xbe".
File does not exist

HOLY SHIT, ya think?! I cant install anything PERIOD. So i continue and click OK. Bam!
Code:

FAILURE
The last item was: .
Action:
E:\UDATA\21505554\000000000000\evoxdash.xbe

So i click OK. And it takes me back to the Backup screen in AID 4.30 and nothing happens..

Thats what it says on my screen. The error codes are cutoff so i cannot see the rest sadly. Is there some other way?





Well AID failed misserably :X
Perhaps i will try XBHDM. And if that fails? is there some alternative? This cant be the end of modding![/code]


Last edited by Drazalon on Thu Dec 11, 2008 9:37 pm; edited 1 time in total


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Thu Dec 11, 2008 9:32 pm   
Post subject:
Reply with quote
 
u can build a eeprom reader


View user's profile Send private message
 
 
 
 
Drazalon
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Dec 09, 2008
Posts: 186
Location: California, USA

Post Posted: Thu Dec 11, 2008 9:38 pm   
Post subject:
Reply with quote
 
How so? Ive read about this. Hopefully it doesnt involve soldering or anything :X
Other wise ill have to get help... From my dad. Haha

I even head about the applkication Config Magic. Though bad side. I learned you can seriously screw your xbox with it. Second, i dont think i can install it since im still having .XBE issues. Also this APP called CHIMP in AID Deluxe.

GEEEEZ. Why cant it read things directly off of AID?! Extracting has sooo many problems in both consols and computer systems alike.

Also. When i Format. Do i format EVERY Partition? Including C?


Last edited by Drazalon on Thu Dec 11, 2008 9:42 pm; edited 1 time in total


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Thu Dec 11, 2008 9:41 pm   
Post subject:
Reply with quote
 
umm, shit, ask WES for help, he know wat to do


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (261)
Members Browsing
RheaBrauer, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US