HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,346 | Guests: 397 | Members: 2 


   Current Location: Forums JOIN THE XBOX-HQ DISCORD CHAT (62 ONLINE)   |   WANTED: Commodore 128D Computer Keyboard   |   My Items for sale   |   Modchips,X3CP, OGx360, Beta Debug Live console Jewels   |   VIP Account bought.   |   2TB drive w/ X3 Chip/BIOS, does not see F and G correct size   |   Get the free XBOXONEHQ app for Android (2000+ Installs)   |   Star Wars Sit Down Cabinet Available   |   Arcade1up cabinets 50 dollars   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Problems with 750bg harddrive in chip modded Xbox
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Problems with 750bg harddrive in chip modded Xbox View previous topic :: View next topic  
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Sun Aug 31, 2008 12:47 pm   
Post subject: Problems with 750bg harddrive in chip modded Xbox
Reply with quote
 
Hello everyone.

Ive bought a 750 Samsung SATA harddrive with a SATA to ATA converter, to put in my Xbox. I have tried everything to get it to work, such as formatting it, and using XBOXhdm where i formatted the C+E+F drives. After doing so, i booted the Xbox up with the chip activated, but it wont start. I have also tried installing either dash from the CD but it just wont boot from the harddrive. Either it gives me the error code 13 when i try booting from the harddrive, or it keeps looking for a DVD in the drive and keeps cycling the drive..

If i boot it up with the Slayers Evox auto installer in the DVD drive, it tells me this:

C: 500mb or so free
E: 5gb free
F: 741bg free

I have the AID cd aswell, but that one will only run if i run it from XBMC with the retail harddrive..else it is impossible to load...what gives???

Are my partitions screwed up? How do i get to run Xboxpartitioner in this case? And if i can see 741gb in the F partition, does it then mean that my chip has large harddrive support?

My chip is called XenoFX (previously called Aladdin chip).

I reallly hope someone can help me out..really frustrating! I thought it was so simple.. Sad(


View user's profile Send private message
 
 
 
 
robzzombie
Moderator
Moderator


Joined: Jul 15, 2006
Posts: 521
Location: Lockport, Illinois, USA

Post Posted: Sun Aug 31, 2008 2:06 pm   
Post subject:
Reply with quote
 
Enable the G drive for starters and if i remember right the max size you can have in the xbox is a 500gb
_________________


View user's profile Send private message Send e-mail Visit poster's website AIM Address
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sun Aug 31, 2008 2:49 pm   
Post subject:
Reply with quote
 
No rob the limit was raised some time back, get a copy of the newest xboxpartitioner and use it to build the HDD with an F and G partitioner.

The newest version of xboxpartitioner will format it to the right size and clusters for you.

It is also a good idea to make sure your chip BIOS is the most up to date it can be.

If you need any more help or links to the Apps i listed just let us know man. Very Happy


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Sun Aug 31, 2008 2:58 pm   
Post subject:
Reply with quote
 
The Xbox should be able to cover 2.000 gb (2tb), so i think im good. You are right, the G drive is not active it seems, but in the Slayers Evox auto installer - under system it tells me it is active..but i cannot format it..????


View user's profile Send private message
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Sun Aug 31, 2008 3:04 pm   
Post subject:
Reply with quote
 
Thanks Wes..great to hear from helpfull people!! Smile

But my prob, is that i can only run the slayer installer from the dics, and nothing else!! Im not able to install anything..so im kinda stuck.. I have been outta my head trying to figure out how i run the xboxpartitioner..if you have any good idea how to combine xboxpartitioner with this booted auto installer..i would appreciate it!


View user's profile Send private message
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Sun Aug 31, 2008 4:01 pm   
Post subject:
Reply with quote
 
Yes please i would like to know where i can download the xbox partitioner


View user's profile Send private message
 
 
 
 
robzzombie
Moderator
Moderator


Joined: Jul 15, 2006
Posts: 521
Location: Lockport, Illinois, USA

Post Posted: Mon Sep 01, 2008 12:54 am   
Post subject:
Reply with quote
 
try using AID...slayers is kinda outdated to be honest
_________________


View user's profile Send private message Send e-mail Visit poster's website AIM Address
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Mon Sep 01, 2008 2:30 pm   
Post subject:
Reply with quote
 
Robs right, slayers is out of date and AID just got updated a few months back so i would give it a go.

AID has a copy of xbox partitioner on it and you can get it with a bitclient right here: http://www.aidtracker.com/


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Mon Sep 01, 2008 9:50 pm   
Post subject:
Reply with quote
 
I have tried running AID, but it is impossible. The disc simply wont read it. But when running with the retail HDD, i can easly access the AID disc from XBMC..that i REALLY dont understand!

Now i flashed my bios with the newest version that should support large harddrives..but! I cant get anything to run on the HDD..i use slayers to copy the evox to C: when rebooting it sometimes gives me the 13error code, and other times it just does a loop at the startup screen and keeps looking for something in the DVD drive.. it seems i have tried EVERYTHING!! I am getting so close to giving up..a damn shame i spend so much money on this project.. Sad

Please..can you give me some advice?

NB: I have this sata to ata converter..seems like it works with slave and cable select (no jumper)..jumper in master, and it wont read the HDD


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Tue Sep 02, 2008 12:54 am   
Post subject:
Reply with quote
 
Is there a jumper on your disc drive and what bios did you use?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Tue Sep 02, 2008 5:19 am   
Post subject:
Reply with quote
 
Hi wes..

When you say disc drive you mean the DVD drive right? If so, then no. I dont see any jumpers.

I flashed the bios with this file:

M8_LBA48_IGR_C-06.bin

And used this program:

eurasia_pro_generic_flash_disc_1_3

I did not use the Raincoat file when i flashed..the only files on the Bios disc, were the dummy file, and bios file..!


I use this converter for my HDD:

http://delock.de/produkte/suche/Konverter_SATA_zu_IDE_61317.html?setLanguage=EN

And it seems to best well when i remove the jumper


View user's profile Send private message
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5408
Location: Oregon, USA

Post Posted: Tue Sep 02, 2008 6:52 am   
Post subject:
Reply with quote
 
If I was you I'd flash my chip with the X2 5035 bios.
_________________


View user's profile Send private message
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Tue Sep 02, 2008 9:15 am   
Post subject:
Reply with quote
 
Why this particular bios darth? What is different from the one i used and this X2 5035 bios? And is it compatible with my chip?

Its just i called a local xbox modder here in Denmark, and he told me to use the LBA48...

But again.. im open for any suggestion


View user's profile Send private message
 
 
 
 
Dannermax
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 31, 2008
Posts: 8

Post Posted: Tue Sep 02, 2008 10:53 pm   
Post subject:
Reply with quote
 
I resolved the problem.. I tried with a different xbox with the came ship.. and everything worked!! So it might be that i have a daulty chip in the first Xbox..took me 3 weeks, and lots of frustrating hours to come to this conclusion! Oh well...


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (397)
Members Browsing
Jamesirorb, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users