HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,021 | Guests: 266 | Members: 4 


   Current Location: Forums new member   |   error 5 on xbox   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   1.2 Board spitting Christmas lights   |   About to give up on chimp   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   ALL ITEMS 20% OFF   |   Forum Search fixed + Other Improvements   |   My apresentasion.   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft
Xbox-Hq.Com :: View topic - Installed chip now its smokin
Xbox-Hq.Com Forum Index -> Xecuter Modchip Discussions (Xecuter1, Xecuter2, Xecuter3)
Post new topic Reply to topic  Goto page 1, 2  Next  
 Installed chip now its smokin View previous topic :: View next topic  
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sun Aug 17, 2008 7:27 pm   
Post subject: Installed chip now its smokin
Reply with quote
 
well i hooked up my chip and everything but there seems to be a little problem when i plug it in it automatically turns on. no power button press then it starts to smoke out of the power button??????? i dont know if i installed wrong or what any help is appreciated.


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member



Joined: Nov 26, 2007
Posts: 89

Post Posted: Sun Aug 17, 2008 7:44 pm   
Post subject:
Reply with quote
 
I figured it out i put the 5v powerswitch wire in the wrong place now my power button doesnt work..... what should i do\?


View user's profile Send private message
 
 
 
 
FinalCloud
Moderator
Moderator


Joined: Nov 03, 2006
Posts: 2283
Location: Plymouth, UK

Post Posted: Sun Aug 17, 2008 9:04 pm   
Post subject:
Reply with quote
 
You may have damaged the front board with the power and reset switches on during the mistake. Might be worth seeing about getting a replacement.

Ask the guys here, see if anyone has one, you may be in luck. Might be worth trying ebay too.

FC

_________________

Chimp Tutorial


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Sun Aug 17, 2008 9:11 pm   
Post subject:
Reply with quote
 
i fixed it with some parts that i had from another xbox. now im having trouble with the bios. I flashed it (i think) and now it keeps loading back to the bios flash screen i dont know what im doing. I followed the tut from teamxecuter and it doesnt seem to be going correctly.


View user's profile Send private message
 
 
 
 
FinalCloud
Moderator
Moderator


Joined: Nov 03, 2006
Posts: 2283
Location: Plymouth, UK

Post Posted: Sun Aug 17, 2008 9:21 pm   
Post subject:
Reply with quote
 
What chip have you got mate?

FC

_________________

Chimp Tutorial


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Sun Aug 17, 2008 9:22 pm   
Post subject:
Reply with quote
 
xecuter 3ce with the xapter


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Mon Aug 18, 2008 12:06 am   
Post subject:
Reply with quote
 
ok i flashed now it wont turn on it comes on then turns off right after it boots???


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Mon Aug 18, 2008 12:44 am   
Post subject:
Reply with quote
 
What BIOS did you flash and is your xbox a 1.6?
Will it boot with the chip turned off?
What method did you use to flash it and do you have a copy of AID?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Mon Aug 18, 2008 1:01 am   
Post subject:
Reply with quote
 
xbox is v1.1
i used x3 3294.bin not the 16plus
i have Aid and i used http flash bios to flash


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Mon Aug 18, 2008 3:09 am   
Post subject:
Reply with quote
 
ok i dont know if this matters or not but i didnt rename the file to bios.bin i just flashed it right over. Is there some way that i can reflash over what i did before so i can still potentially try it again if it doesnt work? If i put the switch as on on off off off it turns off right after i push the power button. if i put it as off on off off off it boots to the flash screen again?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Mon Aug 18, 2008 3:37 am   
Post subject:
Reply with quote
 
If you did not change the file name then i would guess thats the problem.

If the xbox will still boot a disk i would pop in AID and use the BIOS flashing tool to flash the BIOS and some times the switch can give you a hard time, i have found that unhooking the switch sets it to a 1MB bank and it can be flashed with out the switch hooked up.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Mon Aug 18, 2008 3:43 am   
Post subject:
Reply with quote
 
i can only get it to boot a disc if i hold the power button down and turn the chip off. I tried renaming the bios but still no go. I dont know why it aint workin.... if i cant get the thing to turn on without the chip on how do i flash it? i tried to get it to go to the 256 back up but it just keeps going to the flash screen. Im stumped.


View user's profile Send private message
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Mon Aug 18, 2008 4:37 am   
Post subject:
Reply with quote
 
ok i think i figured out my problem......... i got a xapter not a xapt3r the xapter doesnt support xce 3 bios..... only 2. now i have no clue how to get this bios on there. i tried to ftp to it again and it wont boot up unless i hold the power and reset, so for some reason it stays in flash protect mode. am i screwed now?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Mon Aug 18, 2008 6:51 am   
Post subject:
Reply with quote
 
I got to crash for the night but if you could take a pick of the chip and the mobo so i could see what im working with it would help allot.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
hndakd
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Nov 26, 2007
Posts: 89

Post Posted: Tue Aug 19, 2008 12:49 am   
Post subject:
Reply with quote
 
ok i think this is what your asking for






and a mov of what its doing on the first bank on on off off off and the 256 backup


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (266)
Members Browsing
JoeyGolden, Pantelos, CandaceAlb, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US