HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,178 | Guests: 900 | Members: 9 


   Current Location: Forums New to the modding world!   |   Dashboard problems   |   Xbox Winamp Skins   |   XBOXONE-HQ.COM APP Out Now on Google Play!   |   Tom Clancy's Ghost Recon Wildlands Gameplay hits 100k   |   New with modded Xbox!   |   screen split on games xbox original   |   X-Bit 1.5   |   Miscellaneous Xbox Info   |   Original Xbox helpful guides   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Rolling black and white picture after installing unleash x
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Rolling black and white picture after installing unleash x View previous topic :: View next topic  
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Thu Apr 10, 2008 6:56 pm   
Post subject: Rolling black and white picture after installing unleash x
Reply with quote
 
OK.
I've softmodded my Pal Xbox (i live in the UK) with Unleash X.
after the mod was completed and my xbox restarted, the picture was suddenly in black and white and rolling.

It's obviously trying to output video in 60hz. (as my TV is quite a old one, it doesn't support 60hz)

When I uninstall the mod and go back to the regular microsoft dash, it's fine again, and displays in full color.

But as soon as the mod is installed...the black and white rolling picture is back.

Is there a way to correct this in the Unleash X options? I can't seem to find a video setting that makes a difference.

cheers
thanks
S


View user's profile Send private message
 
 
 
 
SiK_WiD_iT
Moderator
Moderator


Joined: Jan 25, 2007
Posts: 1626
Location: Big Stone Gap, VA USA

Post Posted: Thu Apr 10, 2008 8:14 pm   
Post subject:
Reply with quote
 
did you install the PAL version of your softmod or the NTSC? i know SID comes in PAL and NTSC so im thinking that maybe you've installed NTSC when you should have installed the PAL..
_________________


View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Fri Apr 11, 2008 12:42 am   
Post subject:
Reply with quote
 
I think my man sik here hit the nail on the head, if you make a cd with the enigma video switch on it softmod and then pop that in it might set you to the right output but if you use the pal softmod exploit you should be fine. Wink

Good call sik looks like you did just what you said you would, got a modbox and started helping on the forum. Very Happy

Kick @$$


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
SiK_WiD_iT
Moderator
Moderator


Joined: Jan 25, 2007
Posts: 1626
Location: Big Stone Gap, VA USA

Post Posted: Fri Apr 11, 2008 4:03 am   
Post subject:
Reply with quote
 
wes213 wrote:

Good call sik looks like you did just what you said you would, got a modbox and started helping on the forum. Very Happy

Kick @$$


I am a man of my word Wes haha glad to know that i can finally help out at least a little bit haha

_________________


View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Fri Apr 11, 2008 8:21 am   
Post subject:
Reply with quote
 
Thats all we ask for man, every little bit helps. Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Fri Apr 11, 2008 12:53 pm   
Post subject:
Reply with quote
 
no, no no.
i've installed the PAL Splinter Cell exploit!

all the force 60hz settings are off.

I might try the Enigma switcher though.

It's just bizzare that in the basic normal xbox dash board you can turn PAL 60 on and off in the video settings. but once the new dash is installed there's no option to do this, and it just decides to chuck out a 60hz signal as standard.

arghhhh


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Fri Apr 11, 2008 3:13 pm   
Post subject:
Reply with quote
 
Quote:
no, no no.
i've installed the PAL Splinter Cell exploit!

all the force 60hz settings are off.

I might try the Enigma switcher though.

It's just bizzare that in the basic normal xbox dash board you can turn PAL 60 on and off in the video settings. but once the new dash is installed there's no option to do this, and it just decides to chuck out a 60hz signal as standard.

arghhhh


Shocked Could you try to be a little less pissie about it? Evil or Very Mad

How are you going to get mad at us for your error?

Use enigma and if that wont work and you can let us know if it works with out getting irritated at us then we can look in to more suggestions for you but i will not continue to help if you keep acting like some how its are fault that you cant figure out your xbox.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Fri Apr 11, 2008 6:10 pm   
Post subject:
Reply with quote
 
I'm not getting pissy with you, Sorry if it came across like that.

I'm angry at myself after spending all day trying to sort it out, and it still not working.

no anger intended. just frustration Wink


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Apr 12, 2008 2:59 am   
Post subject:
Reply with quote
 
Ok manmy bad then if i took you the wrong way, did you try the enigma on it?

I think we have it here in our download section.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Tue Apr 15, 2008 11:38 pm   
Post subject:
Reply with quote
 
i tried burning the iso file with nero to a dvd but it doesn't boot.
i just get the unleashx dashboard as usual.


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Apr 16, 2008 12:28 am   
Post subject:
Reply with quote
 
Was it a cd r or DVD r?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Wed Apr 16, 2008 11:46 am   
Post subject:
Reply with quote
 
smallsaul wrote:
i tried burning the iso file with nero to a dvd but it doesn't boot.
i just get the unleashx dashboard as usual.


like i said above "a dvd"

should i be using a cd?


View user's profile Send private message
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23468
Location: NSW, Australia

Post Posted: Wed Apr 16, 2008 12:09 pm   
Post subject:
Reply with quote
 
smallsaul wrote:
smallsaul wrote:
i tried burning the iso file with nero to a dvd but it doesn't boot.
i just get the unleashx dashboard as usual.


like i said above "a dvd"

should i be using a cd?


DVD-R is best.. Sometimes the xbox 1 dvdrom drives are picky on what they will boot. Sad Try another brand of media.

Another tip.. I would suggest you download the AUTO INSTALLER DELUXE from our bit torrent tracker (http://www.aidtracker.com).. Once you download and unzip/unrar the files you can burn the AID ISO to DVD-R and it has nearly every single xbox 1 application on it including ENIGMAH VIDEO SELECTOR and can install it for you automatically.

anyway, hope you get it sorted.. Sounds like a simple fix once you get the enigmah selector booted.

good luck!

hobbs
http://www.xbox-hq.com
http://www.360-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
SiK_WiD_iT
Moderator
Moderator


Joined: Jan 25, 2007
Posts: 1626
Location: Big Stone Gap, VA USA

Post Posted: Thu Apr 17, 2008 12:21 am   
Post subject:
Reply with quote
 
yeah like hobbs said the box will be pretty picky on which disks they will boot.
here's a link to the torrent for AID 4.2

http://aidtracker.com

it comes with a manual on how to burn it to a DVD-R which is very well written and easy to follow and if you need help on how to burn it then we have topics here at the HQ to help with that also just let us know man...

_________________


View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
 
 
 
 
smallsaul
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Apr 10, 2008
Posts: 6

Post Posted: Thu Apr 17, 2008 10:31 am   
Post subject:
Reply with quote
 
brilliant.
that sounds like a great solution.
downloading now, will give it a go.

i'm using Arita DVD - R (just for reference)


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (9) / Guests Online (900)
Members Browsing
HoseaBeauc, forahobby, doa666, JodiWeiner, AbigailKen, Donaldkaday, BerylDuckw, hostie, RomanDelos,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users