HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 981 | Guests: 266 | Members: 3 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Problem with bios
Xbox-Hq.Com Forum Index -> Xecuter Modchip Discussions (Xecuter1, Xecuter2, Xecuter3)
Post new topic Reply to topic    
 Problem with bios View previous topic :: View next topic  
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Wed Oct 17, 2007 8:10 pm   
Post subject: Problem with bios
Reply with quote
 
tryed flashing the x3 with the 3294 with the x3 to a 1.0 xbox and sodderless adapter the very first adapters anyways flash went good and all did it on the 3.01 and not 3.03 anyways it turns on for a couple secs then shuts off i did it threw a disk for the flash always worked with the 1.6s but some reason i cant get this to work right. Was trying to figure out how to put the bios on to the harddrive to flash cus i cant figure out the network thing. Any help
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Wed Oct 17, 2007 8:28 pm   
Post subject:
Reply with quote
 
when u rename the file is it bios.bin or bio.bin if its bios.bin i already did that and right now im try the 1mb.x3.3294 iso from the aid 4.10 and burn a disc that way just wondering if i need to rename it or should i put it on the harddrive like it is also with the aid 4.10 it has one modchip installs would that flash the x3 cus when i go to it i just get the dash i choose then it asked to continue and this will format the c drive.
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Oct 17, 2007 11:45 pm   
Post subject:
Reply with quote
 
If you have the aid 4.10 with all the addons and all the add ons from 4.11 there is an app in the advanced section that will flash the bios for you. Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Wed Oct 17, 2007 11:49 pm   
Post subject:
Reply with quote
 
well shibby lmao going to have to get it do u use iso updater to add all the 4.11 in
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Wed Oct 17, 2007 11:55 pm   
Post subject:
Reply with quote
 
do u know what the app is called
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Oct 17, 2007 11:59 pm   
Post subject:
Reply with quote
 
I just use the updater that came in the aid download and its not an app it an option in the advanced section.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Thu Oct 18, 2007 12:02 am   
Post subject:
Reply with quote
 
do u know what it is called cus im wondering if i need to download the whole aid update pack if i can just download that one part lmao
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Oct 18, 2007 12:13 am   
Post subject:
Reply with quote
 
Might be the bios cds, bios extras, bios files.

Those wold be my guess but im not sure since i burnt the 4.10and 4.11 all in one shot and deleted it from my pc.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Thu Oct 18, 2007 8:08 am   
Post subject:
Reply with quote
 
well when i try to flash the modchip gives me error file size error for the modchip bios in that flash screen.
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
boobs
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: V1.6 V1.3
Modded: X3CE

Joined: Dec 13, 2005
Posts: 303
Location: Australia N.S.W

Post Posted: Thu Oct 18, 2007 8:52 am   
Post subject:
Reply with quote
 
did you unrar file to find two bios
x3 3294 for v1.0 to v1.5 xboxs
x3 3294 v16 plus for v1.6 v1.6b xboxs
do you have switch set to 1mb bios setting no no off off off or off on off off off


View user's profile Send private message
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Thu Oct 18, 2007 9:40 am   
Post subject:
Reply with quote
 
do u unrar them in the xbox or what im lost.
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
SCARFACE
Administrator
Administrator


Joined: Feb 06, 2007
Posts: 2470
Location: Minnesota, USA

Post Posted: Thu Oct 18, 2007 11:38 am   
Post subject:
Reply with quote
 
well figured it out it was my soderless adaptor soon as i did the sodlering in with the pin head and everything now it works great.
_________________
The one the only Scarface!!


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Oct 18, 2007 2:01 pm   
Post subject:
Reply with quote
 
The solderless sound like a grate thing till you get one and it never wants to set right. Rolling Eyes


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (266)
Members Browsing
doa666, jamesbw, Darkinbone,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator