HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,925 | Guests: 638 | Members: 5 


   Current Location: Forums Hidden Gems Collection   |   My xbox softmodded   |   SNES9XBox v5.153 working   |   Garbage With Gold   |   Move Over Amsterdam   |   F:\Games Folder Contents Disappeared   |   THPS4 and other THPS games   |   Transfer using FTP   |   Return Of The UnleashX Live Update Feature   |   Screen Black Out Now And Then   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Problem with 480p & 1080i
Xbox-Hq.Com Forum Index -> Xbox Audio/Video Technical Discussions
Post new topic Reply to topic    
 Problem with 480p & 1080i View previous topic :: View next topic  
 
 
 
 
joemamahunt
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 19, 2007
Posts: 5

Post Posted: Tue Jun 19, 2007 6:38 am   
Post subject: Problem with 480p & 1080i
Reply with quote
 
720p - works perfect

480p - shows faded scanlines (from top to bottom) in dashboards and games.
M$ Dash is in 480p, here is a picture of the problem, except it's not as visible to the camera than it is to the human eye: http://img241.imageshack.us/img241/3955/imgp2557tp6.jpg
Here is another thread with a similar unsolved problem:
http://forums.xbox-scene.com/index.php?showtopic=345463

1080i - doesn't work at all.
It shows a black screen, with some random dark line in the middle, and the contrast rises every second until the whole screen is white.


My LCD is "1080 P Ready".
My connection is a Monster Cable Gamelink 400 X Component cables, connected to a Component-to-VGA cable, which leads into my 1080p Ready LCD. And I'm using 'Frosty's VGA Softmod'.
And I'm softmodded with Ndure v1.1.1, startup dash is EvoX, which runs in 480p.


Help please? Sad


p.s. All HD is on, set to widescreen, xbox is in NTSC.


View user's profile Send private message
 
 
 
 
joemamahunt
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 19, 2007
Posts: 5

Post Posted: Thu Jun 21, 2007 1:05 am   
Post subject:
Reply with quote
 
...Anyone?

At least reply with something..


1080i -
Yesterday I got a signal from MX vs. ATV Unleashed. It looked like the video was zoomed in on the top left corner, colors were all wrong, lots of noise, and right side of the screen just has scrambled blocks of colors with colored noise all over them.

Could it be that my 1080p does not support interlaced signals therefore does not show 1080i?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Jun 21, 2007 3:59 am   
Post subject:
Reply with quote
 
Just thinking what cables are you useing is it the stock set or the HD componit set?
Who made the cables are thay xbox or some knock off like madcats?
The last thing that comes to mind is did you try backing up your userdata and restoring everything to the defalt settings?
Sorry guy thats all i got the bag of tricks is dry.
While im at it what dash are you useing?
Confused


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Jun 21, 2007 4:05 am   
Post subject:
Reply with quote
 
Sorry man im half asleep did not see that you gave all that info, ill i can say is might be the cables if not try a diff dash i run xbmc to a 1080p big screen with no prob wish i had more help for you but hay its just one of those things. Sad


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
joemamahunt
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 19, 2007
Posts: 5

Post Posted: Thu Jun 21, 2007 4:41 am   
Post subject:
Reply with quote
 
Thanks for the reply man, I just got it working! Hooray.

Turns out it was sort of my monitor.

It says in the manual of my LCD that 1680x1050 is the top resolution for Analog/Digital.
And for YPbPr maximum is 1920x1080p, 1920x1080i is also in that list.

Tried it with my Component to DVI-I cable, works perfect in all three HD res!!! Very Happy


I have a question though.. What resolution is the startup xbox logo in?
Because I'm still having those weird annoying lines there, but thankfully on that start up xbox logo only.


View user's profile Send private message
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5405
Location: Oregon, USA

Post Posted: Thu Jun 21, 2007 5:58 am   
Post subject:
Reply with quote
 
Im pretty sure its 480p because the stock bios doesn't really allow to much to be in HD.

Also, whats up with the 900 and some posts at xbox-scene? Razz

_________________


View user's profile Send private message
 
 
 
 
joemamahunt
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jun 19, 2007
Posts: 5

Post Posted: Thu Jun 21, 2007 7:05 am   
Post subject:
Reply with quote
 
dartht33bagger wrote:
Im pretty sure its 480p because the stock bios doesn't really allow to much to be in HD.

Also, whats up with the 900 and some posts at xbox-scene? Razz


Hmm.. That's weird.


Na, you're 885 posts off. Razz Just 15. It's just where my long journey of my xbox problems began and thank god ended. I figured I'd try another popular xbox modding forum as it takes a while to get support in that specific board.

Thanks for the reply. Smile


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Jun 21, 2007 1:27 pm   
Post subject:
Reply with quote
 
Good deal man glad to hear you got it going,as for the start up darths got it, it starts in 480 then when your splash screen hits it gose to what ever you set it for.
I been running the hd cables for a long time now and to this day i have not seen a game run in more then 480 some games cases say 720 (i think halo 2 said this) but i onley get 480 out of it.
Dose it run in 720 for you?

I also used those other sites for a long time till i found this place the guys here are alot nicer and have no prob helping others out welcome and hope you find this page as grate as i did Very Happy


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
joho5
Xbox-HQ Freak


Joined: Jan 22, 2007
Posts: 699
Location: Texas

Post Posted: Thu Jun 21, 2007 2:58 pm   
Post subject:
Reply with quote
 
wes213 wrote:
Good deal man glad to hear you got it going,as for the start up darths got it, it starts in 480 then when your splash screen hits it gose to what ever you set it for.
I been running the hd cables for a long time now and to this day i have not seen a game run in more then 480 some games cases say 720 (i think halo 2 said this) but i onley get 480 out of it.
Dose it run in 720 for you?

I also used those other sites for a long time till i found this place the guys here are alot nicer and have no prob helping others out welcome and hope you find this page as grate as i did Very Happy


halo basically just takes 480 and stretches it. they lied when they said it could run in 720 with that update. its not running in 720, all its doing is taking a 480p signal and stretching it to a widescreen format.


View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Jun 21, 2007 4:43 pm   
Post subject:
Reply with quote
 
Are you calling microsoft a bunch of liers Evil or Very Mad

Laughing No just a joke go fig thay wold pull that crap bill G. is a goofy turd.

thanx for the fill in guy Very Happy


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
joemamahunt
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.4
Modded: Xecuter 3 CE

Joined: Jun 19, 2007
Posts: 5

Post Posted: Thu Jun 21, 2007 8:27 pm   
Post subject:
Reply with quote
 
Haha, haven't heard of this HD update.. It just runs in 480p, and yeah it does stretch out the screen into widescreen. But better than playing it on a TV as I did I guess.

Check this place out, http://hdgames.net/
Search for whatever game and you'll see if it supports HD. Or just look at the back of the game box of each of the games, which takes me longer. Hah.

I've got quite a number of games that play 1080i or 720p, I guess I got lucky with my likes.
Ahh I love HD.


Last edited by joemamahunt on Thu Jun 21, 2007 11:01 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Jun 21, 2007 9:27 pm   
Post subject:
Reply with quote
 
Ok i got it the halo lie is a joke but i got the hd working fine as mortal kombat runs in 720p for me so all is still good Bill gates is still a turd Laughing


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (5) / Guests Online (638)
Members Browsing
SimoneSche, SPPV, FeralFriday, Jamesbw, quads,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users