HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,369 | Guests: 297 | Members: 2 


   Current Location: Forums Xbox HDMI mod   |   I can deal with these spammers.   |   How do i use PBL?   |   TRUE MS DASH 2.0   |   XBMC4GAMERS crashes everytime because of this file   |   My Items for sale   |   Hitman Trilogy & Rainbow Six Extraction Join Game Pass   |   View 'Date Created' of Files & Folders FATX   |   im new here   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - I totaly messed something! dash/AID wont load!
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 I totaly messed something! dash/AID wont load! View previous topic :: View next topic  
 
 
 
 
wil87
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: 1.0
Modded: SID 3.1, XBMC

Joined: Feb 15, 2006
Posts: 27
Location: Toronto, ON. Canada

Post Posted: Tue Feb 06, 2007 8:59 am   
Post subject: I totaly messed something! dash/AID wont load!
Reply with quote
 
Hey, I hope someone can help.
I tried to make XBMC into the dash and messed with something I shouldn't have.
After trying a couple of ways to just move UnleashX (0.39) to the apps and put XBMC in it's place. I decided to just use AID 3.0 to install XBMC as dash. It worked great, so I went and updated to the feb. 1st T3CH version and was unpleasantly surprised by the regular UnX dash coming up. I then uploaded/renamed the shortcut xbe from the XBMC wiki and restarted. no change. So I poked around in the xbe with textedit (I'm on a Mac) and found this:

c:\xbmc.xbeAttempting to launch backup FTP server (C:\xbmc.xbe)

Deciding that if I made a small change, I would be able to recover any problems with a backup.

I believe I changed it to this:
E:\XBMC\defalt.xbeAttempting to launch backup FTP server (C:\xbm.xbe)

(I don't think I changed the second C:\xbmc.xbe as I don't remember noticing it at the time :bangs head on wall:)

After restarting with my new settings, I got the xbox boot video and logo then... Nothing. Black, blank screen. If I put my AID disk in the same thing happens. I now have no access to the HDD, so no way to restore any backup.

I had upgraded the HDD in the past so I had my original 8GB with UnleashX on it, but even hotplugging with that or AID (it will start if I have my old HDD in) I have no access to the modified file.

Is there any hope of rescuing my files? Are all my apps, game saves and settings lost? If it comes to it, I will erase my HDD and start from scratch, but I would love keep my old files as there are some games I started months ago and other such hard-to-replace files on it.

Thanks for any help...

_________________
Mac Users are Modders too

Xbox v1.0
SID 3.1
XBMC as Dash (UnleashX 0.39 also installed)
80 GIG IBM 7200 RPM


View user's profile Send private message
 
 
 
 
wil87
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: 1.0
Modded: SID 3.1, XBMC

Joined: Feb 15, 2006
Posts: 27
Location: Toronto, ON. Canada

Post Posted: Tue Dec 23, 2008 9:50 pm   
Post subject:
Reply with quote
 
Bump for this!

I ended up just reformatted and starting from scratch, but something similar has happened I'm hoping that someone has some ideas.

This time I was just updated XBMC and it seemed to have worked. Then I rebooted the Xbox and I get as far as the XBMC logo and then black screen and the light ring stays on red. I think it's freezing at that point because doing a soft reset with the controller doesn't seem to do anything.

So, any advice would be great!

Edit: Oh! one more thing was that one font file didn't get copied over. Didn't really see that till I looked at the FTP logs on my compy

_________________
Mac Users are Modders too

Xbox v1.0
SID 3.1
XBMC as Dash (UnleashX 0.39 also installed)
80 GIG IBM 7200 RPM


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (297)
Members Browsing
TomsterXP, xbmcmodsforxbox,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US