HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,748 | Guests: 660 | Members: 4 


   Current Location: Forums XBOX STARTUP PROBLEM!   |   Hidden Gems Collection RELEASED   |   Adamx Colecovision Game Load Issue   |   Garbage With Gold   |   Rotting Christ HD Skin   |   Xbox-HQ Facebook Group Join up   |   Suffering 2 Hidden Demo   |   Looking for Broken Modchips   |   Return Of The UnleashX Live Update Feature   |   SNES9XBox v5.153 working   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - AV orange/green...not the cable.
Xbox-Hq.Com Forum Index -> Xbox Audio/Video Technical Discussions
Post new topic Reply to topic    
 AV orange/green...not the cable. View previous topic :: View next topic  
 
 
 
 
psmith2376
Xbox-HQ User
Xbox-HQ User



Joined: Nov 30, 2006
Posts: 10

Post Posted: Fri Dec 01, 2006 12:39 am   
Post subject: AV orange/green...not the cable.
Reply with quote
 
HI, I have an un modded xbox that wont diplay a picture or any sound. The led flashes orange/green when powered up. I have searched the forums but all i can find is that this is an AV problem. The AV cable is ok because i have tried it on my other xbox. Can anyone help?? Thanx


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Fri Dec 01, 2006 12:42 am   
Post subject:
Reply with quote
 
wiggle around the cable in the a/v port, it could be something that came loose.
_________________


View user's profile Send private message
 
 
 
 
psmith2376
Xbox-HQ User
Xbox-HQ User



Joined: Nov 30, 2006
Posts: 10

Post Posted: Fri Dec 01, 2006 12:44 am   
Post subject:
Reply with quote
 
Tried that...thats one of the first things i tried


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Fri Dec 01, 2006 1:02 am   
Post subject:
Reply with quote
 
did this just happen out of the blue or was this after a mod?
_________________


View user's profile Send private message
 
 
 
 
psmith2376
Xbox-HQ User
Xbox-HQ User



Joined: Nov 30, 2006
Posts: 10

Post Posted: Fri Dec 01, 2006 1:05 am   
Post subject:
Reply with quote
 
i recently bought the xbox as faulty so im not sure how it happened. It was unopened so it wasnt after a mod. Its a v1.0 if that helps


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Fri Dec 01, 2006 1:09 am   
Post subject:
Reply with quote
 
Well it could be that the video chip is fryed, or a connection may have come loose.
_________________


View user's profile Send private message
 
 
 
 
psmith2376
Xbox-HQ User
Xbox-HQ User



Joined: Nov 30, 2006
Posts: 10

Post Posted: Fri Dec 01, 2006 1:30 am   
Post subject:
Reply with quote
 
would the video chip make the orange/green light flash?


View user's profile Send private message
 
 
 
 
hellblazer55
V.I.P. Lifetime


Joined: Oct 03, 2005
Posts: 6381
Location: Canada

Post Posted: Fri Dec 01, 2006 1:32 am   
Post subject:
Reply with quote
 
yes a malfuntioning vid chip can do that.
_________________


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (4) / Guests Online (660)
Members Browsing
VenusTedes, SPPV, ModestaMul, MakaylaMau,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users