HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,067 | Guests: 806 | Members: 13 


   Current Location: Forums New to the modding world!   |   Softmod Flash Drives   |   Dashboard problems   |   Xbox Winamp Skins   |   XBOXONE-HQ.COM APP Out Now on Google Play!   |   Tom Clancy's Ghost Recon Wildlands Gameplay hits 100k   |   New with modded Xbox!   |   screen split on games xbox original   |   X-Bit 1.5   |   Miscellaneous Xbox Info   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Amped 2 Troubles
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Amped 2 Troubles View previous topic :: View next topic  
 
 
 
 
frozenfire1
Administrator
Administrator


Joined: Jul 01, 2006
Posts: 1792
Location: Canada

Post Posted: Wed Jul 05, 2006 9:30 pm   
Post subject: Amped 2 Troubles
Reply with quote
 
I own the original amped 2 / topspin double disc and i love amped 2 and i want it on my xbox. because seince i softmodded my box the disc will not load up. so i go into xbox2dvd and go to its built in file manager, and copy all the files in the amped 2 directory on the disc. and when i go to play the game of the hard drive, it will show an amped 2 splash screen then do this weird buzzing sound and cut out, and the screen goes black, then when i eject the dvd drive (even though there is no disc) it goes back to my dash board, any suggestions to get this game on my harddrive because I LOVE AMPED 2 but i cannot play it because of my softmod. Help Would be GREATLY apreaciated

Frozenfire


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
frozenfire1
Administrator
Administrator


Joined: Jul 01, 2006
Posts: 1792
Location: Canada

Post Posted: Fri Jul 21, 2006 10:35 pm   
Post subject:
Reply with quote
 
just a bump, and no1 has had this problem?


View user's profile Send private message Send e-mail Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (13) / Guests Online (806)
Members Browsing
KirkZyf404, AlphonseHo, WindyG1242, rar, GidgetStow, scarface, GenaRason, ArchAngle, EmanuelLei, Hassie95P7, Leia02D231, Rosita7220, FrancesJjx,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users