HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,436 | Guests: 596 | Members: 3 


   Current Location: Forums JOIN THE XBOX-HQ DISCORD CHAT (62 ONLINE)   |   WANTED: Commodore 128D Computer Keyboard   |   My Items for sale   |   Modchips,X3CP, OGx360, Beta Debug Live console Jewels   |   VIP Account bought.   |   2TB drive w/ X3 Chip/BIOS, does not see F and G correct size   |   Get the free XBOXONEHQ app for Android (2000+ Installs)   |   Star Wars Sit Down Cabinet Available   |   Arcade1up cabinets 50 dollars   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Need Help With Steel Battalion hardware!
Xbox-Hq.Com Forum Index -> Xbox Gamers Chat
Post new topic Reply to topic    
 Need Help With Steel Battalion hardware! View previous topic :: View next topic  
 
 
 
 
PorscheXboxster
V.I.P. Member
V.I.P. Member



Joined: Apr 21, 2004
Posts: 1067
Location: Virginia, USA

Post Posted: Mon Aug 30, 2004 4:05 am   
Post subject: Need Help With Steel Battalion hardware!
Reply with quote
 
Here's the deal... I bought SB & controller on ebay. Controller looks perfect, but I not sure it's working right...

I got it and assembled it a few days ago. When I finally get to the very beginning of the mission, the hatch switch lights and I press it. The hatch closes in the game. The cockpit screen shows a boot-up sequence.

So far so good.

Next, the ignition button lights up. I press it. 99% of the time, the "CAPCOM" logo pops up and the game goes to the title screen. Twice it has actually worked and the onscreen gauges show up, I press start and immediately get my butt kicked (but that's another story!).

What's wrong here? I called SAMMY USA (controller maker) and no one seemed to know anything about SB until I got hooked up with a guy with a decidedly Orient accent, who gave me no useful info and basically told me I needed to call CAPCOM.

I called CAPCOM and the guy there told me it sounded like a bad SB disc. I told him the disc was in pristine condition and the previous owner apparently had no problem with it. He told me to send it in with $20 and they'd test it out and send me a new disc.

I've tried it on 2 different modded Xbox... same result. I've taken the controller apart and put it together a few times... no help!

I've contacted the guy who sold it to me. He's been good about replying, but not much help. He says he tried it out just before packing it for shipment and it worked fine. He suggests reading the manual. I generally discourage people from reading the manual ( Wink ), but I humored him and read it. Absolutely no help! He also said you have to wait for the cockpit gauges to move before pressing the ignition button, but I've yet to see those gauges move. The two times it DID work, I saw some gauges on the cockpit screen "fill up", but I don't ever recall seeing the gauges in the cockpit move before pressing the ignition button.

Whatdyathink? I don't see this as a disc issue, but maybe I'm wrong. I'm afraid the controller is screwed. Damaged during shipment? It was packed very well. Shafted by unscrupulous ebayer? I figured if the guy wasn't legit, he'd probably just ignore my emails, knowing why I was contacting him.

HELP!!!!!!!


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Jeff
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Aug 29, 2004
Posts: 2

Post Posted: Mon Aug 30, 2004 6:51 pm   
Post subject: Steel Battalion
Reply with quote
 
What modchip are you using and bios, I have the Xecuter 2.3b LITE, I flashed it with the matrix bios and then it worked fine, with the Xecuter bios it would keep re-booting.


View user's profile Send private message Send e-mail
 
 
 
 
PorscheXboxster
V.I.P. Member
V.I.P. Member



Joined: Apr 21, 2004
Posts: 1067
Location: Virginia, USA

Post Posted: Sun Sep 05, 2004 2:25 pm   
Post subject:
Reply with quote
 
You were EXACTLY correctly. I tossed in an Evox BIOS and it's good-to-go. Only problem is my F drive doesn't seem to be recognized now!
_________________
The World's Most Awesome Xbox 360 Room
[X X X X X X . . . .]% complete

-----------------------------------------

Xbox 360 x 2
V1.0???
---
Xbox v1.4 Halo
X2.3Blite
4981.06
---
Xbox v1.4 Non-Halo
X2.3B
4983.06


View user's profile Send private message Send e-mail Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (596)
Members Browsing
split7289, doa666, BigJ,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users