HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 3,934 | Guests: 994 | Members: 4 


   Current Location: Forums Where to Buy Modchips?   |   1.6 Powers up but immediately shuts down   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Xenium OS v2.3.1 -Menu Password Set-Now Locked Out of Menu   |   Join us on DISCORD   |   Best place for XBox ROMS?   |   Xbox OG Phoenix Bios Loader metoo Debug   |   Xbox BIOS ID Display   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   Devastation - Annihilate the Alien Race Check it out!!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Help Please!!!!
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Help Please!!!! View previous topic :: View next topic  
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User



Joined: Jun 20, 2006
Posts: 15

Post Posted: Wed Jun 21, 2006 1:51 pm   
Post subject: Help Please!!!!
Reply with quote
 
right bought an xbox off ebay it is chipped (i belive) and it was soft modded with ms dash and evo x while i was out today my cousin had the brillant idea to tidy up my game saves and deleted splinter cell and the linux thing he also somehow managed to format the hd as he (wanted to use avalaunch instead of evo x) now when it boots it goes to a grey blue screen for evo x but i cant install the soft mod and i have no ms dash the only menu options are load dvd and settings

do i need to rebuy splinter cell again and save the game save to my hd then use the aid 3 cd to install whatever i would like to use

please let me know thankyou

also instead of buying splintercell would it be possible for someone to send me the save file then i could ftp it o my box and do it that way ? or does it not work like that

sorry for the questions im new to all this stuff


Last edited by Jim2006 on Thu Jun 22, 2006 9:09 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Wed Jun 21, 2006 6:33 pm   
Post subject:
Reply with quote
 
Everything you would need to save your chipped box is on the AID 3 disk. Wink
_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User



Joined: Jun 20, 2006
Posts: 15

Post Posted: Wed Jun 21, 2006 10:30 pm   
Post subject:
Reply with quote
 
hi ive got the aid3 disk and it runs but once its installed the dash etc it doesnt seem to beeot into it just does the grey blue thing again i must be doing something wrong also i have no idea where to instal the dash to its a standard drive any help would be great

thanks


View user's profile Send private message
 
 
 
 
dprules
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 16, 2005
Posts: 226
Location: porterville california

Post Posted: Thu Jun 22, 2006 1:41 am   
Post subject:
Reply with quote
 
[url]ftp://


Link removed due to not wanting to deal with this again.

enigma516

_________________
xbox v1.0
Xenium ICE + U.S.A.
Samsung 616T modified
160 western digital
XBMC, Avalaunch, UnleashX, MxM


View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 20, 2006
Posts: 15

Post Posted: Thu Jun 22, 2006 12:47 pm   
Post subject:
Reply with quote
 
and why would i want a link to a mp3 that doesnt work >>>??

i came here asking for help just cause uve done it doesnt mean everyone else can


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Thu Jun 22, 2006 1:18 pm   
Post subject:
Reply with quote
 
dprules, I have no idea what that is but judging by the title in the MP3 (which the link states server not found), I'd say it's not helpful to the question at hand nor necessary.

Jim2006 in a stock Xbox, I'd recommend that you set your "boot dash" to C. You can always reinstall to another location like on the E drive, but the idea is to get past your blue screen first.
Do we know anything about the chip? We are shooting in the dark regarding whether it's a bios issue or a softmod going/gone bad.
If it's a softmod, we need to tread lightly for they are twitchy when it comes to messing with a drive, especially the stock drive.

_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 20, 2006
Posts: 15

Post Posted: Thu Jun 22, 2006 8:54 pm   
Post subject:
Reply with quote
 
Shark2th wrote:
dprules, I have no idea what that is but judging by the title in the MP3 (which the link states server not found), I'd say it's not helpful to the question at hand nor necessary.

Jim2006 in a stock Xbox, I'd recommend that you set your "boot dash" to C. You can always reinstall to another location like on the E drive, but the idea is to get past your blue screen first.
Do we know anything about the chip? We are shooting in the dark regarding whether it's a bios issue or a softmod going/gone bad.
If it's a softmod, we need to tread lightly for they are twitchy when it comes to messing with a drive, especially the stock drive.


hi i dont know what chip it is and as for the blue screen their isnt one its just like a standard evox boot up but the only options are load dvd and settings i cant see how to get it to boot from c all the drives - drive are fomatted and blank if anone has msn and could spare half an hour it would be greatley appriciated

thanks again


View user's profile Send private message
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 20, 2006
Posts: 15

Post Posted: Fri Jun 23, 2006 8:49 am   
Post subject:
Reply with quote
 
right this morning through trial and error more error i managed to get the splinter cell save from sid4.5 onto my x box when it boots up it now loads sid 4.5 when i go to install a dash ie evo x it says will only continue if c and eprom are backed up and because it isnt it wont install is their anyway for force the install or what do i do from here please !!!


View user's profile Send private message
 
 
 
 
Loki77
Xbox-HQ Freak

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Feb 21, 2005
Posts: 614
Location: Nebraska

Post Posted: Fri Jun 23, 2006 9:01 am   
Post subject:
Reply with quote
 
hmmm..you dont want to Force start it- just back it up, you can always delete that back up later if you want..but thats not a good idea...oh, make sure to grab a copy of your EEPROM, if you dont have it, you could very well screw yourself over... yep yep..


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 20, 2006
Posts: 15

Post Posted: Fri Jun 23, 2006 9:40 am   
Post subject:
Reply with quote
 
thanks for reply havent got a backup of c or the eprom i think i shall gi9ve up as it works for games anyway unless anyone has anymore ideas Sad


View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Fri Jun 23, 2006 12:48 pm   
Post subject:
Reply with quote
 
It will create the backup for you. You don't need to have one in advance.
Check your PM, for I have responded to you. Wink

_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Jim2006
Xbox-HQ User
Xbox-HQ User

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 20, 2006
Posts: 15

Post Posted: Fri Jun 23, 2006 4:55 pm   
Post subject:
Reply with quote
 
well now ive gone and done it lol messing about with the xbox and now i get error 5 hd isnt locked when i boot up i did unlock it to flash the eprom but then the power went out i must be the unluckiest dude alive this week lol

if i disconnect the drive and boot with aid3.0 then reconnect it can i use the software to re lock it again ?

EDIT

Just read the only way to lock it again is to install a modchip or i also have a 20g hdd that could be used that was in a pc

if anyone here is based in the uk could i send it u and get it sorted the new hd that is or if anyone could explayn hiow to sort out a new hd i could find someone with a modded x box and get them to do it >??


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (994)
Members Browsing
BMWDeidre3, TristanQrt, KaliProud, doa666,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users