HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,057 | Guests: 882 | Members: 8 


   Current Location: Forums Best place for XBox ROMS?   |   New to the modding world!   |   Custom Modded Commodore 64 (C64) - Check it out!   |   XBOXONE-HQ.COM APP Out Now on Google Play!   |   Softmod Flash Drives   |   Dashboard problems   |   Xbox Winamp Skins   |   Tom Clancy's Ghost Recon Wildlands Gameplay hits 100k   |   New with modded Xbox!   |   screen split on games xbox original   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Get ERROR 13 when using autoinstaller
Xbox-Hq.Com Forum Index -> All Other Auto Installer Discussions
Post new topic Reply to topic    
 Get ERROR 13 when using autoinstaller View previous topic :: View next topic  
 
 
 
 
steve69
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Aug 03, 2004
Posts: 30

Post Posted: Thu Aug 26, 2004 12:03 am   
Post subject: Get ERROR 13 when using autoinstaller
Reply with quote
 
I finally got the bios loaded, and am trying to install evox. I got the autoinstaller, applied the two patches, then burned a DVDRW. When I boot off it, I get an Error 13 - Dashboard could not be launched. I also get the same error when I turn on the xbox without the dvd in. It looks like it is not running the autoinstaller off the dvd. How do you get the autoinstaller going?


View user's profile Send private message Send e-mail
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Thu Aug 26, 2004 1:33 am   
Post subject:
Reply with quote
 
Hey Steve, welcome to the site.

It looks like your xbox is trying to launch the MS Dashboard and do so unsuccessfully. If your modchip is flashed correctly, and the autoinstaller is burned to media that your xbox drive can read, then it should just boot up and then you can install Evox and the rest of your apps.

Do me a favor. Give me some additional information and I'll get you all squared away.

First, what chip do you have. What bios did you flash it with? What DVD Drive do you have. Also, are you running the retail HD or a larger HD.

You can look at these pics if you are unsure:

http://www.northpointeauto.com/html/dvdcomparison/dvdcomparison.htm

What we need to do is verify that your mochip is indeed flashed. Then, the hacked bios will allow you to launch the autoinstaller disk. Basically, as soon as you boot the xbox with the modchip enabled and the autoinstaller disk in the machine you will see the autoinstallation screen and have a plethora of options to choose from. I'll walk you through if need be.

Look forward to having you aboard!

later man

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23473
Location: NSW, Australia

Post Posted: Thu Aug 26, 2004 1:58 am   
Post subject:
Reply with quote
 
hi steve,

Sounds to me like yuor BIOS did not FLASH correctly. Sad
When you get your MODCHIP BIOS to flash correctly you will be able to boot the XBOXHQ AUTO INSTALLER by just inserting into your xbox and booting the dvd/cdrw with your modchip enabled..

XOBXHQ AUTO INSTALLER requires your BIOS to be flashed correctly before it can be booted.

Hope you get it sorted nate. FLash it again and try to boot the XBHQAI..
WHen it boots from your XBOX DVDROM drive you know your modchip is FLASHED CORRECTLY!

l8r mate and hope ive been some help

cheers,

forahobby
http://www.xbox-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
DJB
Administrator
Administrator


Joined: May 23, 2003
Posts: 4029
Location: NSW, Australia

Post Posted: Thu Aug 26, 2004 2:10 am   
Post subject:
Reply with quote
 
Nice work Realmccloy.

I just opened this to make some suggestions and you beat me to it Smile

Basically it would be either the modchip or the DVD you're using like Realmccloy said.


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Thu Aug 26, 2004 2:27 am   
Post subject:
Reply with quote
 
HA..quickdraw mccloy!! Laughing

Man, we have seem to have been getting a lot of error 13's as of late. Not just here either. Some of the other forums I contribute to, I see the same thing.

Although I don't believe his issue is the same as everyone else's. I have seen a ton of issues after the infamous Ninja Gaiden content download.

I was talking to one guy who has an unmodded xbox. He got the update and immediately after got error 13. M$ wants $75 to fix. Can you believe that. They supply an update that screws with some peoples machines and then expect you to pay to have it fixed.

I'd be curious to what chip he is using though. When I didn't have enough solder on one of the pins I got error 13 and an immediate frag. I knew I had it licked when the Xenium OS kicked in though!!

later guys

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
steve69
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Aug 03, 2004
Posts: 30

Post Posted: Thu Aug 26, 2004 4:16 am   
Post subject:
Reply with quote
 
Here's the story. My hard drive was dying so I installed an Xecuter 2.3b Lite and a new 120GB hard drive. I figured out that the Thompson DVD drive would not read any CDRW's, period. I bought a DVD writer and got the bios (4983.67_noani.bin) to load off a DVD+RW. It did take a couple tries to do it.

Now, when I try to get the XBHQAI to install, I get the following screen whether I have the disk in or not:

Oops! Something is wrong!
13 <- Error code

Code Definition
... ...
13 Dashboard could not be launched
... ...

*Check web sites for complete descriptions
- superfro

I made the bios disk exactly as shown at: http://www.teamxecuter.com/cromwell.htm. I also burned the autoinstaller using Nero. I know my Thomson drive is flaky, but it did load the bios after a couple tries. I loaded the bios again just in case there was a problem the first time I did it. Again, I had to put the DVD in a couple times before it flashed the bios.

Which media will work best with the Thompson drive, DVD-R, DVD+R, DVD-RW, or DVD+RW?

This whole thing has been really frustrating (and expensive). Any help would be appreciated.


View user's profile Send private message Send e-mail
 
 
 
 
steve69
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Aug 03, 2004
Posts: 30

Post Posted: Thu Aug 26, 2004 11:07 pm   
Post subject:
Reply with quote
 
OK, I finally got it all working. It turns out my xbox would not read CD-RW's or DVD+RW's. I used DVD-R's and it worked fine.


View user's profile Send private message Send e-mail
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23473
Location: NSW, Australia

Post Posted: Thu Aug 26, 2004 11:22 pm   
Post subject:
Reply with quote
 
hey steve69,

glad you got it mate.. Smile

I know its frustrating sometimes mate.. Sad
Its all worth it when you get the xbox all loaded up..

Enjoy the site and thanks for the final reply for this topic.. It all helps.

cheers,

forahobby
http://www.xbox-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (8) / Guests Online (882)
Members Browsing
MikeElGrove, pilphr, WeleSlinarore, SPPV, ChristaNew, DarlaClada, DollieSwin, CareyV2763,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users