HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,005 | Guests: 218 | Members: 4 


   Current Location: Forums SID Date Issue June 2020   |   Kernel 5838. Tell me its not ALWAYS a 1.6   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Update For The Content Update   |   1.4ghz interposer, Modchips,X3CP, OGx360, Jewels and more   |   UnleashX default skin xml   |   My Hard drive is Dying :'(   |   JOIN THE XBOX-HQ DISCORD CHAT (62 ONLINE)   |   WANTED: Commodore 128D Computer Keyboard   |   My Items for sale   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox One
Xbox-Hq.Com :: View topic - Please help my fix my screwed softmod job
Xbox-Hq.Com Forum Index -> Auto-Installer Deluxe Discussions
Post new topic Reply to topic    
 Please help my fix my screwed softmod job View previous topic :: View next topic  
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Tue Jun 06, 2006 6:06 pm   
Post subject: Please help my fix my screwed softmod job
Reply with quote
 
Okay I think I messed up terribly here is exzactly what I did. I downloaded the SID 4.5 nknave edition. I put the saves on my memory card and put them on my xbox. I then proceeded to load the game and brought up the evox dash. I made a eeprom and ms backup. The next day I burned the AID 2.0 disc and put it in the xbox. It loaded fine. I proccedded to install EVERYTHING (probablty in the wrong directories). Then i started getting these blank errors when I tried to install like all apps or all emulators, it just said error and nothing in teh box. Then I started getting an error 2. It seems to have slipped my mind what happened next but I tried to restore my c and e directoriy backups which didn't seem to work then I tried to reformat the whole HD because it wouldnt load any dashboard. So does any of this make since and can anyone help me possibly remedy this problem without hotswapping (which I feel is a last resort).
Thanks in advance


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Tue Jun 06, 2006 6:23 pm   
Post subject:
Reply with quote
 
tell me when you boot your xbox you get error 21 right?
i can only thing these things working for you

* coldboot your game to see if linux runs*

*hotswap w/out eeprom*

* modchip*

basicly coldboot means power on put game power off and reboot it with game inside so it auto runs the game.

these options are layout so that if the first option fails then you go to 2nd and fellow by the last.

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Tue Jun 06, 2006 6:32 pm   
Post subject:
Reply with quote
 
Wow I think I deleted everything off. It boots to the AID menu when I have the aid disc in,I can install dashboards but it freezes when I try to boot them. Also when I boot it without the AID sic I get a system failture message that it couldnt find my dashboard and tell me to reinstall it with the A button. The prob is I think i deleted the backup. I think I might have to hotswap.


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Tue Jun 06, 2006 6:34 pm   
Post subject:
Reply with quote
 
BTW it runs the Splinter Cell game when I coldboot it but the saves are gone so I cant run linux


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Tue Jun 06, 2006 6:41 pm   
Post subject:
Reply with quote
 
1)wait hold if you power it on with notin on drive you get error 22 with the skull? and it says to press A?

2)if 1 is not what i mentied then what you get on boot up? most importanly how is it you can boot aid 3 ...

3) what kind of error do you get when you try to install a dash and it doesnt load it?

this is werid sounds like you have the mod stil in there but the game says theirs no saves...

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Tue Jun 06, 2006 6:44 pm   
Post subject:
Reply with quote
 
Yeah what I did is when stuff started going wrong I formated everything (TERRIBLE IDEA) I can coldboot games and still load the ms dash from dual boot. When I try to startup the mod without the AID disc in it brings up the skull and bones error and telles me I need to reinstall but of course I already deleted the backup (ANOTHER TERRIBLE IDEA). So is there any way to fix things without hotswapping (which im nervous about doing myself because I dont wanna hurt the computer or xbox in any way.


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Tue Jun 06, 2006 6:51 pm   
Post subject:
Reply with quote
 
Wow I think i fixed it. I formatted the c and e again made a eeprom and ms backup installed sid4.5 now it looks like its working. PS after i formatted the blinking lights went away. really wierd

EDIT: Looks like I was wrong it isn't working after I rebooting the blinking lights came back and it wouldnt boot the dashboard.

EDIT 2: I installed evol x to c drive and it booted. Front leds are still flashing the various colors.


Last edited by xS4v10rx on Tue Jun 06, 2006 6:56 pm; edited 1 time in total


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Tue Jun 06, 2006 6:54 pm   
Post subject:
Reply with quote
 
sid 4.0 and 4.5 have unique options so you are proteted such as shadow C and eeprom patch... so when it said press A and you would of done it , it would of restored the hacked dash ux or evo what ever you did .

but as long as its soloved thats all that matters Very Happy

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Tue Jun 06, 2006 7:17 pm   
Post subject:
Reply with quote
 
ok so the light flashes , but what does it load up on start up with no disc?

error 22 or 21? if it says press A then do it

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
robbieboy
Xbox-HQ Freak

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: May 15, 2006
Posts: 911

Post Posted: Thu Jun 08, 2006 2:43 am   
Post subject:
Reply with quote
 
If you have it and can boot it use AID 3.01 ISO disk....

and select One click install...? works like a charm

it will format your C and E drives and load everything for you, it works on mine

so hopfully it will work on yours mate...

Hope this might Help..

Rob

_________________


View user's profile Send private message Visit poster's website
 
 
 
 
xS4v10rx
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jun 05, 2006
Posts: 37
Location: Tennessee, USA

Post Posted: Thu Jun 08, 2006 2:56 am   
Post subject:
Reply with quote
 
No at this point I can't even boot into AID. And hotswap wont work right see my thread in Softmod Discussions


View user's profile Send private message Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (218)
Members Browsing
Snoopy31195, forahobby, cadsj22, lesstalk,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users